Jump to content

Search the Community

Showing results for tags 'webp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. Sometimes I use chrome web clipper to clip some pages to my notes, I could not view the webp images in the note. Just try to clip this page: https://developers.google.com/speed/webp/gallery1 And you can reproduce the issue, you can't see those webp images. Very annoying. I'm not sure this is a clipper problem, I think it might be that Evernote doesn't support webp image. I attached two images, that's how it looks on my web evernote and evernote Mac app, it's simliar on my iOS devices. Could you add support to webp format? I think more and more webp images are used on web now.
  2. Hi all, I'm new to Evernote, so perhaps there's an easy fix... I'm trying to use the EN web clipper (in Chrome) to get a DIY article into EN. (Needless to say, the images of a DIY piece are useful...) No matter what option I chose (Article, Simplified article, etc.), none of the images are clipped with the article. All I can see is a little icon where the image should be saying something about how only JPG and PNG are supported. Can this be true??? Google (and others) have been using the webp format for awhile now... Can EN really not handle it?
×
×
  • Create New...