Jump to content

Search the Community

Showing results for tags 'version 6.1.2.2292'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I've just begun really making use of tags, so I am unsure if this issue was present in past versions (current version 6.1.2.2292). In the Windows desktop client (Win10), while in the "Tags View" I am attempting to make my existing tags all lower-case. When I attempt to do this, using the tag "Horse" -> "horse" as an example, I am told that this Tag already exists and that I should choose a different Tag name. In order to change the tag, I must first rename it to something like "horse1" (or whatever), then I am able to rename it to "horse." Effectively, what should be a 1-step process, becomes a 2-step process (thus wasting 4 seconds instead of 2). I demand my time back! I'd mention the number of mouse-clicks, but then I realized F2 is the "Rename" hotkey, so that's quite nice actually. Please fix.
×
×
  • Create New...