Jump to content

Search the Community

Showing results for tags 'v 6.10.2.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I am having a problem with Evernote Web Clipper in Firefox Browser. I am now using V 51.0.1 of Firefox. However, this issue was going on back in V 50.0 and forward. The problem is having to log-in over and over again. The login is required every time I go to use Webclipper. I have to say this is really a major issue. Since this been going on for the last few Evernote Web Clipper updates, I had to revert back to V 6.2.0. To keep my machines updated, I tried the update of V 6.10.2.0 and it's doing the same thing and maybe a bit worse. If I am busy saving info to Evernote, using Web Clipper, it can be every minute that I have to re log-in. This is just not acceptable. Is there a resolution for this issue other than reverting back to an older version?
×
×
  • Create New...