Jump to content

Search the Community

Showing results for tags 'troubleshoot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 3 results

  1. When I change the font size, it displays correctly in evernote, but when exporting to PDF or printing, the font size reverts to default. This is very ugly and I need to be able to control when line breaks happen in my form. Any suggestions on how to get around this?
  2. Hi, I'm having an issue with the shortcuts not working in my (installed today so up-to-date) web clipper. I see that they are enabled but ' doesn't open the clipper and when I open it via the extension icon, some of the shortcuts work, others don't -- the S shortcut for the selection tool doesn't do anything. C crops but highlights and that's a bit sporadic. Ctrl+Z doesn't do anything. Also the highlighter seems to be permanently on but Ctrl+Alt+I will not toggle out of it and therefore any attempt to select text is saved as highlighted. Found similar problem here, https://discussion.evernote.com/topic/51833-keyboard-shortcuts-not-working/ with same system (windows7 64-bit) but no solution. Any help would be appreciated. Thanks. Toni
  3. I recently purchased the Canon P-150 scanner and am having some difficulties. I'm trying to figure out how to delete selected scanned images when multiple pages are scanned. For example, I am scanning the holiday cards I want to save and I don't need a copy of the back of the card that says the manufacturers name and information. Is there a way I can delete selected pages after the multiple pages have been scanned?
×
×
  • Create New...