Jump to content

Search the Community

Showing results for tags 'troubleshoot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 8 results

  1. When I change the font size, it displays correctly in evernote, but when exporting to PDF or printing, the font size reverts to default. This is very ugly and I need to be able to control when line breaks happen in my form. Any suggestions on how to get around this?
  2. Hi, I'm having an issue with the shortcuts not working in my (installed today so up-to-date) web clipper. I see that they are enabled but ' doesn't open the clipper and when I open it via the extension icon, some of the shortcuts work, others don't -- the S shortcut for the selection tool doesn't do anything. C crops but highlights and that's a bit sporadic. Ctrl+Z doesn't do anything. Also the highlighter seems to be permanently on but Ctrl+Alt+I will not toggle out of it and therefore any attempt to select text is saved as highlighted. Found similar problem here, https://discussion.evernote.com/topic/51833-keyboard-shortcuts-not-working/ with same system (windows7 64-bit) but no solution. Any help would be appreciated. Thanks. Toni
  3. I just upgraded to 6.0 today and now text is not appearing in my notes, I can't make a new note and write in it. HELP! I'm working on a paper and need my notes/to be able to write!!!!!
  4. After updating Outlook, the EN icon as disappeared on my outlook. I can not use it to file and save emails. Does anyone have solutions for this?
  5. I use Evernote on both my iPhone and my Macbook and have, over the past few months, depended on Evernote for lists, names, and important things to remember (as I imagine almost everyone else who uses it does). Last night, in an effort to "clean up" my Evernote, I deleted the "Conflicting Changes" folder, not thinking that it would have anything of importance in it. This morning when I was searching for my most important note, I couldn't find it anywhere - in the trash or in any of my notebooks. Is there any way to recover this note?
  6. When I opened the Evernote Mac application for the first time, A message immediately popped up telling me to check my connection. My browser isn't having any problems and I did a speed test. No problems. Right before installing, I installed the program on my Mac desktop with no problems. Just in case the problem was that the program was still open on the other computer, I quit the application on my desktop. This is still the message that is coming up. I came to the forums to see if this I missed something obvious or if this was a common problem with a solution. Anyone have any idea? Thanks!
  7. I am new to Evernote and consider myself fairly savvy when it comes to learning new technology. However, it just won't tag. In the desktop panel screen, if I click on "Click to tag" and type in a tag name - nothing happens. If I go through the "Note" and "Tag..." selection processes from the toolbar, select the correct tag(s), click "OK" - nothing happens. Am I missing something or is there a compatibility issue going on? (The "Evernote" icon displays as a "can't load JPG" icon in my toolbar which leads me to question compatibility...) Appreciate any assistance!
  8. I recently purchased the Canon P-150 scanner and am having some difficulties. I'm trying to figure out how to delete selected scanned images when multiple pages are scanned. For example, I am scanning the holiday cards I want to save and I don't need a copy of the back of the card that says the manufacturers name and information. Is there a way I can delete selected pages after the multiple pages have been scanned?
×
×
  • Create New...