Jump to content

Search the Community

Showing results for tags 'syncing issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. I'm on a 2014 Mac Air, up to date with High Sierra. My EN version is 7.0.1. My browser is Firefox, up to date. I can't clip articles to one particular notebook - it doesn't show up on the Notebook list on the clipper pulldown. If I search for it by name nothing shows up. It doesn't show up on the website when I'm logged in via Firefox either. I can only access this notebook on the laptop app. I've synced from both ends but it's still not showing up. Any ideas please? Thanks!
  2. Hi All - This is happening more and more now.. I started writing in a note using the evernote app on my iphone, content is synced to the web, everything seems good. I logged into the web version and continue writing, again content is synced. When I go back to my iphone and continue writing (big blocks of text), this somehow doesn't play well with the web version. It's like the web version doesn't even recognized I've made updates on my phone. As a result, I've lost hours of work. I've double-checked the web version, on my iphone, and in the trash bin in the evernote app, nothing. I've tried to use iExplorer to look at the cache on my iphone (I don't even see the Evernote app when I use this tool). Does anyone have any other advice on how I can recover this? Btw - how do I submit a ticket? Everything just takes me to the support page and I click on the drop downs, but eventually it just tells me to go to the forum or upgrade to call/email. Nothing about submitting a ticket.
×
×
  • Create New...