Jump to content

Search the Community

Showing results for tags 'sync not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I work with a Macbook Pro (retina) at home and an iMac at office. I like EN I use for all sorts of business notes and personal notes. Its on iPad, iPhone, iMac and Macbook Pro. I have a personal and a business account. Our teams use it to manage many many projects. For an unknown reason yesterday when I would move notes between business notebooks and later add notes the blue up arrow shows in the upper right corner of the note. When I press the sync icon to manually sync it spins for about 10 seconds but I don't see the sync bar on bottom left moving any files to cloud. I've been an EN user for almost 2 years and have never experienced this before. For us EN was rock solid and never quirky until now. I have the latest version loaded on all machines. My iPad and iPhone are sync'd with the iMac but for some reason the MacBook Pro is not sync. Running OSX 10.9.5 on MacBook Pro. I've tried the suggestions previously listed and still have no connectivity between my business account and EN server. Web working just fine.
×
×
  • Create New...