Jump to content

Search the Community

Showing results for tags 'sync errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Over the last few days Evernote is not syncing correctly for me. When I open the app on my iPad I don't see my newest notes and notes that have been most recently updated are not showing up where they should. And now when I try to do a sync on Evernote on my MacBook Pro, I get this error continually: You're Offline. You need to connect to the internet to synchronize with the Evernote service. This is while the MacBook Pro is connected via WiFi, 20+ tabs are open in Chrome and working fine, the Mail app is sending and receiving, the WiFi connection is at full strength - basically, connectivity is fine and more than fine. If I quit Evernote and re-open it the issue corrects itself - but then comes back after a few hours or a day or so. It seems to occur when the MacBook Pro has been in sleep mode for a while (overnight or similar) and is then back in action. Any suggestions on how to stop this from occurring?
×
×
  • Create New...