Jump to content

Search the Community

Showing results for tags 'swype'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I have posted about this previously, but I'm still having the same issue, and I think it's a bug introduced in the Evernote Android client around the end of last year. The issue is with double tapping a word to select it when using the Swype keyboard. It works in every other Android app, but does not work in Evernote. I can select a word by long press, but double tap is much faster. When I double tap a word in Evernote, it briefly selects it, then moves the cursor one space past the end of word, leaving nothing selected. The little caret to move the cursor around also briefly appears then disappears. My previous post about the issue is here... http://discussion.evernote.com/topic/47182-latest-android-client-issues-double-tap-missing-cursor-and-no-blank-lines/ I thought at that stage that the issue happened with all keyboards, but I have since isolated it to the Swype keyboard on Evernote only. To clarify, I can double tap to select a word in Evernote with any keyboard other than Swype, and I can double taps to select a word with the Swype keyboard in every other app except for Evernote. The issue only appears with Swype in Evernote, and it only started late last year, earlier versions of the Android client were fine. I have verified this issue on multiple phones (HTC One, HTC One XL, Samsung Galaxy S) and a Nexus 7 tablet. Every time a new version of the Android client is released, I hope that this issue is resolved, but no luck so far.
×
×
  • Create New...