Jump to content

Search the Community

Showing results for tags 'support request'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues (Versions 10.0 and above)
    • Evernote for iOS Issues (Versions 8.24.6 and under)
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • General Technical Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests (Versions 10.0 and above)
    • Evernote for iOS Requests (Versions 8.24.6 and under)
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • General Feature Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. First, I think it's total garbage that I can't email support directly because I won't pay for a premium subscription. I would pay a one-time charge for this app without argument, but I have to have a subscription?? No thanks. Now, the real problem: on my Android phone (Samsung Galaxy S7, Android version 6.0.1, EN version 7.9.6), when I enter a standard non-letter character (like a forward slash [/] when entering a date or a parenthesis [()], apparently anything on my standard, non-letter keyboard) the next character autocorrects to whatever I just entered...and I have autocorrect turned off. The following character inputs correctly, and the incidence of this happening is about 75%. I would love to send a full problem log to support, but, you know. Here's the sample of my super scientific experiment: Tina 5//4// Try 6 (( Ty && Tet //erd Try <werd this one worked as it is supposed to. No error. << <<erd %6 this one also worked as it's supposed to. No error. %% Every time the same non-letter character appears twice it is because of the error, not because I entered it twice. I tried other combinations and couldn't get it to happen, but if I start the line with the non-letter character or if I start a sequence with a number (like a date) it happens fairly consistently. If anybody knows how to FIX this, let me know. I know how to do work-arounds (e.g. enter things in a certain order, like for dates enter numbers THEN slashes) but I am probably not the only one with his problem and for a program with the kind of power and scope EN has this shouldn't be an issue.
×
×
  • Create New...