Jump to content

Search the Community

Showing results for tags 'slow memory leak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I have just started using Evernote primarily on a Mac. I chose EN because it is also available for my iPad and PC side. I only have 8 notes made so far and I notice that EN will slow to a crawl after a few hours of use. If I quit and relaunch, EN ghoes back to normal speed. Twice today though, I have had to restart it. I have an incredibly fast iMac with a 3.5 GHz i7 and 24 GB RAM so hardware is not the issue. When EN slowed, I checked other running applications and there was no slowness anywhere else. If this is a none bug for a v5.x product, then maybe I shold go looking again. Does anyone know what could be happening to EN on my machine? Is there a memory leak? Thanks
×
×
  • Create New...