Jump to content

Search the Community

Showing results for tags 'settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Early Access Program
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • Evernote for Android Issues (Versions 10.0 and above)
    • Evernote for Android Issues (Versions 8.13.3 and under)
    • Evernote for iOS Issues (Versions 10.0 and above)
    • Evernote for iOS Issues (Versions 8.24.6 and under)
    • Evernote for Mac Issues (Versions 10.0 and above)
    • Evernote for Mac Issues (Versions 7.14 and under)
    • Evernote for Windows Issues (Versions 10.0 and above)
    • Evernote for Windows Issues (Versions 6.25.1 and under)
    • General Technical Issues
    • Web Client Issues
    • ScanSnap Home Support
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • Evernote for Android Requests (Versions 10.0 and above)
    • Evernote for Android Requests (Versions 8.13.3 and under)
    • Evernote for iOS Requests (Versions 10.0 and above)
    • Evernote for iOS Requests (Versions 8.24.6 and under)
    • Evernote for Mac Requests (Versions 10.0 and above)
    • Evernote for Mac Requests (Versions 7.14 and under)
    • Evernote for Windows Requests (Versions 10.0 and above)
    • Evernote for Windows Requests (Versions 6.25.1 and under)
    • General Feature Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
    • General Discussion/Requests/Issues Archive
    • FAQ's: Best Answers
    • Evernote Business Archive
    • Android Archive
    • iOS Archive
    • Mac Archives
    • Windows Archive
    • Web Client Archives
    • Penultimate Archives
    • Skitch (iOS) Archives
    • Skitch (Mac) Archives
    • Web Clipper Archives

Blogs

  • Evernote Forum Digest
  • Evernote Forum User Council's User Council Handbook

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 8 results

  1. Hi When taking or using a picture in a note, the picture is always huge. It fills up the whole screen, or even larger then screen. (on windows pc) You always have to resize pics manually. So all pics are of different size. Isn't there a way of setting a default picture size to be used when inserting pics in a note. Thanks Nico
  2. Больше 5 лет пользовался версией Basic. Год назад перешли на версию Бизнес для 2х сотрудников. С самого начала не понял как разделить личный Аккаунт и Премиум при настройке электронных адресов. В итоге просто зарегистрировал новый @ на Google и назначил данного пользователя, себя, администратором. Второму пользователю отправил ссылку на Премиум, а сам остался без Премиум возможностей. Сейчас продлеваем подписку на Бизнес версии. Как настроить права Администратора,уже имея личный аккаунт в Evernote?
  3. So far i have not seen option that would allow to change/customize mouse scrolling speed, step, smoothness. Is there such an option at all? If yes, can somebody direct me? Otherwise consider this topic as feature suggestion. Thanks.
  4. Hi, The Web Clipper on Firefox was updated, and Firefox on my computer applied the update recently--Version: 6.12.1.1 (48bcd17/1.1.0.926). Tonight, when I clipped some content, I discovered that the web clipper settings had changed. In particular, both Related results [ ] Show Evernote content related to my web searches. PDF page button [ ] Show Save to Evernote button on PDF pages. were turned on. I've always kept them off because otherwise, they hinder my work. I turned
  5. First time I tried to set up two-factor authentication, on the final step the screen displayed like this - the overlay window was super tiny. I couldn't click or see anything. Reloaded the page to fix, but then the whole process was cancelled and I had to re-enable two-factor authentication. Second time it displayed ok. Screenshot attached. Note sure if this would be browser related or evernote problem. Firefox 51.0.1. Just sharing in case anyone runs into a similar issue.
  6. Over the last few years I have used several different Moleskine Evernote notebooks. As my jobs changes within my company I found I wanted my Moleskine stickers to mean something else. so what happens when I change them? What happens to past notes with that sticker — nothing? does it even matter if, when, or how often I change the sticker meanings? And do those meanings sync across all of my platforms?
  7. Aloha, Over the past few days, I've been using scannable A LOT. Long ago, I selected PDF as the default scan option in settings. Yesterday and today, it seems like it's automatically reverting back to AUTO. And then, as a result, it is then choosing PNG as the file format... Of course, I'm not noticing this until after I've saved the file to Google Drive and see it's PNG instead of PDF; resulting in my needing to re-do the whole thing again. I go back to settings and change it back to PDF and it sticks for a while, then it reverts to AUTO again. It seems to happen when I close the APP
  8. [Not quite sure where to post this.] I'm following the fairly active thread, linked below, but I'm getting too many email notifications each day. So, last week, I changed my notification preferences to "One email per day with all new content from that day." Yet, despite doing so, I continue to receive individual notifications for each, new post that's added. Whenever I log in and view my settings, the correct option is still selected. The software is simply ignoring the option I've selected. Admin or moderators, can you please look into this?
×
×
  • Create New...