Jump to content

Search the Community

Showing results for tags 'search feature'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 3 results

  1. The search feature is not working in the Classic view in my Chrome browser. I am using a Linux Ubuntu version of Chrome, Version 56.0.2924.28 beta (64-bit). There was an update just today so there might very well be a bug in the browser. When I try to search by tag, the center column only displays a few of the tagged items, say the first ten. When I clear the filter and hit 'Search' again, nothing shows in the center column, which is set to Snippets view. I just tested it in Firefox and it is working fine, so it must be something in the Chrome beta. Any suggestions on how to attack this with Google? I'm not sure how to get them the right data.
  2. Greetings Everyone! First the short and skinny of why I'm here: I cannot find all of my notes while using Evernote on my iPhone. Now some background: I own an iPhone 4 that I have had since 12/28/13. Several months ago I began using Evernote (I'd never heard of it before). A loved one, WAY more technically saavy than I am, helped me convert my old Palm Pilot memos (yes, I still had a Palm Pilot up until 12/28/13 when I got my first smart phone). I had over 1k Palm memos and when I began using Evernote everything seemed fine. But I started noticing a couple of weeks ago that I cannot always find all of my notes on my iPhone. But I know they SHOULD be there, because I can find all of them while viewing my notes on my desktop Mac (OS 10.9.4). And I know (generally) about making sure my iPhone is synced with my Mac in terms of the Evernote program. To be SURE I knew how it worked, I opened the same note on both my iPhone and on my Mac, made edits to the Mac version, synched it, and watched the changes appear on the iPhone version. Okay, so you know what I'm talking about. Finally, I have read some chatter about having notes tagged and "favorited" and as of this writing more or less have no idea what that's about, not to mention how to determine if any of my notes in Evernote qualify as one or the other. Thanks for your help.
  3. I typically use my EN on my home computer and my cell phone. When I search using my Android cell phone I do not have any problems. I'm usually on my computer though and here's where the problem is... When I search for something on my iMac (when I'm signed into EN) it brings up the multiple notes that have the 'Searched' items....Or at least I think it does...HOWEVER for some strange reason random words are highlighted. A few of the highlighted words will be the correct words that have been searched, but many others are just random words or half of the word highlighted with another word which has nothing to do with what I'm searching for. I'll go through a particular note and notice incorrect words have been highlighted and the correct words in my search have been completely missed... This leads me to wonder whether or not it is searching and providing me ALL the searched words I'm looking for during my search in my entire EN account? Anybody else having this same problem???
×
×
  • Create New...