Jump to content

Search the Community

Showing results for tags 'safari 5.1.10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I was using an older version of Web Clipper (not sure which exact one) and it was working fine for at least the past year and a half. Recently I noticed the Web clipper Icon is gone from the toolbar where it always was. I am on Mac OSX 10.6.8 Snow Leopard with Safari version 5.1.10. Is there a link to download the proper older Web Clipper version for my setup? I am having trouble using this link : "http://cdn1.evernote.com/mac/safari_clipper/Evernote.5.9.15.safariextz when I double click on the file to install it, nothing happens. When I look in "Safari>preferences>extensions I see Web clipper 6.6 is there, is that the current version & did I somehow download that by mistake? Not sure why the web clipper would suddenly disappear, thanks for any input to solve this!
×
×
  • Create New...