Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Search the Community

Showing results for tags 's1300i'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Fujitsu ScanSnap Manager for my s1300i has stopped recognizing that Evernote for Mac is installed. It reports that it can't find or install EN, even though it's already running. This happens when I try to select either of the two Evernote icons (pdf or jpg). The other menu items seem to work--e.g., I can still save to Google or to a folder, and it can still save as an OCR-enabled PDF. So I can still drag them to Evernote after scanning to a folder. But those two Evernote icons just stopped working. I emailed EN, and the person replied that they only support the new ScanSnap for Evernote machine, and that I should just try uninstalling and reinstalling Evernote--other than that, sorry, can't help you. This seems to have happened approximately when I upgraded my OS to Mavericks; but I'm not sure it was exactly then. But the problem appeared on two different Macs at almost the same time; so I wonder if it's a problem with the OS. This is disappointing, since I think I've seen a number of people on various blogs complaining about a similar problem. I'd think that if Evernote wants to be seen as working well with a scanner, they'd try to support such a popular one. Also it's frustrating because it DID work, and suddenly stopped. Any suggestions?
×
×
  • Create New...