Jump to content

Search the Community

Showing results for tags 'post its'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Hi all - I am stuck with an odd problem. I just got some post its to try out with evernote and sadly when I use the evernote camera the auto white balance kicks in and the pics are not recognised as the post its as the colours are so washed out. I have tried to set the white balance in the android native camera but it always resets to auto. When it is set to daylight the colours are fine. I have tried to use another camera app, set that as the default camera and set the white balance but this never seems to get used by evernote. I have tried with the multi shot option on and off to no avail. So can anyone assist? I am using a samsung note 8 4g GT N5120 with android 4.4.2 and evernote for android version 7.0.4.1 - many thanks.
×
×
  • Create New...