Jump to content

Search the Community

Showing results for tags 'oauthsample'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Preview Program
  • Evernote Forum Archives

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Hello, I'm trying to run the oauth samples given on https://github.com/evernote/evernote-sdk-php on my localhost. But, I'm getting this error on step 1: Error obtaining temporary credentials: making the request failed (Peer certificate cannot be authenticated with given CA certificates) I've gone through the thread http://discussion.evernote.com/topic/24391-im-having-a-problem-to-use-oauth-in-php/ and tried to use the statement: $oauth->disableSSLChecks(); in the getRequestToken() and getAccessToken() functions in Client.php. But, it still throws the same error. And I've not been able to find the variables NOTESTORE_PORT or NOTESTORE_PROTOCOL (the thread suggested to change these variables) in the config.php file. I'm using XAMPP(with PHP 5.4.7) on Windows 7. Kindly help me with this. Thanks in advance, Vishal
×
×
  • Create New...