Jump to content

Search the Community

Showing results for tags 'msoffice'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 3 results

  1. Not sure if this is related to the latest update or not. Anyone else using Outlook 2013 (as a part of the installed Office apps) and Windows 10 and finding the outlook clipper is broken? I tend to forward emails these days, so haven't tried the Clipper for a while, but recently it failed on one email, and then the next... and I haven't been able to successfully clip an email since. The full error in the clipper window is I raised a ticket #2753464 and will report outcomes. Interestingly I had extra problems reporting this - in Firefox 64.0.2 (64bit) I filled in the ticket form at https://help.evernote.com/hc/en-us/requests/new and the 'send' button would not work. Reloaded the page, checked I was logged in and filled in the form. Again. Still no send button action. So I used Vivaldi - no problems. And. Being conscientious I created a note to record all this and keep my clips. Drag and drop into the note didn't work for this image. I had to 'attach' this pic (a 4kb PNG) to the note. My other stats are Windows 10 (1709) and Evernote Desktop 6.17.4.8270 I'll flag this in the release thread for 6.17.4 too, in case anything is related...
  2. I use Outlook 2010. I know how to disable the Outlook add-in once it is installed. But every time I upgrade Evernote I have to go in and disable the plugin (it prevents outlook from launching, but even if it didn't, I do not want to use it, or even have it active - ideally it wouldn't even be installed). How do I keep the add-in from being installed ever again? If this is not possible, how do I at least keep it from being activated every time I upgrade Evernote? Thanks
  3. Hi, excuse my poor English, please. I'm a German native speaker. As I know it is possible to search docs edited by MSOffice, iWork and OpenOffice. But there is another very powerful office program from softmaker.com (*.tmd SMTextmaker, *.pmd SMPlanmaker, *.prd SMPresentations) Whom I should ask for implementing searching in softmaker documents in EN? Thanks, scope
×
×
  • Create New...