Jump to content

Search the Community

Showing results for tags 'missing images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 5 results

  1. Hello, I'm having a big problem with some missing images I added some time ago in a couple of notes. I added it some while ago, and was able to acess last week. But today I couldnt see them, and its displaying this kind of error. I added the red arrow at the screenshot to be clear. There is any way to recover thes images or I'm supposed to conform myself with the loss and don't trust Evernote as a reliable software anymore? Thank you all, Cauê
  2. I'm keeping a journal on Evernote, and after a full day of taking and pasting photos from my vacation, I used the hotel wifi to sync the note I created that morning. Since the sync was kind of slow, I started editing a note in another notebook.Without checking whether the sync was done or not, I went to bed. This morning, I opened up the note to see how well the sync had gone, and I didn't see a single photo there! I felt really bad because there were about a hundred photos from my trip in the mountains. I cannot find any solutions to this problem, so I decided to post a thread on the forums. Please help!
  3. I've got two notes that are fairly large in size. 11 MB and 23 MB. In each of these notes, I have text and a number of .png screen capture images. Many (not all) of these images in each note are not showing up. Basically, they are not getting loaded when I scroll down the page. This happens in both the new and old web view. I know the images are there because of the broken image placeholder. I can right-click on the broken image and view the image in a new tab, just not in the note itself. I have not seen this issue when using the Windows desktop application. Just the web application.
  4. 7/23/2014 UTILIZED: PREMIUM SUPPORT CHAT - BillyISSUE: RECOVER MISSING IMAGES - blank - white 1ST: I searched the FORUM, but did not find a RESOLUTION.2ND: I did a search for OPENING A TICKET and found:Best practices: submitting a support ticket 3RD: I submitted the ticket and then clicked on CHAT and got Billy in TECH SUPPORT. The following steps recovered ALL my missing photos... so I hope this proves helpful to other EN Users!Click on Info LINK (top L) Click on History Click on appropriate DATE to restore Click on Import Will IMPORT to Imported Notes Copy contents to desired NOTE or click on FOLDER drop down menu (top L - above font drop down menu) of NOTE WINDOW. SAVE (CTRL + S) and then SYNC to cloud (F9) to permanently restore contents. Thank you, Billy! Alan
  5. Hi there, As a new Evernote user I've encountered an issue with displaying images in a note that I've created on my Macbook and then sync'd onto my iPhone (4gs). The note was sync'ing fine for a couple of days with all images displaying on both versions of the note. Today however, the version on my iPhone only shows the last image I've added to the note. When I email the note to myself from my iPhone or my MacBook, the message 'missing plug-in' appears in place of the missing images. (as does the web version of the document) Whats strange is that the images were displaying fine for 3 or 4 days and now they've gone? I've looked through the forums and can't find anything similar to this, but apologies in advance if this question has been answered elsewhere! Cheers Dan
×
×
  • Create New...