Jump to content

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 6 results

  1. Hi, I noticed a few problem in version 6.10.3.6921 (306921) that really need to get sorted. First when I click on the snippet of a certain note it takes much longer than in previous version to load and show the note. The second problem is with the icons of an attachments which look bigger (look at the printscreen below). I also noticed that pdf-s are now only able to be shown as attachments, not sure if this is an error or just premium option from now on. It would be nice if you guys sort this problems ASAP. Thanks and have a nice day!
  2. The loading of Evernote Web is very slow and problematic. Some things that happen: - Sometimes the loading is finished and the page is not rendered in the browser, and I need to reload the page three or four times to use Evernote. - Sometimes the loading never ends. - Sometimes the loading finishes, and shows the layout, but keeps loading the notes interminably. Systems: Windows 10, Opera 45.
  3. When trying to open any of my notes on mobile, even a note I just created and closed on the phone, the app gets stuck on "Opening note, please wait". It syncs the note with the server, as it is accessible from my computer, but doesn't open it. The widget that shows the last few notes used shows the notes fine, with the content there but won't open up to the view/editable full app. I'm using a Samsung Galaxy S7
  4. Hi, anyone had a problem with Evernote on iPad where it gets stuck with the spinning spokes & "Loading" ? I'm reluctant to remove & reload Evernote from the iPad because of the amount of data already on the iPad - any other ways to fix the problem? Cheers, David
  5. Hi there, thank you in advance for your help. I'm not sure whether this should be posted in the mac section or here but, here it goes. When I clip a rectangle or window to Evernote and create a note I have no problem syncing to the web service. The image shows up as part of my note on my phone, but when I click on the image so I can try to see it the message "image cannot be loaded" appears. This happens even when I have an excellent data or wifi signal. However, when I take a photo with the evernote app via my phone it syncs and I have no problem seeing it on my mac or my phone. I'm using an HTC G2 phone. What can I do to open my images on my phone? Thank you so much!
  6. Hi. I have a problem with Chrome 19.0.1084.52 m and Evernote Web Clipper 5.4. My operating system is Windows 7 Proffesional 32 bits. When I open Chrome for the first time, my home page doesn't load. If I stop the page load and refresh, my home page is loaded correctly. I have removed Evernote Web Clipper extension from Chrome, and this problem hasn't ocurred again. Then, the problem is the Evernote Web Clipper extension, I think. Certainly, I am connected to Internet when I open Chrome. What can I do to solve this?.
×
×
  • Create New...