Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Search the Community

Showing results for tags 'lags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. When I type in a note, I experience lags every few seconds. Half of second, one second, sometimes longer. After that the typed text catches up, but often with first letters caps on like THAt. I found here a lots of complaints on this matter over the years, but still no solution. So I want to raise this question again. Obviously it's an instant sync problem. When it happens I can see in the activity log something like this: 12:27:19 [INFO ] [14324] [32] 100% Updating server note "test note", resource count: 0, content: 2.0 KB 12:27:19 [INFO ] [14324] [32] 100% * guid={47f22654-0343-44ba-bf29-8436e7db714b} Switching off the network (or firewalling the Evernote) eliminates the lags. But I hardly think it's a proper solution for a business-enabled paid application.
  2. I am a premium user of Evernote and have way too many notes, files etc. in Evernote to begin thinking how to move onto a different vendor for my notes. However, the lag time in opening the Evernote app, loading or opening of specific notes, etc. has become a major headache. Does anyone have advice on something I need to configure or do differently in order to feel better about using Evernote? It seems as if I am using an old Microsoft 386 processor and using excel when you had to manually scroll through the MacPlus screen to see your data. This is really becoming an issue. Thanks.
×
×
  • Create New...