Jump to content

Search the Community

Showing results for tags 'highsierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 3 results

  1. Hello, Evernote is not working on High Sierra The login page does not come up, it says "could not connect to the server" Activity Log ******** * The Activity Log may contain information about your account and notes. * For example, the titles of some of your notes may be mentioned in this log file. * When providing log information, feel free to edit the file to remove anything * you do not want to send us. ******** Version: Evernote Mac 7.1.1 (456663) Locale: en-US-US OS: 10.13.4 WebKit: 605.1.33 WebCore: 605.1.33 Username: <not signed in> Email: <not signed in> Mac Model: MacBookPro14,3 CPU Type: Intel CPU Count: 8 CPU Speed: 2.900000 GHz RAM: 16.000000 GB Date: 2018-05-24 08:13:58 +0000 10349 -[ENBootstrapManager performEDAMGetBootstrapInfo] | Bootstrap url: https://app.yinxiang.com/edam/user 2018/05/24 01:13:20:344 E|*** 10349 -[ENBootstrapManager performEDAMGetBootstrapInfo] | caught: TTransportException: Error loading HTTP request userInfo = { error = "Error Domain=NSURLErrorDomain Code=-1200 \"An SSL error has occurred and a secure connection to the server cannot be made.\" UserInfo={_kCFStreamErrorCodeKey=-9824, NSLocalizedRecoverySuggestion=Would you like to connect to the server anyway?, NSUnderlyingError=0x60c000258f30 {Error Domain=kCFErrorDomainCFNetwork Code=-1200 \"An SSL error has occurred and a secure connection to the server cannot be made.\" UserInfo={NSErrorFailingURLStringKey=https://app.yinxiang.com/edam/user, NSLocalizedRecoverySuggestion=Would you like to connect to the server anyway?, _kCFNetworkCFStreamSSLErrorOriginalValue=-9824, _kCFStreamPropertySSLClientCertificateState=0, NSLocalizedDescription=An SSL error has occurred and a secure connection to the server cannot be made., _kCFStreamErrorDomainKey=3, NSErrorFailingURLKey=https://app.yinxiang.com/edam/user, _kCFStreamErrorCodeKey=-9824}}, NSLocalizedDescription=An SSL error has occurred and a secure connection to the server cannot be made., NSErrorFailingURLKey=https://app.yinxiang.com/edam/user, NSErrorFailingURLStringKey=https://app.yinxiang.com/edam/user, _kCFStreamErrorDomainKey=3}"; url = "https://app.yinxiang.com/edam/user"; } 2018/05/24 01:13:38:364 I|* main -[ENLoginWindowController bringLoginToFrontIfVisible] | Making login panel key and front. Please can this be fixed Thank you
  2. Ever since the upgrade to High Sierra, the drag and drop has been dropping the wrong image. It has also been crashing consistently.
  3. Hi, There's a bug with my Evernote Web Clipper where if I type something under the 'TAG' section, the cursor moves all the way to the left. So every letter that I type, the cursor goes back to the left every time. I feel this is because I recently updated to Mac OS High Sierra, which I've seen causing problems in other areas outside of Evernote. I've attached a video of the bug. Thank you Evernote.mov
×
×
  • Create New...