Jump to content

Search the Community

Showing results for tags 'font italics print'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Preview Program
  • Evernote Forum Archives

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I've contacted the Evernote team about an issue I have printing italic text. While they test and prioritize, they recommended that I follow-up here. I've seen this issue reported in 2012, and references to the problem even 2 years before that. Hopefully one of you have a work-around or know the cause? It's a simple problem. When text is in italics, it does not print correctly. From the desktop version of Evernote, each character seems to be in a white box so that the edges are cut off. From the web version, the text comes out normal (not italic). This happens when I print to various printers, use various computers, print to PDF, and even just print preview. I've attached a few files so everyone can see what I mean. Please respond if you are also having this problem, or if you know of a cause or solution! Thanks! note printed to pdf from desktop version.pdf note printed to pdf from web version in IE 9.pdf
×
×
  • Create New...