Jump to content

Search the Community

Showing results for tags 'evernotecid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I wrote an apple script that iterates over rows in a spreadsheet, finds the appropriate notebook and note, and auto-files the formatted information from the row at the top of the note to create an organized log. One piece of information I am trying to capture is the web link to an external source (say, the information is a short synopsis of an interesting Wall Street Journal article). The piece that is currently non-functioning is the hyperlink. It appears as a hyperlink, but includes the evernotecid in the link and so it won't go to the page when clicked. The output looks something like the attached; the link is live, but rather than it taking you straight to the right page http://www.bmj.com/content/352/bmj.i1102 it is linked with the evernotecid in front (e.g. evernotecid://[specificnoteblahblah]http://www.bmj.com/content/352/bmj.i1102) Any ideas as to why the link is including the evernotecid and how to prevent that so the link goes straight to the source? [NOTE: if I just enter the link directly, evernote automatically creates it as a hyperlink and is clickable. I'm specifically looking to solve the issue so I don't have to show the full link and instead can simply link readable text] As reference, Using 6.6 on Mac; Evernote business Thank you!
×
×
  • Create New...