Jump to content

Search the Community

Showing results for tags 'evernote web clipper 5.1.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I am on a Mac running OS 10.8.3, with Firefox 21.0 + Evernote Web Clipper 5.7, and the Evernote desktop client 5.1.3. I recently noticed that some web pages which I clipped using the said Firefox addon doesn't correctly display in the desktop client. Like this: The portion visible in the screenshot above is all I got, I can't scroll down (there's nothing to scroll down to). Switching from normal window to full screen and back doesn't change anything either. Perplexingly, the same clipping, opened in the web Evernote, looks normal: I should also add that this is happening to the clippings I made a while (and a few versions) ago. What used to be perfectly normal now comes up truncated; just the top of the page and the rest is gone. I went back to the source URL and clipped again, to no avail. FYI, I got a few other add-ons installed, such as NoScript, but disabled them all when I made the second clipping. Besides I'm sure they were enabled the first time around, and I was still able to capture the whole page. Certainly not the biggest deal in the world, for I can still view and edit those clippings in their original, complete form using the web Evernote, but it's annoying. Just thought I'd bring this up, as nobody else has seemed to report in. Thank you in advance for your attention.
×
×
  • Create New...