Jump to content

Search the Community

Showing results for tags 'enappinstalled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. So this is a long standing issue which does not seem to attract the attention of Evernote dev team so I'm trying to see how many others still have this issue too, and what may we do about it. Basically, I think any user of the desktop version (not the new beta) would agree that the web version (classic or new) is much more crippled in comparison. You cannot edit attachments (e.g., to annotate PDFs), merge notes, etc. There are two 'outstanding' bugs. The first is that the button "Copy Internal Link" does not do what Ctrl + Alt + L does, despite labelling the latter as a shortcut of the former. If you use the button in the Context Menu, it yields a "https://www.evernote.com/shard/" link, which does not open in browser, unless you paste that in another Evernote note (and then copy that again). As other users have pointed out, this is a great impediment to users' workflows which incorporate other apps, like OneNote, Todoist, etc. Internal links (a la evernote:///view/) can only be generated by clicking Ctrl + Alt + L. evernote:///view/ (Of course, one may argue that this is "by design", because "internal" doesn't mean "desktop" and can include an https link. Well...) Relatedly, the second issue is opening https links in the desktop app. Contrary to some forum users' claims that this is by design, this used to be a feature, until the development team took away the enAppInstalled cookie, perhaps with a view to forcing users to open links in the web-app instead of the desktop app. (The development team, in my collection and I would be happy to be corrected, has not explained why the cookie was removed.) I think supposedly, another Chrome/Chromium extension can be written which automatically parses and converts https:// links to evernote:// links (the two links use similar elements). But, of course, if there can be an official solution, this would not be necessary.
×
×
  • Create New...