Jump to content

Search the Community

Showing results for tags 'en_attachment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Hi, I have an issue with my web clipper. I was using the web clipper to take notes on a film for a paper I'm writing. In addition to text, these notes also included a lot of screen captures that I made by pausing my film and pressing "Clip rectangle or window" to take a screenshot. All of the screen captures were displayed in the web clipper before I pressed "Save to Evernote." After saving my notes to evernote, I went to reread them on my evernote Mac App. None of the screen captures were displayed: "�en_attachment�" appeared in their place. The same thing happened on evernote.com: I couldn't view my images. When I clicked 'info' on my note, I realized its size was way over the alotted 4 MB (it is 26KB). Is there any way to get the data back? Can I still get my original note (the way it was before I pressed 'save')? I'd be willing to pay premium membership to access those screen captures. Thanks!
×
×
  • Create New...