Jump to content

Search the Community

Showing results for tags 'dolphin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 5 results

  1. Since the most recent Evernote update (both before and after iOS 8 update), sharing from the Dolphin mobile browser to EN no longer functions for me. The progress wheel grinds and grinds and grinds for 90 seconds to a full two minutes, then an error pops up saying the attempt was unsuccessful. Tried tapping the provided "Retry?" option, but same outcome each time. Doesn't matter if Evernote is open in the background or not. Dolphin has suddenly become a doorstop application for me. Safari isn't a viable alternative since it lacks tagging capabilities. Solutions anyone?
  2. I have not noted the periodicity, but I need to re-authorize clipper for Dolphin on an HTC one, too often. Confirmation says it is for a year. It seems I'm doing it every few weeks.
  3. Anyone else have trouble saving to Evernote from Dolphin Browser for Android? Used to be, I'd hit "Share Page," complete the dialog and save, and the page would be clipped. Now, I only get a URL-based note. Anyone have this problem, or better, know how to fix it? M
  4. Integrate Clearly into Dolphin please -- just a suggestion. Do this and I would stop using Safari :-) I also found this nifty workaround... I had suggested adding greater 'save' options to clearly add-on in chrome. So I could determine which notebook and tags to save to. But I just realised I can just hit Clearly for legibility and then hit Evernote clipper to save that legible Clearly-ized article. Doh. Finally, would still like to see a Clearly button / filter within Evernote to make already saved articles legible. Not sure if this is a great idea for everyone, but I'd dig it. Again.. great products, that keep getting better. Thanks! RC.
  5. On my Galaxy Tab, I used to be able to clip web pages by going to the menu item "Share" and then selecting "Evernote." At that point I would see the same interface I see on my desktop when I use the chrome bookmarklet - it would allow me to clip the page and add tags, etc. As of yesterday, this has stopped working. I get the same result on both the Dolphin browser and the built in Android browser: 1. In browser, select menu item "Share" and then "Evernote" 2. It tries to go to the URL evernote.com/clip/action... 3. This redirects to a login screen titled "welcome back" and prompts me for my login. 4. I login, and it redirects me to my evernote home screen, where I see my notes. RESULT: nothing is ever clipped. Once I am logged in, if I try it again, I get the same result -- it asks me to log in repeatedly. But note that if I just go directly to the evernote web interface, it does not ask me to log in, because it remembers I am already logged in. So Evernote Is remembering that I'm logged in -- but for some reason, the clipper is incorrectly redirecting to login every time. Is anyone else seeing this? I have rebooted my device and flushed the cache on both browsers. The fact that it's happening on both browsers makes me suspect something on EN's server side. I have also tried changing my user-agent in Dolphin to desktop and then to Android, but the result is the same. Any suggestions appreciated.
×
×
  • Create New...