Jump to content

Search the Community

Showing results for tags 'disappears'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I teach using Evernote, and two students had the same problem with disappearing notes today in our computer lab. (I've searched the forum for this exact problem, and while there are many disappearing notes posts, none seemed exactly the same.) As far as I can tell, both students did the same thing: At home, they added new notes through a web browser (Firefox for one, Safari for the other). There was no problem, and the auto-syncing of using web notes seemed to work. When they came to class, they logged into their accounts through Internet Explorer in the computer lab on Windows 7 PCs in the lab. They each found that one of their notes (I believe the newest one?) was still there, with the title intact, but with the content erased. When they added a new note in class, the same thing happened again: the previous note's title remained, but its content suddenly disappeared.These were both in folders they had shared with me, so I logged in through both the desktop client (Windows 7) and web client to check, and what I saw echoed what they saw on their screens: notes remaining with missing content. Any advice?
×
×
  • Create New...