Jump to content

Search the Community

Showing results for tags 'could not connect to server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I just installed the latest version (Evernote_4.6.1.7860.exe) on Windows 8x64. This was the first time I installed Evernote on Windows 8 (had it on Windows 7 before where it worked w/o problems). When I try to start Evernote I get the message "Could not connect to server" without the program ever opening. I can run EvernoteTray.exe but can't open Evernote from there either. IE is not in offline mode. I've allowed all Evernote .exe files in my firewall (Comodo) I'v tried running Evernote without firewall and A/V I tried using compatibility mode (XP or Windows 7) The following is from the AppLog at C:\Users\<my user>\AppData\Local\Evernote\Evernote\Logs: I have no idea why this doesn't work. I'm using DNSCrypt from OpenDNS - could that be a problem for Evernote?
×
×
  • Create New...