Jump to content

Search the Community

Showing results for tags 'constant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Forgive me if this has been asked, but I've searched, and come-up empty. In stark contrast with others who've posted about not being able to sync from Android, I have the opposite problem. Regardless of my sync settings, the app syncs every time I open it. For example, I currently have it set to ""Every 1 Day," and yet, it literally ignores that setting. I've tried (seemingly) every possible combination of "W-Fi sync only," "Sync data on power up," and "Sync Automatically" intervals, and regardless, they're always ignored. I wish I'd paid attention to when, exactly, this started happening, but it was within the last several updates (it was not a problem when I got this phone about a year ago). Phone is a Samsung Galaxy S from T-Mobile. Thanks in advance for any ideas.
×
×
  • Create New...