Jump to content

Search the Community

Showing results for tags 'color problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. I posted the following message in another thread several months ago and received no replies. I'm posting it again here in hopes that someone else may have experienced this problem and figured out a solution for it. I had hoped that updates to the software would improve this situation, but it has not. I still get a consistent shift toward red with scans of images, especially black and white images, but also color images. Here's the previous post with a little more detail: I have an SSEE that is physically connected to a MacMini running the Mavericks OS. In general it works well, but I have three problems to report: 1. In automatic mode it detects black and white photos as documents and files them in the document folder as a PDF scan. 2. If I pre-select "photos" in the setup before the scan, it will scan BW photos as photos but scans them as color photos and sometimes -- but not always -- makes some very funky color substitutions. For instance, the white siding on a house is turned into an off-color pink. If I let it mis-classify one of the problem BW photos as a document and scan it to a PDF file the same color problems occur. This leads me to believe that the problem is in the scanner firmware itself. 3. Color photos also in some instances evidence some weird color shifts. For instance, a child standing in front of a building with dark wood siding ends up having his natural skin tone replaced with a "reddish" tint and the wood has red streaks through it. The scan of documents and receipts works well and the auto detection is fairly good. However, receipts that are larger than register receipts are almost always misclassified as documents. OCR of documents works fine. I'm wondering if some of these problems are known and will be corrected in the upcoming firmware update -- hopefully soon. Thanks. Carl
×
×
  • Create New...