Jump to content

Search the Community

Showing results for tags 'clipper '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. Hi. OS 10.12.6, Safari 10.1.2. Safari was freezing each and every time I used it. I had only one extension added: WebClipper. I removed WebClipper. Not Safari works fine. I miss WebClipper and don't want to use another browser. Anyone heard of a Safari-freezing issue caused by WebClipper?
  2. I started using the web clipper some months ago, but a couple of weeks ago when I tried, it didn't work. I didn't make much of it, but yesterday when I tried again, I noticed that the web clipper SHOWED SOMEBODY ELSE'S ACCOUNT! The account name started with Karin (my name), but ended with a number, and my account has, at least earlier, been my name. I have no idea how that has come about, but it goes without saying that the clippings are not uploaded to MY account... Has anybody experienced this? I don't seem to get in touch with Evernote Support either. The chat was closed, it said on the support page, despite it being about 11 am CST. I have also been experiencing difficulties logging in to my account, which I have thought was just a malfunction, but now I am starting to wonder if it has something to do with the account mixup. I log in, but I do not access my account, but get a perfectly blank page. /Despondent...
×
×
  • Create New...