Jump to content

Search the Community

Showing results for tags 'clip to evernote'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues (Versions 10.0 and above)
    • Evernote for iOS Issues (Versions 8.24.6 and under)
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • General Technical Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests (Versions 10.0 and above)
    • Evernote for iOS Requests (Versions 8.24.6 and under)
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • General Feature Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. Hi, I have 2 issues, First, when I create a new bookmark, It did not appear as it was before. Before it was perfect (See attached 1.jpg) Now it's like this (see attached 2.jpg) Can you fix the issue? Also, I used to archive it on my email, it will stay as attach 1.png before, but now when I save it into my email I got it like this (attached 3.jpg) Let me know how to fix this issue.
  2. Hello, I recently tried to save a web clipper note to my list of saved notebooks and it seems to be missing all my notebooks beginning with the letter "A" ... Has this happened to anyone else. I'm using a macbook pro 2017 > in google chrome > using the "clip to evernote" browser extension. Haven't had this problem before so this could be a bug fix or update...
×
×
  • Create New...