Jump to content

Search the Community

Showing results for tags 'clip screenshot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Is there a config option hidden somewhere that will prevent the "markup" panel from popping each and every time I take a screen capture? One use of Evernote that I use it for is generating screen shots of websites/software when producing user guides / manuals etc. It's a quick method of taking a number of screen shots which I can then either manipulate in an external graphics editor, or simply copy/paste into my user guides/manuals etc etc. After a recent update, each time I perform a screen capture, I now have this "markup" panel loading. There doesn't appear to be an option to change this under "Clipping Preferences". Another slightly weird behaviour is that selecting "Open Clipped note in a new window" doesn't actually open up a new window with the clipped note in it. Also, "Show clipped notifications" doesn't have any effect as a notification is shown regardless of this setting. Am not entirely sure what the "Do not show the "New Clip" dialog option should do either, as setting/clearing that option doesn't appear to have any effect. And one final funny with the "Markup" tool, when viewing images from within Evernote client, if I click "Markup" on any image I have created with the "screen clipper", all is fine. The markup panel is opened with the image displayed and I can make any markup changes to the image. Likewise, if I create a new "Markup Note", the screen clipper is then displayed, I take my clip and the markup panel shows my clipped image and allows me to mark it up. If however, I open up an image that was created using for example, the Chrome "Evernote Web Clipper" --> "Clip Image", when the markup panel is opened, there is no image displayed (just a blank markup panel). If you select "Evernote Web Clipper" --> "Clip Screenshot", then a complete image of the screen is saved which you can annotate/markup fine. This is what I see when I open up an image that was created by Chrome "Evernote Web Clipper" --> "Clip Image" And if I click the resize canvas, you get this slightly weird behaviour. In this instance, it's as if the markup tool doesn't know the note is of type "image".
×
×
  • Create New...