Jump to content

Search the Community

Showing results for tags 'bugreport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 3 results

  1. I've noticed that recently in the 5.7.x Mac client releases, the keyboard shortcut for "Move to Notebook" no longer works if the Note Title field is currently selected for editing. In order to move the currently active note to another notebook, you need to hit "Enter" to deactivate the field, then execute the "Move to Notebook" shortcut. This "modal" shortcut behavior seems like a bug to me, unless someone else can explain the rationale for changing this behavior. Obviously, this is not a huge "bug", but as someone who pushes dozens of notes through my Evernote client every day using keyboard shortcuts, it's just big enough to be really annoying, esp. since it used to work as expected in the pre 5.7 versions.
  2. OK, second bug report. This one doesn't happen as often, but when it does, it can be seriously destructive. I can't figure out how to reliably reproduce this from a freshly created note, but it's happened to me numerous times and occasionally caused the loss of important information. As I understand it, the expected behavior when pressing Enter multiple times from the end of a list item is to start a new list item at the same level with the first press, unindent that item by one level with the second press, etc. until reaching the top level, after which the next press deletes the list item and returns to paragraph mode. What happens instead sometimes is that the second press unindents the item but also makes the bullet disappear, with the list button on the toolbar remaining "on". Pressing Enter again creates line or paragraph breaks but the block stays indented and the bulleted list button remains "on". Now, if I try escaping from this weird state by clicking on the bulleted list button to turn it "off"... all list items in the group I started from get deleted, a weird extra gap appears between the toplevel list item and the next one, and the cursor gets moved somewhere down the page. Sometimes I can hit Ctrl-Z right away and get the deleted items back, sometimes Ctrl-Z has no effect and I've lost half a page of notes. I have attached a series of 3 screenshots showing this happening. I tried to attach a .enex file containing a note that exhibits this behavior, but apparently I'm not "permitted to upload this kind of file". If someone from Evernote would like to contact me directly, I'd be happy to provide it via email...
  3. Attaching an image in the editor causes the text formatting toolbar to go away, and scrolls up to the top of the note. The only way to get the bar back is to load another note, then go back to the original one (and then go find my place again). This has been a huge pain when taking notes on an experiment, where I might want to paste in 5 or 10 plots. Note that it only happens when Evernote "remembers" to shrink the image to fit the width of the window. Sometimes (seemingly at random -- I can use the same image over and over again and get varying results) that doesn't happen, and the image stays 1:1, spilling off the right side of the view; in this case, the toolbar doesn't get hidden and I don't get thrown back to the top of the note. This is one of many editor bugs keeping me from seriously considering Premium. I'll get started on the problems with lists (for example, the way clicking the bulleted list toggle sometimes irreversibly deletes big blocks of material from the note) when I get some more time free. Build: 5.4.1.3895 (271895) Prerelease OS: WIndows 7 Home Premium x64
×
×
  • Create New...