Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues (Versions 10.0 and above)
    • Evernote for iOS Issues (Versions 8.24.6 and under)
    • Evernote for Mac Issues (Versions 10.0 and above)
    • Evernote for Mac Issues (Versions 7.14 and under)
    • Evernote for Windows Issues (Versions 10.0 and above)
    • Evernote for Windows Issues (Versions 6.25.1 and under)
    • General Technical Issues
    • Web Client Issues
    • ScanSnap Home Support
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests (Versions 10.0 and above)
    • Evernote for iOS Requests (Versions 8.24.6 and under)
    • Evernote for Mac Requests (Versions 10.0 and above)
    • Evernote for Mac Requests (Versions 7.14 and under)
    • Evernote for Windows Requests (Versions 10.0 and above)
    • Evernote for Windows Requests (Versions 6.25.1 and under)
    • General Feature Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
    • General Discussion/Requests/Issues Archive
    • FAQ's: Best Answers
    • Evernote Business Archive
    • Android Archive
    • iOS Archive
    • Mac Archives
    • Windows Archive
    • Web Client Archives
    • Penultimate Archives
    • Skitch (iOS) Archives
    • Skitch (Mac) Archives
    • Web Clipper Archives

Blogs

  • Evernote Forum Digest
  • Evernote Forum User Council's User Council Handbook

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

  1. Save any article from New York Times with iOS share sheet -> it says “success,” but when you look in Evernote, the “web clip” in the note is blank except for: Support independent journalism. See subscription options So not only is the content not saved, but even the link won’t be found if you search for something in the article (because text isn’t there!)’ I tried saving articles from multiple browsers and The NY Times app with same result. Also same result whether vote the note in web client or iOS client. Here’s an example note with article: https://www.evernot
  2. Hi, I tried to merge two notes that had 1 pdf in each note and merging was done, just there was no PDF in merged notes. Only text body of notes without PDFs. EN 10.2.4
  3. The purpose of a code block is to render unformatted text in a monospaced font. When writing code, two dashes should be represented as two dashes and not an em-dash or en-dash. A quote, double quote or tick should remain as typed and not do some "smart" behavior. A lowercase initial word is meant to stay lowercase. Please turn off auto-formatting for code blocks This is not a feature request. This is a bug report.
  4. besides all these missing features and UI glitches I finally have an even more disappointing issue. It's within a notebook shared to me. There are two notes tagged with "Presse" and "2017". on V7: If I use the tag filter and select "Presse" I see some notes, after selecting the tag "2017" I see two notes. That's correct on V10: if I use the tag filter and select "Presse" I see some notes, after selecting the tag "2017" I don't see any note. If I modify (e. g. change note title) one of these two notes using V10 then the Tag filter process works with that one note. If I modiy th
  5. Running 6.0.11 (451580 Direct). I have a long note (fills the height of the window) and when I press Enter to get a new line, the cursor drops a line, but the page doesn't scroll up until I start typing. To reproduce: Position cursor at bottom on note (visible on screen). Press Enter and the screen scrolls so that the cursor is on the last possible, visible line. Press Enter again. Cursor disappears. Type something and the page jumps to show the text. First noticed on 6.0.10 and upgraded to see if this would fix it, but hasn't. Anyone else able to reproduce? Update: Okay, this is t
  6. I can not enter a '/' or the upper case '?' when creating a new clip using Firefox on a windows 10 PC. I can enter these characters in the browser, and notepad, etc. I can enter it using the ALT Key code 63. I have an international English QWERTY board. I have restarted my system and the problem remains. Can someone help me fix this?
  7. please fix this ASAP for the Mac application too (latest built 5.07). The shift and command do the same thing ie select individual tags but does not allow you to select a range of tags say for example under a nested tag list.
  8. Hi, I've noticed a bug persistent on Chrome in the Web Beta. Basically, just make a bulleted list. On the first line, write any text, "enter" for the second bullet, and then tab to indent that bullet. It intends properly but also tabs into the text field, when really you just want to indent the bullet not the text. It sounds trivial but happens many times per session. I've noticed this seems to not be an issue in Safari, although I've used it significantly less there. Update: actually it occurs in Safari as well. It isn't 100% reproducible there or in Chrome, but so far I've noticed it
  9. Yes, it happened again. And this time it really screwed things up for me. I was going to a concert. Had bought ticket online in advance. HAd ticket as a Note in Evernote. Coming to the entrance to show my ticket from my iPhone and… zas! The note is there but its content is something completely different. Anotehre note is showing. No ticket!! Restart Evernote. Restart iPhone. Nothing helps. The concert will start anytime….. I bought another ticket. And lost my reserved place. And my dining table. Aaaaaaarrrrrggghhhhh!!!!!!!!!!!! When are you guys going to fix this damn thing once
  10. When I snip using the Chrome clipper (Actually the Chrome Evernote clipper in the stable release channel of Chromium based Edge) in the Microsoft Power Apps Community Forum, the page turns black and the note is unusable. Here is a link to a page I wanted to capture. I have to use Article mode because the Simplified Article messes up the Code boxes. Here is what the page looks like normally. Here is what it looks like after the Clipper does its thing. The preview is ok, but as soon as I hit "Submit" the screen goes black and the text becomes unreadable against the backgro
  11. Hi, for about a month now I'm having the following problem: When I log in via web client I select "remember me" option, but it's ignored - later the same day Evernote will ask me again for password and for the number from multi-factor authentication app. (So both "remember me" options are ignored). It's kind of annoying, do you know what can cause this behaviour and how could I fix it?
  12. I'm having problems with Evernote and numbered lists: My problem with lists is shown in the following snipit created on my Microsoft Windows 7 version: 2015-06-29_11-49-51.bmp The list was created using a numbered list and entering Leonard , then moving to a bulleted list for the next line, then going back to a numbered list for James. What I'd really like is for Evernote to return to the previous list and number "James Crocker" as "2" instead of starting a new list. The other odd behaviour is in the following screen capture where, after cutting and copying a line to a new location, i
  13. How do I delete a note opened or created "In a New Window" instead of saving it? (Attached is an image of what I'm talking about.) Before updating EN to version 5.9.9.9915, I just clicked on a command under the "Note" menu called "delete". But this new version of EN is missing this "Note->Delete" command. Does EN now force me to save every single note opened in it's own window?
  14. Hi all, not sure if this is the correct place to post this, if not please let me know. Is there a known issue with the notebook list in the web interface when using Chrome? I checked google but couldn't find anything other than references to issues with the web clipper. I've experienced a bizarre problem for several months now (can't recall when it started but it's been quite a while) and it has caused me to really cut back on using Evernote. In fact I dropped my premium subscription entirely because I found myself not using it very much as a result. Which is a shame because I like the pr
  15. I recently opened my Evernote, and my evernote shows that I have 6 notes in one of the notebook folders. However when i click on the folder it only shows one note and not the list of notes in the folder. What am I doing wrong?! Many thanks. Phill
  16. Dear Evernote team, I've noticed that pasting text to evernote transforms original indentation. This is the original text with indents This is the same text pasted to evernote It looks like Evernote transforms original indentation and reduces number spaces down to 2. I'm using Ubuntu 16.04LTS with Chromium (Version 55.0.2883.87 Built on Ubuntu , running on Ubuntu 16.04 (64-bit)). Please, have a look at this issue. Yours faithfully, Constantine Bonebryukh
  17. I'm a big fan of clipping Wikipedia pages. I have found recently that some embedded images are not rendered in Evernote after clipping. Often these are inline equations in .svg format. See excerpt screen shots of the same content, from the page Tropical Cyclone, and from my clipped page in EN. I am using Windows 10, and this happens in ALL browsers on this platform. Ironically, my iPhone can clip this page perfectly after I request the desktop version. What gives?!
  18. I have been trying to install the Update 5.8.4.6870 on my Windows 7 Home Premium computer. I receive the following error messages: The feature you are trying to use is on a network resource that is unavailable The file "C:\Users\stephen\AppData\Local\Temp' is not a valid installation package for the product Evernote v 5.8.1. Try to find the installation package Evernote.msi in a folder from which you can install Evernote v. 5.8.1. The older version of Evernote v 5.8.4 cannot be removed. Contact your technical support group. (.\Bootstrapper.cpp:915) Ox643:fatal error during installation.
  19. BUG Report: EN Mac 7.10 -- Excessive CPU% & Slowdown After Moving Notes to Another Notebook After I moved ~4,500 notes to a different Notebook (NB #2), Evernote 7.10 usability went to about ZERO! CPU usage went to 100%+ for > 1 hour It was syncing continuously, but ONLY uploading -- It did NOT download any of the new Notes I had created via Chrome Web Clipper AFTER the move notes When I would change the selected NB to the NB #2 (or any other NB), after 30 sec the note list still had not updated so show the notes in it. All I did is to change the NB -- this
  20. I've kept my mouth shut, saying surely they'll get fixed in the next version. 3 versions later, it's just getting worse. I've lost hours of work or otherwise wasted time on just trying to work around bugs found in things way too simple to have any sort of bugs in them. I don't want to waste more of my life typing this so I'll just paste the ticket I sent. I'm keeping my hopes really low at this point. Has anyone else run into these bugs or am I alone here?
  21. The underline function for Mac is buggy. I've been using Evernote for years now, but I'm getting a bit annoyed with the underline function. Using the keyboard shortcut for underline (ctrl+u), it works when turning it on, but turning underline off doesn't work. When you start a go to the next line (press enter/return) and turn off underline function doesn't work. And even after turning it off on the bar, when you press tab, it turns on again it leaves an underlined area where you tab... It's starting to becoming annoying especially if you're at a university, trying to keep note organized
  22. Help! I love using Evernote but I can no longer type properly on it! So ever since an update a few months ago, I don't recall exactly when, whenever I type in Evernote android, it's been crazy glitchy. I can type smoothly on every single app on my phone except Evernote so I'm pretty sure Evernote's the issue here. Examples of glitches are: - typing "i" gets deleted after hitting spacebar - backspace on a word adds letters to the word? they --> backspace one letter and the word becomes --> theythe - deleting an empty line before a paragraph deletes t
  23. Hi, I dropped a shared notebook that I was following, and have noticed that I still have a couple of tags from it remaining in my Tag View. This is the only place they exist. They are not in The Tag List in the sidebar My Evernote web account Either of my iOS device clients Things I have tried: Right-click and select Delete Tag (I get a dialog saying that I can't because it's in a Shared notebook) Drag the tag to the Trash (Adds the tag to my Shortcuts) Select the tag and press Backspace (No effect) Select the tag and press Delete (No e
  24. Hi Guys, When I create a new note on the Web version It always creates multiple notes - at least 2 notes instead of 1, sometimes it can be even 5 notes that were created automatically. The notes contain the same information or sometimes only portion of the information. (See attached screenshots) This is not happen when I use the Desktop version. Any suggestions? Thanks, Assaf
  25. Hi there, I'm using Evernote 5.7.2 on a Mac Pro on 10.8.5 with a full sized keyboard and since upgrading I can no longer use the Home/End keys in the main note window (they just get ignored). These keys work fine in other apps. I logged a support ticket (816513) for this but was just curious if anyone else is seeing the save issue? Thanks, Jason
×
×
  • Create New...