Jump to content

Search the Community

Showing results for tags '64 bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. Hi all, Have become as of recent an ardent user of EverNote, but still need some time to get really on speed with it. System: Windows7-64bit 8GB RAM 248GB SSD System Disk (C:) 2 TB HDD Data Disk (D:) C:\Users\[user]\Progdat\AppLog_2015-06-10.txt : Log opened on 2015/06/10 10:14:25 (UTC+3:00)10:14:25 [21412] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" /Hide10:14:25 [21412] Evernote for Windows 5.8.8.7837 (275837) Public10:14:25 [21412] Common Editor 16 (2015-05-21 12:21:19 -0500)10:14:25 [21412] Client info: Evernote Windows/275837; Windows/6.1.7601 Service Pack 1;10:14:25 [21412] Bootstrap info: Evernote (loadedLastUsed)10:14:25 [20476] Requesting bootstrap info from "www.evernote.com" (en-US)10:14:25 [20476] 0% Connecting to www.evernote.com/edam/user10:14:25 [21412] Registered session count: 1, last session: 2015/06/10 10:00:0010:14:25 [21412] Bootstrap info: Evernote (loadedDatabase)10:14:25 [21412] Loaded session count: 0, last session: 2015/06/06 16:00:0010:14:25 [19840] 0% Connecting to www.evernote.com/shard/s475/utilityThe last few weeks observed several times unresponsive behavior and needed to kill the application with Taskmanager. Enclosed the last Enclipper Log file which might give a clue: C:\Users\[user]\Progdat\Evernote enclipper_2015-06-09.txt : Log opened on 2015/06/09 11:16:34 (UTC+3:00)11:16:34 [8604] Failed to run pipe server with low integrity and EPM support attributesWhat can be the problem here? If more specific information is needed, just ask....
  2. I thought this would be easy to find but all I can find is one for Windows 8 touch. I don't have touch. I am now using 32 bit but didn't mean to be. Thanks, Steve
×
×
  • Create New...