Jump to content

Search the Community

Showing results for tags '10.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 2 results

  1. I just discovered PDF markup in Evernote this morning and was quite excited to start using until I discovered one small issue... When i mark up a PDF, the marks I'm making are visible on the right side in the thumbnails of each PDF page but not on the full size pages themselves. I know they're saving and exist because the file size increases each time I mark it. Has anyone run into this before? I'm using Evernote 5.4.1 on OS X 10.9.
  2. This bug happens when you are using multiple monitors with Evernote in fullscreen. If you are active on the primary display and evernote is open in fullscreen on the secondary display and you were previously editing a note the blinking cursor remains there. This can be misleading to the user where the user believes they are active on Evernote on the secondary display when they are not. eg. A user is using Evernote (in fullscreen) on one display and using Safari on the other. When the user goes to edit the note the typing will actually be happening on the safari window and not Evernote like the user may think. This is just throwing me off thought I would let you know.
×
×
  • Create New...