Jump to content

Search the Community

Showing results for tags 'safari'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote for Windows Requests
    • Evernote Web Client Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 474 results

  1. I'm getting zero response from Web Clipper for Safari for Guitarplayer.com. http://www.guitarplayer.com/artist-lessons/1026/beatles-multitracks-reveal-true-a-hard-days-night-opening-chord--video/54947 None of their pages seem to play ball with Clipper. Not even right-click and "Save [x] to Evernote"! Looks like there's some kind of popup overlay they have on their pages. Could that be the problem?
  2. I'm having through clipping the following website: http://recipes.anovaculinary.com/recipe/perfect-double-thick-rosemary-infused-pork-chop-with-hard-cider-glaze-braised-cabbage-and-apples The clipped website does not have any of the images.
  3. I’m running OS X 10.9.5 (13F1077) and Safari Version 7.1.6 (9537.85.15.3) on a MacBook Air. This morning, I uninstalled the Evernote Web Clipper and then downloaded and installed a new web clipper (Version 6.6) from the Evernote website. The downloaded application added an Evernote Web Clipper button to the Safari toolbar. The button does not work. I am able to clip a web page, screenshot or bookmark by right clicking the desired webpage. This is also the case when I try the button on Firefox (41.0.2). However, it does work on Chrome (Version 46.0.2490.80 (64-bit)). I love the button and the user experience once the clipper window pops up. I particularly like the ability to clip a “simplified article”. I want the button to work again on Safari and Firefox, and if that isn't possible than I want the drop-down list when I right-click on a webpage to include a “simplified article” option.
  4. When I use the Safari clipper to clip an Amazon page using the Amazon option the clipper chooses a notebook the same 'wrong' notebook each time. I then correct it and point it back to my default notebook, is there any way to teach the clipper which notebook to use
  5. Is it possible to disable "Save PDF to Evernote" button in Safari? There is such an option in Chrome, but it looks like in Safari there are no customizable options for the Web Clipper plugin. Thanks.
  6. Hi folks, I've been using Evernote Web Clipper successfully for maybe a year, and started encountering a new issue within the last several days. My current setup is a MacBook Pro Late 2011 running OS X Yosemite 10.10.5 with Safari 9.0.1 and Evernote Web Clipper 6.7, although the issue started with Safari 9.0 and Evernote Web Clipper 6.6. Clicking Evernote button on Safari still works on most websites, but extension appears to get hung up on occasional websites with a spinning circle of white dots on a dark grey box located at center of web page. Some of the problem websites include... https://www.instapaper.com/u https://www.instapaper.com/read/647490307 (every Instapaper article I've tried in reading view, including this one; this is my main use for Web Clipper) https://www.google.com/intl/en/googlevoice/legal-notices.html (this one gets no response from clicking Evernote button, not even spinning dots) Things I've tried, none of which have helped... - waiting 30-60 seconds for spinning dots to clear up & proceed (they didn't) - quitting & relaunching Safari - disabling & reenabling Evernote Web Clipper Safari extension - restarting MacBook Pro - updating Safari 9.0 to 9.0.1 - uninstalling Evernote Web Clipper 6.6 & reinstalling same version from Evernote website - disabling all Safari extensions except Evernote Web Clipper - updating Evernote Web Clipper 6.6 to 6.7 I've seen other threads in this Evernote Web Clipper forum describing the spinning dots symptom, at various time periods, but have found no definitive solution. Any help would be much appreciated. Eric P.S. If anyone reading this post would be willing to simply open one or more of the above links, click on Evernote Web Clipper, and report back whether they get the same or different results, that would be a huge help! Thanks!
  7. Anyone else having any problems with the Web Clipper working properly with YouTube? 1) I don't have the option of saving YouTube video on the Web Clipper anymore. 2) When I try to clip the video with Evernote it goes crazy and overlays text on top of everything else. (see screenshot)
  8. I just upgraded to OS X El Capitan, and all images i Save to Evernote, either using web clipper or by right clicking and sending the image to Evernote, turn up completely black, just as described in this thread. From my reading elsewhere in these fora, I am getting the rather uninspiring impression that this problem is likely to occur after OS X upgrades. Does this mean that the otherwise obviously brilliant Evernote team, unlike virtually every other major software developer in the world, does not prepare for such major updates? (Apple releases Beta versions well ahead of the official release.) This is a serious problem for our project. Cataloguing images is at least half of our Evernote use.
  9. Using Safari 9.0 on Mac OS 10.10.5. When I select "simplified article" from the web clipper, the text of the simplified article is being written on top of the text of the web page. That is, the "background" for the simplified article is no longer present. This began happening this morning, with no recent changes to anything on my computer. I'm attaching a screen clip so you can see exactly what I mean. This happens no matter what site I clip from.
  10. Just upgraded to the new Mac OS (El Capitan) this weekend and love the updates that have been done to the web clipper in Safari (I haven't tried out other browsers yet). You can now add a reminder and share right from within the browser. Thank you thank you thank you! That alone is worth upgrading the operating system.
  11. Hi, though I am very satisfied with the overall functionalities offered in the web clipper for desktop, I wish we could have a HIGHLIGHTING function, allowing us to just clip one sentence, a turn of phrase, a few words only, rather than having as only option to choose a portion of screen. Furthermore, the absence of a proper clipper both on iPhone and iPad renders your tool close to useless for me, and I have had to use Pocket instead that offers to tag, an ABSOLUTELY ESSENTIAL tool, especially when you use Evernote as a blogging tool repository. Without the ability to keyword or "tag" text clipped, there isn't much point in clipping using your service when on an iPad or an iPhone. I hear many share that frustration. Isn't it time you implement this function in iOS?
  12. Clipper has stopped working on Safari 9 El Capitan which I just updated to last night after being released in the App Store. When I click the clipper button in the Safari menu, there is no response. Anyone else experiencing this? Thanks, Chris Edit: This seems to have been a temporary issue, after restarting Safari, clipper seems to be working again. Still not sure what the issue was.
  13. Every once in a while (it seems like whenever there is an update) my Web Clipper stops working. I always manage to get it working again, or it just starts working again, but I can't remember how to do it and always go through this frustrating process to know what to do! So I am using OS X and just upgraded Evernote 6.1.1. I select the Evernote Icon and nothing happens (ok, it winks at me). What can I do (or what did I do wrong). Thanks, maggic
  14. I've clipped some important web pages to save in Evernote using the web clipper in Safari. Im wondering if Evernote only saves the link, or the entire page is saved. To clarify, if the web page is deleted or moved in the future, does Evernote still have the original content, or is it lost? Thanks for any assistance.
  15. Web Clipper menu box does not open when I click on the elephant. What am I doing wrong?
  16. I was using an older version of Web Clipper (not sure which exact one) and it was working fine for at least the past year and a half. Recently I noticed the Web clipper Icon is gone from the toolbar where it always was. I am on Mac OSX 10.6.8 Snow Leopard with Safari version 5.1.10. Is there a link to download the proper older Web Clipper version for my setup? I am having trouble using this link : "http://cdn1.evernote.com/mac/safari_clipper/Evernote.5.9.15.safariextz when I double click on the file to install it, nothing happens. When I look in "Safari>preferences>extensions I see Web clipper 6.6 is there, is that the current version & did I somehow download that by mistake? Not sure why the web clipper would suddenly disappear, thanks for any input to solve this!
  17. I clip (or try to clip) a lot of recipes and 9/10 times it will not clip the web page I want.....what is going on?
  18. Only in the last couple of days has this issue become apparent. When you click the web clipper button, the usual dialogue box appears for a split second (the one to allow you access options such as article, screenshot etc). However, after a split second it disappears and the screenshot option is selected only. I can't revert to the options box. I've tried uninstalling the extension and reinstalling, restarting Safari, but this hasn't solved the problem. Is this a bug in a recent update?
  19. Hello, I am using an iMac computer, OS X 10.9.5, and Safari 7.1.8. My homepage is MSN.COM which is a portal that has information and links to articles at other sites. When I link to an article that has multiple pages I run into a problem with Evernote. If the article contains multiple slides that require I click on an arrow to go forward or backward I have an issue when I try to use Evernote to clip the article. Evernote will only put the first or current page in my notebook and I want to be able to save all of them. Is this possible or am I doing something wrong? I have another app on my computer that lets me archive web info and it will save all the pages as I would expect. I hope Evernote has this capability as well, and I am missing something. Any advice will be welcome. Thanks. Hector
  20. I am getting desperate to find out why I can't use the Web Clipper. I got only a useless white box that says I can use it to clip, but it doesn't clip. The black box with clipping options is gone. Could someone from Evernote please address this question? Thank you. Safari 8.0.5 Yosemite 10.10.3 Recently updated Flash. Could that have some impact?
  21. My web clipper hasn't been working on Safari 8.0.5 the last few days. I get a very basic box- shown below - that will let me clip, but not the nice black box with filing, tagging and note options. Anyone know what's up with that? Using Yosemite 10.10.3. Thank you
  22. Hey! I just was wondering why safari was using 100% of the resources when it was in certain pages (like ikea.com). I was suspicious that it could be due some extension, so I decided to turn extension by extension and reload the page. It turned out that when I turn off evernote web clipper for safari the safari process for that web acted normally. Can you please check what is going on? Thanks! PS/ You can se in this screen shoots about what I am talking about with evernote web-clipper without evernote web-clipper Edit: I set the photos in the correct order.
  23. I can't get web clipper to work any more. I tried uninstalling and reinstalling and still nothing happens.
  24. After working seamlessly for the past week, clicking on the Evernote Web Clipper in Safari has no effect. No little whirling cloud, no black box, no error message, nothing. I have the free version of Evernote. The problem persists across all websites.
  25. Hi all, I'm using the Evernote Web Clipper with Safari 8.0.7 and OS 10.10.4 on a Macbook Pro 2015. The problem is that I cannot disable the shortcut ` (the key in between L-SHIFT and 'z') that engages the Web Clipper on Safari. I have assigned it to something else (§), which also works, but can find no way of disabling the former. I wouldn't normally be bothered, but I use cmd+` to switch windows and Web Clipper frequently starts up unintentionally. Any help gratefully received! Cheers, Peter
×
×
  • Create New...