Jump to content

Search the Community

Showing results for tags 'safari'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 455 results

  1. latest version of Mac OS, Safari and Evernote web clipper. Web clipper doesn't work. Goes to login page, but even after login still doesn't work. There is a black dot beneath the elephant icon. I would suggest fixing this!
  2. Why won't Evernote allow me to add no more than two tags to a clipped article?
  3. When I click the Evernote Webclipper icon next to the address bar: a new Tab opens, and I am required to log in. After I logged in the tab closes automatically. When I click the icon again: a new Tab opens, then closes after less then a second and nothing else happens. macOS Sierra 10.12.5 Safari 10.1.1 Evernote Web Clipper 6.12.1 Thank you for any suggestions.
  4. When trying to add a tag to a something I've clipped in Safari 10.1.1 , the typing is actually coming out backwards! See attached image. I typed "Food Trucks" and it came out as "skcurt doof". I'm on Evernote 6.11.1. Very strange!
  5. Hello, When using Web Clipper I'd want predefined tag "web" to be always included, but when I set it up in preferences, saving new settings and making a new clip the tag "web" doesn't get included. When I go to the preferences again I can see "Always Markup with Tag" (or whatever it's in English, I'm using the Finnish language version) setting checked but the tag "web" is not shown anymore. I'm capturing screenshots with the Web Clipper. Is this a bug? I'm using an iMac with macOS Sierra 10.12.3 and Safari 10.0.3.
  6. When I clip a web page in Safari and add a tag, the letters type backwards.
  7. I'm having trouble with EN Web Clipper in Safari on my (early 2015) Macbook Pro Retina (MacOS 10.12.5). It normally works fine. About 20 minutes ago I clicked on the EN button in Safari and it took me to a new tab to log into Web Clipper(which I did) – then took me back to the web page I was previously on. Nothing further happened so I clicked on the elephant icon once again. There was a brief moment when a new tab came up (almost as if it was logging into Web Clipper) and then returned to the previous web page. At this stage, it should have brought up the clip dialogue box linked to my chosen web page – but nothing! I tried the same on my iPad – it works fine. I've tried on my MBP numerous times now, without any success. I've also tried clipping different pages without luck. Web Clipper was working fine earlier today. Any thoughts?
  8. Evernote icon looks much smaller than icons of other popular extensions, or even Safari's built-in icons. Can you please make it a bit larger?
  9. It slows me down a lot having to manually click the save button every time I clip something. I'd really like to be able to hit a key command to get the clipper to save the page and hide itself as per my prefs. I can navigate the clipper otherwise with the keyboard (although an open clipper command would be good too), and don't want to have to cursor to the save button every time. Thanks in advance!
  10. A couple of weeks ago the section where you type the tags started typing backwards. It only happens in the web clipper tag section. I have searched the internet and no answers. I am on Mac and use web clipper in safari. Anyone figured it out yet? The attached screen sot shows me trying to type "teaching"
  11. When I add tags in Webclipper, the text goes in backwards. ex: tag Zucchini the text box types right to left inihccuz help
  12. I am trying to install Evernote WebClipper for Safari, but everywhere I try to access it from the Evernote site (for example here) leads me to this page. Can this broken link please be fixed? Many thanks
  13. I notice at some point fairly recently that Web Clipper now requires me to re-login every 30 days. I believe it used to stay logged in 'forever'. Please can we lessen/remove this requirement. I find it hard to understand what thinking led to a conclusion that this was necessary or desirable. I work with plenty of secure systems and I really don't need Evernote adding itself to the list of systems I need to constantly authenticate with. I use Evernote on my main machines and have to log into web clipper almost every week, it drives me nuts.
  14. Hi, As a long term Premium Evernote user, I used the WebClipper quite a lot but as of today, for some reason, the keywords entered are reversed! When I type them, they already put the last character in front of the previous entered characters. Unfortunately, they are also stored like that....... As I couldn't believe what I noticed, I created a screendump so anyone else could see it. I tried to attached the screencapture to this topic but it is too big so here's the link: https://rvaneerd.stackstorage.com/s/FfNULw6C5qwHRY6 FYI: I'm using the Latest version of Mac OS (Sierra 10.12.5) and Evernote WebClipper 6.9.4. Did anyone else experience this? Regards, Rob.
  15. Hello, always this message is showed on my javascript console, I'm developer and this message is driving me crazy! My Safari and WebClipper versions.. Thank you!
  16. Is there a way to automatically include the URL of the website I'm clipping? I'm using Safari on the Macbook Pro. Any advice on this matter would be highly appreciated.
  17. How to get rid of the following error from the Safari console? safari-extension://com.evernote.safari.clipper-Q79WDW8YH9/afb9990e/_locales/en_US/messages.jsonFailed to load resource: The file “messages.json” couldn’t be opened because there is no such file. I don't like error when opening console. Browser: Safari Technology Preview, Release 26 (Safari 10.2, WebKit 12604.1.12) OS: macOS Sierra 10.12.3 Thanks.
  18. Opinion: Web Clipper Needs Ability to Define "Keyword / Tag SETS" - similar to Adobe Lightroom CC. I find that I consistently enter a combination of Keywords / Tags for certain types of articles / media that I added to Evernote via the Safari Web Clipper. I then recalled that I can in Adobe Lightroom CC create "Keyword Sets" that aggregate multiple tags / keywords so that I do not need to apply them with separate keystrokes / clicks. Its a Huge Timesaver, and for me could be a big time saver with the Evernote Web Clipper. One would name a Keyword Set & populate it with multiple tags from Evernote ... then with a single shortcut or click apply all of those keywords to a given clip. I could have multiple Keyword Sets for a variety of "typical" articles that I clip. One could argue that I could create a single keyword that aggregates all of my desired thoughts into a single keyword. But them I am left with a more difficult task when I want to dissect my data later by keywords. For me keywording / tagging is a Big Deal, and important to my workflow. So please take a look a Lightroom CC and their keywording approach. There may be an even more effective approach, but I am not familiar with it (perhaps even within the current Evernote ... pls inform me if that is so). I do know that the current Web Clipper is insufficient for what I use it for. Finally, I realize Smart Filing is available, and I do have it turned on, but it turns out that it is Not that Smart. It does not aggregate my desired tags in the way I expect. About half the times it puts in the wrong tag, and then I have to remove it, then Add what I'm looking for ... so it can be actually counterproductive. Would be interested if others would find Keyword Sets useful, especially in the (Safari) Web Clipper.
  19. hi cannot automate clipping with bettertouchtool or keyboardmaestro because the shortcut is only triggerd if pressed for a while (no matter which one i chose). that's an issue, please fix it. thanks, lino
  20. The button "Get webclipper for safari" leads to 404 page for me. Is anyone having the same issue?
  21. After I take shots from wikipedia pages, it seems all the math equations are missing. Is there a way to fix it? My OS X 10.12.3, Safari 10.0.3, Clipper 6.11
  22. I thought the previous version of clipper was fun enough (constantly being asked to sign in, suggestions to "why not clip this PDF" on every single PDF opened) but it's now not working at all. When I click the evernote button a new tabs opens and ends up at URL www.evernote.com/ClipperSuccess.action?canClose=true&login=true This quickly closes leaving me back on the page I wanted to clip but nothing else happens. I've already tried reinstalling the extension (now on 6.11), restarting browser, clearing all evernote cookies/local storage. Update: This was resolved as follows: Uninstall the Evernote Web Clipper in Safari by navigating to Safari > Preferences > Extensions > Evernote Web Clipper and choose Uninstall From the menubar, choose Safari > Clear History and choose All History > **Clear History On your keyboard, press ⌘ command + ⌥ option + esc simultaneously, then select Safari and choose Force Quit Restart your Mac Open Safari and install the Evernote Web Clipper from www.evernote.com/webclipper If prompted to choose between installing the extension from the Safari Extensions Gallery or directly from the developer choose Install from Developer. Navigate to Safari > Preferences > Extensions > Updates to ensure you have the latest version of the extension installed
  23. 今日safari web clipperが6.11にアップデートされましたが、やはりクリップできません。 もう1-2ヶ月、この状態が続いています。 macOS 10.12.3, safari10.0.3
  24. Scrolling for Tags on Web Clipper is OK for Users with few Tags; but very cumbersome if not impossible for Users with +500 Tags. Please implement: 1) autocomplete function 2) Creation of new tags on the fly and 3) Tag Search & Select functionality. Without this Webclipper is useless… Thanks!
  25. I decided to try to get more out of Evernote a weeks ago and installed the web clipper on Safari (10.0.3 on El Capitan). Not really used it that much and didn't have any problems when I did. The thing I did notice over the last few weeks was Safari stalling frequently when loading pages. Typically the progress bar would get to around 20% and then the beachball would appear for around 20 seconds. More prevalent on sites with a lot of Javascript. I finally tracked it down to the web clipper extension; if I have the extension installed Safari stalls and, bizarrely, the extensions preference pane is blank apart from the "Automatically update extensions..." checkbox and "More extensions" button. If I delete it (by removing it from ~/Library/Safari/Extensions because the preference pane is hosed) then everything is good. Anyone else seen this behaviour? Conscious it could be an odd interaction with another extension or plugin, but I only have 2 other extensions (1Password and ClickToPlugin) and the stalling happens even if I disable plugins.
×
×
  • Create New...