Jump to content

Search the Community

Showing results for tags 'safari'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 453 results

  1. In the past few weeks I've not been able to use the web clipper. It just hangs with the progress icon keeps rotating but nothing happens. Sometimes clicking on the elephant icon and nothing happens. I've tried uninstalling/reinstalling, disable/enable, quit/restart safari, but the problem persists. Has anyone seen this problem? I am on 10.10.3 w/ safari 8.0.5. thx
  2. Does anyone know how to set default tags when using the web clipper shortcut? When I use Web Clipper, I prefer to right click and save instead of using the button at the top of the Safari browser. However, when I use this shortcut, the default tags that I have set (through the button option) do not get used. Your help is much appreciated. Thanks! Tony
  3. each time I clip on web, a new window opens which requests me to login to evernote despite that I am logged in evernote iPhone application on the same device. Could someone teach me how to directly jump into iPhone application without logging in on web cite. thanks.
  4. each time I clip on web, a new window opens which requests me to login to evernote despite that I open evernote application on the same device whichi is iPhone. Could someone teach me how to directly jump into iPhone application of Evernote. tanks.
  5. I have an older iPhone and I would like to know the easiest way to use Evernote clipping.
  6. Just recently, every time I try to clip something I get the message "Safari Web Clipper cannot cup this page to to restrictive Content Security Policy settings from the page publisher. I've used the web clipper for years and have never received this message before, now I'm getting it all the time. What's up?
  7. Clipper has been working great...but not it will not 'clip'. Does not matter what site I am on...have tried on several. Tried to update the clipper. Download fine. Install would not go through...got a message that an error had occurred. This happened twice...I couldn't get on chat b/c it is the weekend.....WOULD SUGGEST A 24/7 CHAT! but do have a ticket that someone will probably get back to me on Monday...Any help from the forum??
  8. I experienced a weird clipping bug today where the clipping actually overlaps the title field in Evernote. See the attached screen shot. OS X 10.10.2 (14C1514) Evernote: Version 6.0.7 (451372 Direct) Safari Version 8.0.4 (10600.4.10.7) Evernote Clipper 6.3
  9. After being pissed off one too many times by OneNote sync issues, I'm planning my move to Evernote. I'm trying to double check that Evernote will support with fair ease the critical parts of my day-to-day workflow. I've figured most things out, however dealing with getting PDFs into Evernote on my iPad is throwing me for a complete loop. As an electrical engineer, my iPad spends most of the day beside me on the bench looking up datasheets and taking design notes. I would estimate that half of my notes start out as PDFs datasheets from manufactures and then I add notes in the margins, highlight text, circle important graphs. However, when I open a PDF in Safari and send it to Evernote, it just sends a link to the URL to Evernote. I can't imagine Evernote thinks this is the workflow people are expecting. Am I missing something obvious, or is this really just the way it is. I really want to move to Evernote and have no problem continuing paying for Evernote premium, but if it can't handle a basic part of my day-to-day workflow, I have to stick with OneNote, yuck... - EM
  10. So, let's see if I've got this right; Web Clipper cannot be installed on my Mac using OS X Yosemite 10.10.2 & Safari 8.0.3 with Evernote 6.0.6. Right?
  11. Each time I start Safari I have to re-install Evernote Web Clipper. The tool seems to work well once installed - but when I close my browser I Ioose the web clipper extension. Any ideas?
  12. In another thread, someone from Evernote said they were going to fix the annoying pop-up tab for Clipper. It hasn't happened. I am running 6.06 on OS X 10.10.2. My home page is about:home. When I open Safari, I get my blank tab as intended, but another tab, the Web Clipper tab immediately opens. As many people do, I often clear out my history and cookies. So it is very annoying that the Web Clipper tab keeps opening. I am not an Evernote power user, but I do like the program and I have it installed on all my devices, even at work. Other programs installs stuff with a splash screen upon initial opening and then never again until an update. So why can't Evernote. can't the flag be set/unset in the plist file? (Total new question there) It doesn't happen on my Windows Firefox browser, even when I reset it. Please fix this!
  13. Hello, I wasn't able to search this issue but I may have searched the wrong terminologies. Anyways, I use the evernote clipper and theres always these gray borders around it. In the first example, there is a segment on the right side of the image with the gray border. It doesn't look clean with it to me (sorry, slight perfectionist) >_<. Then on the second image, its at the bottom of the text. How am I able to remove this grey border? Thanks!
  14. I just want to post this thread in the link to the General Forum, since it's not getting any traction after eons in other forum areas. Please, Evernote team, someone respond to this! Many users are affected by this and there's been no answer to the issue. https://discussion.evernote.com/topic/33048-extra-tab-for-web-clipper-keeps-opening-in-safari/?locale=en
  15. I'm guessing this has a simple answer, but I haven't found it yet. When I use the Safari web clipper, it automatically selects a notebook, which I then have to change. Since I almost always send clips to my Inbox notebook, I'd like that to be the default, but I see no way to change this. Thanks in advance for any help!
  16. Hi I like To Report: I Think I Found a Bug With the Web Clipper when cancelling the Clip. Tried to Clip a Webpage http://www.buzzfeed.com/jessicamisener/hilarious-ways-to-advertise-your-bar?sub=3375086_3255024#.yqoz3VBWd By Mistake, then When The Pop up showed up & I clicked on Cancel and Close de Clipper. After that Clicking on the Web Clipper Didn't Do anything, I waited for so many time, close and restart Safari, Etc. I thought It could be the web pages, but tried commons like Wikipedia, or the Huffington Post but nothing so far. Did the known things: Restart Safari and nothing, clearing cache, even turning on an off the Extension in Safari. What Worked was : Reinstall the web clipper but after the 4 time!.. Safari 8.0.3 OS Yosemite 10.10.02 Hope this help, or at least be investigated.
  17. Sorry, not that tech savvy but can't seem to download the Web Clipper in Safari...running OSx10.9.5..click on the download button but it doesn't appear anywhere in Finder so that I can launch it...any suggestions? Got everything else installed. Thank you!
  18. Using Safari 8.0.2 I am not longer receiving EN notes that match searches I am doing in google. Anyone else getting their notes to show up?
  19. Using a Mac, Mac OS X 10.9, Safari 7.1 Today I tried to save 2 Internet articles and I am getting an error message, Cannot Save Clip; went to the Evernote web site and signed in and there is nothing!!!! No notes at all. My IOS device still shows 74 notes. FWIW, I saved the same 2 articles in Yojimbo so I don't think there is anything unusual about these articles; and what happened to all the other Notes I saved? Can anyone tell me what happened? In light of this, can anyone tell me how I can back up the things I saved via Evernote? Where are they stored? How can I do a backup and restore? Thanks Hector
  20. I used to be able to clip web pages but now it tells me I am no longer signed in to the web clipper but I can't see how to change that. I have logged into evernote and tried to download the clipper again but maybe as I have it already I cannot launch the installer for that. What should I do next? Thanks
  21. What happened to the 'L' above? Mac OS X 10.9.5 Safari 7.1 rMBP 2013
  22. Hi, The web clipper works sometimes and sometimes it doesn't. Is this normal?
  23. OSX 10.9.5 Safari 7.1.2 Evernote Web Clipper 6.2.4 Clicking the EWC button in Safari's toolbar, causes the clip menu to be very briefly displayed (.5 seconds?), then menu disappears, active browser window is grayed out, "Take a Screenshot" tip is displayed over the center of the active window for a few seconds, and EWC menu is displayed with only a single "Cancel" option enabled. I'm not entirely sure when this last worked as expected, but it was within the past few weeks -- perhaps related to latest Safari updates? Best, Danny
  24. Safari version 7.1.2 (9537.85.11.5) Web clipper version 6.2.4 (fc552eb/1.1.0.775) I run OS X with version 10.9.5 (Mavericks) -- I have an issue clipping certain pages, often recipe pages with an ingredients list. I always try to clip in "simplified article" mode, so I get all the formatting correct when I check the note on different devices. A month or two ago, the web clipper started to act strangely. It stopped clipping the amounts of ingredients on a lot of sites (e.g. wouldn't clip "1" in the phrase "1 tomato") and now I've noted that it sometimes refuses to clip certain words altogether. Take this recipe as an example: http://www.ica.se/recept/kryddkaka-med-lingonfrosting-718257/ (Sorry, it's in Swedish but I guess it's more or less the same formate as any recipe anywhere ) When clipping with "simplified article", it will clip all the ingredients except for "2 ägg" which is just lost. I've tried to take a look at the HTML to see if there is anything strange in the code, but "2 ägg" seems to be marked up with the same <span> as the rest of the ingredients. Also, none of the amounts of the ingredients are clipped, which is annoying. Do you know if there has been an update to the web clipper the last 30-60 days that has refined the algorithm on what is being clipped? Like I said, I've been starting to have this issue on a lot of different sites, both Swedish and US ones the last month or so. Thanks for your help in advance, and have a marry Christmas! /Magnus
  25. Have tried downloading Web Clipper numerous times but it does not launch when I try to click on the app. in the Download icon...and it doesn't appear in Finder. Please advise and thanks so much- GF
×
×
  • Create New...