Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Search the Community

Showing results for tags 'ie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 210 results

  1. A few hours ago the Chrome Evernote clipper icon changed. For 2 weeks now it was "stuck" with a 1 count of pending documents painted on he Clip to Evernote Chrome icon. This happened 2 weeks ago when a computer crash interrupted a pending clipped document upload and I guess the pending count never got cleared. If I clipped new documents the count would increment but always fall back to 1, leaving the gold box with the pending count permanently etched onto the icon. However, that is not the problem. A little while ago the Evernote Clipper icon finally cleaned up the pending count (no gold box overlay). Unfortunately, I lost the ability to clip documents at the same time. When I click the Clipper icon now I see the floating overlay with the Evernote icon and the text Web Clipper, but nothing happens after that. I tried uninstalling the Clipper and re-installing it but it is still broken. Is anybody else seeing this problem as of today? I am running Chrome version 17.0.963.79 m. with Evernote Clipper 5.6 on Windows XP. -- roschler
  2. When I started evaluating Evernote a few months ago, we were using a web based helpdesk, which meant the customer communications via email & helpdesk forms could be clipped to Evernote within a web browser. Unfortunately, the help desk we used has raised their prices, putting it beyond the reach of our non-profit clients as an email & organizational tool. We've made a decision to move away from that solution and to a desktop email client. We chose Thunderbird because one of our missions is to use tools that are low-cost or free whcih we can then help our non-profit clients implement in their environment. I realize that Thunderbird was not supported at the time we started working with Evernote, but at that point we had no plans to go to a desktop email client. The problem facing us is that there's no desktop email client which supports IMAP and which supports the Evernote Clipper other than MS Outlook and for this customer base, the cost of Microsoft Office products simply isn't an option when OpenOffice and Thunderbird are avaialable for free. So, we are faced with a dilema: Without Evernote Thunderbird support, how do we make use of Evernote in a manner which allows us to use Thunderbird efficiently? WE WOULD BE HAPPY TO LOOK AT A DIFFERENT EMAIL CLIENT if one exists that will run on the Window & Linux platforms and which supports both IMAP and Evernote. We'd even settle for an email client that supports both IMAP and Evernote only on Windows. Unfortunately, it appears that no email client other than Thunderbird exists which meets our requirements. What that means is that we're more likely to abandon Evernote than to abandon email use. I'm interested to know how others manage creating notes in Evernote from a desktop email client. I may be missing something simple that solves this problem. What we did before is select the text and clip it to a note where we would then adjust the title, tags, and notebook as needed. We could even use Clearly to clean up the formatting before selecting what we wanted to post.
  3. I'm just trying out evernote and there's a lot that I like about it. However I'm comparing it to iCyte and there is one way in which I think iCyte performs a lot better - when I clip a webpage then my clip looks exactly the webpage (in fact I believe it archives the version I clip.) But on evernote I guess the stylesheet gets lost or something? The text and images are there but it otherwise does not resemble the webpage. Is there some method I can use to get what I want? Clip the entire page as an image maybe?
  4. I use the Windows Version 4.1 on my Vaio and the Web Clipper, but it doesn't work for IE. Everytime I try to add content to Evernote via right click and 'Add to Evernote 4' it says (I hope my translation into English isn't too bad) there's a script error ('the automation server can't create object') and: res://C:\Program Files (x86)\Evernote\Evernote\EvernoteIE.dll/204. The program - of course - doesn't start then. So, can anyone help me? Thanks!
  5. Hi. Apologies if this has already been covered. I use the webclipper on Chrome on two different machines, both OS X Snow Leopard, and often pages are clipped twice (which means half of my web storage space is wasted). This happens always when I press 'enter' to clip, and only sometimes when I click on the "clip full page / article / url" with the mouse.
  6. I use Evernote for my business and it works well on iPad, iPhone and old desktop computer. I have a new laptop with a 64bit version (whatever that means) of my Internet Explorer. I have uninstalled program twice but still doesn't work. Do I have to find a replacement for Evernote because I have a new computer? Any information is really appreciated!
  7. I just upgraded to version 4.5.9. Today I have received errors on 3 out ot 4 pages I tried to clip after the upgrade.I am receiving the following error: An error occured while processing clipped data (conversion failed). I haven't received any clipping errors before this version. I am using IE 32 bit (9.0.8112.16421) on Windows 7 64 bit. How do I fix or how do I revert to the previous version while this is being fixed. Here is a page that won't clip: http://www.sqlservercentral.com/articles/Integration+Services+(SSIS)/91665/ . Any help would be greatly appreciated
  8. Hey - I've trawled the forum here and haven't found anything that covers my problem, hence I'm starting afresh. I gather that Evernote Web Clipper should be compatible, as of a few days ago, with Firefox 13. Well, I've just tried to install the add-on for the first time and it doesn't even show up on my browser anywhere. I'm pretty tech savvy and I don't think I'm doing anything ridiculously stupid here - I'm just going insane trying to figure out why the icon isn't showing up. I've restarted the browser (obviously), and looked in add-ons. It's installed, enabled and from what I can see I should have the Evernote icon showing up alongside all my other add-ons, such as Fireshot and such like which are showing up fine. Any thoughts on this? I've tested it out on Chrome and the add-on is exactly what I need, but I prefer Firefox. Thanks.
  9. Hi, I've noticed some strange bug with Evernote's Web Clipper for Safari! A week ago, I bought a Synology NAS which comes with a web server to access the administration interface. I tried to login from: - Chrome (where I have the Evernote Web Clipper installed as well) and no issue! - Safari 6: I fill in my username/password on the Synology DSM 4.0 software and it tells me I could not login and invite me to retry. If I reload the webpage immediately, it just logs me in. Now, I have only two extensions installed and enabled in Safari: LastPass and Evernote Web Clipper. I tried uninstalling LastPass and stiill had the issue. Tried without Evernote, it worked like a charm. Renabled Evernote and stopped working pronto. This is a delicate issue as I am afraid Evernote's and Synology's support will redirect me to their respective counterpart support in a way it will never really get solved. Now I understand that Evernote's might not have a Synology NAS at hand but there must be something in the way it was coded that makes some website login not behaving correctly. Thank you for your consideration. Regards.
  10. dear friends, I have a problem on my web clipper plugin for firefox since I updated my Mac to Mountain Lion. it just cannot clip the web from firefox. any solution? thx
  11. Hi, I tried several times to install the web clipper for Safari and it's not working. It downloads fine, but when I click Install, the icon disappears from the downloads folder but nothing happens. Everything about Evernote is new to me, so in case there's something I'm not doing right I'd be very grateful if someone could tell me. Thanks for any help!
  12. Since the latest update to Evernote 3.3, my web clipper in Firefox is no longer working. When attempting to clip a page the Evernote app opens, but no note is created. I am on a MBP running 10.8 Evernote Version 3.3.0 (300201) Firefox 14.0.1 With Web Clipper 5.1.0.252437 The clipper in chrome does work. Any help is appreciated. Thank you, Chris
  13. On viewing Salesforce pages the web clipper fails to capture/send the complete page to Evernote. Examining the note in Evernote it drops off the portion below the screen you would have to scroll down to see. As a test Web Clipper had no problem sending the full page off drudgereport.com. Is there a setting to resolve this?
  14. Hello, I was having trouble with IE9 so I had to reset the browser to the default settings. When I did that I lost the evernote clipper that would show up in the drop down menu when I right click on a webpage. That was so useful for saving to Evernote. I also lost a toolbar icon that must have installed when I installed Evernote. Can someone please tell me how to get them back? When I click on Manage Add-ons in the IE settings, I see that Evernote is enabled but I can't figure out how to make the toolbar and menu options visible. I also went to the Evernote web clipper page to see if perhaps the clipper got removed when I reset but it tells me that it is already installed. Please help if you can... Thanks!
  15. I recently updated the desktop client via the App store, subsequently the web-clipper has stopped working. It no longer highlights what is to be clipped (URL,article,fullpage) and when the clip button is pressed the Evernote box shrinks to an empty white box and nothing happens - it is not clipped and there is nothing to synch with. What to do? Mac OSX 10.6.8 Chrome 15.0.874.106 Evernote 3.0.2 (195738)
  16. I have Evernote 5.5.1 and an 'up-to-date' version of Chrome on my Windows 7 system. Every single time I start Chrome, the first web page I try to start up hangs and will not load. If I simply try another page, or the same page again - there are no further problems. So this means I have to click on any URL twice to startup Chrome, or if I start it up with a home page, then that home page has to be loaded twice. It's very annoying. Firefox does NOT do this, but I prefer to default to Chrome. What does this have to do with Evernote? Well, in troubleshooting the problem, I disabled every add-in, one-by-one. I find that if I disable Evernote, the hang on first page problem disappears. Evernote reliably triggers the hang-on-startup problem, and no other add-in has any impact. Thus I must conclude that Evernote is hanging up Chrome upon start-up in some way. Has anyone else experienced this? Any suggestions?
  17. Here's a rant I posted on the EN blog a couple of days back ... I use EN a lot for online research, and the new clipper was slowing me down incredibly. I tried to find an old version to roll back to, but for now I'm having to settle for the bookmarklet. So is anybody else missing unobtrusive, sane, elegant clipping ? Is anybody else feeling the hate ? _______________________________________________ I appreciate the effort, but honestly, you guys should think about redubbing this newfangled guy “Web Clippy”, because just like it’s great uncle over at Microsoft it’s 1) obtrusive 2) slow 3) sufficiently inaccurate that it’s counter productive to even think about leaving it installed. 1) I do not need notebooks and categories suggested. Even when “Web Clippy” is right, it fills in the data slower than I can just type it in myself. 2) I DESPISE popups, especially those that I have to click to make go away. Honestly, are you trying to make Evernote look/feel like Spamware? 3) First do no harm! How can you turn something so friendly and unobtrusive into something so annoying, without at least including options to disable this *****? I don’t want to see related notes, I don’t want condescending suggestions … and if you want to add these features as options in Evernote for newbs, fine, but get out of my Safari where I”m here to work and do research. As a 2+ year subscriber to Evernote, a service that I adore and which is absolutely a lifeline for my job, I just uninstalled “Web Clippy” and now I’m off to find one of the old version so I can return to the sane, elegant way to upload snippets of web data.
  18. I've been using Chrome Web Clipper for a while now and I always disable styles when clipping content. Under Chrome 21 and Web Clipper 5.6, it ignores my preference to disable clipping with styles. It no longer matters whether or not i have the "Preserve styles" box checked. Anyone else experience this?
  19. So I'm struggling with the tool. I have the Clipper on Chrome. So i'm doing food research for a trip. i am saving things which is great. but if i wanted to create a clipping for a new city i can't create one on the fly. my only option is to go back to the web client and create it. am i missing something or am i not using the tool correctly. maybe i should give up creating sub notebooks under europe and just dump them all in one...very very confused.
  20. The web clipper on both my computers and in both Firefox and Chrome stopped working this morning. I have uninstalled and reinstalled on both computers, done hard reboots, downloaded and tried a beta version I found on this forum, everything else I can think of. Nothing works. Sometimes I get just the URL downloaded even though I have the article as a default download, or occasionally the clipper will arbitrarily highlight and download a sentence or two. Other times I will get a script busy notice. Here are two that I just received and even though I was using Firefox, they both reference Chrome: Script: chrome://webclipper3-common/content/libs/evernote/FF/Native/WinNativeAccessor.js:71 Script: chrome://webclipper3-common/content/libs/evernote/FF/Native/WinNativeAccessor.js:65 Can anyone suggest anything I can do? I really love and depend on this app. Thanks in advance.
  21. I've tried to clip tweets and all replies to it at Twitter.com with the web clipper (by clicking on details to go to the specific status page for the single tweet), but it doesn't work properly. Any chance of making this work in the future? (and formatted like they are on Twitter.com) :-)
  22. Enabling Web Clipper 5.5 prevents Chrome from loading the start page. After starting Chrome you will see a blank page and the "loading" message. That will go forever until you manually load the page from a button or manual url. Disabling the extension allows Chrome to work properly again. This was reported several times in the previous version so I was expecting to work in the last update. http://discussion.evernote.com/topic/25948-chrome-evernote-web-clipper-54-beta/page__view__findpost__p__140569 http://discussion.evernote.com/topic/25948-chrome-evernote-web-clipper-54-beta/page__view__findpost__p__144065 http://discussion.evernote.com/topic/26408-help-chrome-not-loading-with-clipper/page__view__findpost__p__141481
  23. I just installed the Web Clipper plugin on Chrome. When I clip a web page (or even just the link) the note causes issues in my desktop client: I can view the note once, but then I can't view any other notes. The app still works (I can click on notes, delete them, etc.) but I can't see their content. Restarting Evernote fixes the issue, but if I click on the web-clipped note again, same problem. I've deleted Evernote and installed the latest from the web site: Version 3.2.0 (300088), same problem. I've clipped pages on different web sites, same problem. Here's the page I tried to clip: http://www.imperialv.../hope9talk.html Thanks, Dan
  24. I'm runing Firefix 14.0.1 and can't add web clipper by going to tools>add ons> and clicking install. I get an error message saying it can't download. I also tried downloading the file with the updated version of web clipper - the one that's in the pinned post in this forum. I click on the file, download it and then the system asks me what program to use to open the XPI file. Not having any luck at all here. Elizabeth
  25. Web clipper add-on for Firefox 13.01 on Mac. When I open options, the Send clips to Evernote web is selected. Cannot change to 'EN on your desktop', it is greyed out. I downloaded latest desktop client - 3.1.2 (257203) and have enabled 3rd party cookies. It clips OK to web version. Mac OS Lion 10.7.4. should I try appCleaner and then re-install? would I need to backup EN database first?
×
×
  • Create New...