Jump to content

Search the Community

Showing results for tags 'firefox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 565 results

  1. Is there a keyboard method of terminating tag selection in Firefox Clipper? (I'm using 5.0.0.177572 with Firefox 7). The problem behavior is this: If I type a tag name into the tag field on the clipper dialog box, the only way I've found to complete the tag selection is to use the mouse and click on the one tag in the dropdown list that I want to choose. If I do that, EN inserts a comma after that tag and I can go on to the next one. If I type a comma, it selects whatever portion of the tag I've typed. If I press enter it sends the clip to the web (Note that I use this add-on only to clip to the web, because if I use it to clip to the desktop application, the Evernote main screen pops to the foreground each time -- not desirable behavior. Development is aware of it and there's a thread about it.) A complicating factor is that the tag selector has a tendency to pick up parts of more than one tag name. So ... is there a keyboard shortcut that will allow me to select one tag and go on to the next without turning to the mouse?
  2. I'm using Firefox clipper 5.0.0.177572 with Firefox 7.0.1 and just turned on the option to save clips to the local installation, rather than to the web. However, each clipping brings Evernote into focus on top of Firefox, which is not the performance I'm looking for -- my preference is that it behave like it does under the clip-to-web setting, by giving me a polite notice that the clipping was successful and letting me go about my business. Dim memory tells me we had this discussion a while back about another version. Is there a setting to make the clipper behave the way I want? If not, I'd like to put in a feature request.
  3. Hi- I use the Evernote extension for clipping stuff from both Chrome and Firefox. However, whenever I clip things from websites and then toggle to Evernote to view it and/or edit, the text that I clipped from the website has a very dark background and very dark text so that it becomes nearly impossible to read. Any ideas on what is causing this and how to fix it? Thanks much!
  4. Hi, I am using Firefox 6.0.2 and Webclipper 5.0.0.177572, but I am unable to sign in to the Webclipper. This is because, for some strange reason, anything typed in capitals is coming out in lowercase. As my password has capital letters, it won't authenticate. I have tried copying and pasting my password, but it is still being converted into lower-case! I am able to sign in to the web version of Evernote fine, and have un-installed and re-installed the web-clipper. Any suggestions (other than changing my password)?
  5. Hi all, We have an update to the Firefox Extension that supports native / local clipping for Windows. Please take it for a test drive and if you find any unexpected behaviors let us know. We are also working duly on Mac support. File is attached in note below: https://www.evernote.com/shard/s13/sh/f ... 5deb57637e Thanx for your patience!
  6. I have just upgraded to firefox 6.0.2. I have also upgraded my evernote extension to 5.0.0.177572. When I put in my evernote sign-on, I get "permission denied". I have uninstalled and reinstalled the extension twice with the same result. This is a work computer, so I am using evernote web here. Thanks!
  7. hi, why is it, that the webclipper icon, placed by me to a position where i want it to be (menu bar), goes back to its standard position (navigation bar), every time firefox 6.0.1 is started? i'm not sure, if this is a firefox or an EN issue. cheers,
  8. Hi, I'm using the Clip To Evernote extension for Chrome on Windows Vista and I am seriously thinking about going to the paid version, but I'm having a problem when I try to edit and then save a clipped article or page. I go to edit and make the changes I want, but when I click the "done" button, Evernote freezes and I have to close the window manually. I then get an "Are you sure you want to navigate away from this window, etc., error message, I click yes and the window closes. The edits are saved, but the process is a little annoying. I tried Evernote on Firefox and it works as it should, but I prefer Chrome and would like to get it working properly for it. Thanks in advance for any suggestions. Lou
  9. Has anyone been able to get the 5.x version of the web clipper to work with any version of Firefox > 6.0? I tried Aurora (version 7.0a) and Nightly (version 8.0a). Clicking the elephant button does nothing. When I open the options, I get this in the error console: Warning: Use of attributes' specified attribute is deprecated. It always returns true. Source File: chrome://webclipper3-common/content/options.html Line: 0 "Send Clips To" is set to neither Web nor Desktop. If I select one of those and save, nothing is saved, and I get this in the error console: 1314187685863 Sync.Engine.Forms WARN GUID query returned undefined; turn on Trace logging for details. 1314187756078 Sync.Tracker.Forms WARN Attempted to add undefined ID to tracker 1314187756079 Sync.Engine.Forms WARN GUID query returned undefined; turn on Trace logging for details. 1314187756079 Sync.Tracker.Forms WARN Attempted to add undefined ID to tracker 1314187756079 Sync.Engine.Forms WARN GUID query returned undefined; turn on Trace logging for details. 1314187756079 Sync.Tracker.Forms WARN Attempted to add undefined ID to tracker I know it's not supported, but it would be nice to have it working again. The bookmarklet does work, BTW.
  10. I have just received a response to my request for information on why Evernote web clipper does not clip anything on my equipment. Evernote's response was that their web clipper does not work on Linux. I have requested they update the information on their product on the Mozilla website to indicate that fact. In the mean time, this post is provided to save other Linux users from encountering this aggravation.
  11. Hello everybody, just wanted to share a temporary solution to the problem with the newest Evernote Webclipper not working under (at least) Ubuntu 10.04+ Solution: - disable the compatibility check, either google for the about:config hack, or use this add-on: https://addons.mozilla.org/en-US/firefox/addon/checkcompatibility/ - After installing, head over to the evernote addon: https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/ Click on 'Add to Firefox' and confirm. Version 4.0.0.144406 Install restart and you're done! Finally working Evernote Clipper again! At least for me much better than nothing, so I wanted to share this to all other Linux/Ubuntu users
  12. Hi, I have Evernote Web Clipper 4.0.0.155231, firefox-3.6.17-1.el6_0.x86_64 on RHEL 6.1 (2.6.32-131.0.15.el6.x86_64). When I select a text, right-click, Add to Evernote, nothing happens. This used to work fine back when I was on CentOS 5.6. Any help debugging this would be greatly appreciated. Thanks, Long
  13. Hi, i am a user from Germany and i use Evernote as well, its a good thing to manage my Diary and so on, i like Evernote! But i have a small Problem now... The current Evernote Web Clipper "Evernote Web Clipper 4.0.0.144406" works not with Firefox Version 5.0! Its not good, because sometimes i Used him for Recherches in the Web! I am looking forward to a Web Clipper for Firefox 5.0 and above! Thank You and best Regards!
  14. I have lot's of clipped url and all of them are rendered wrong in the web client under Chrome. They show up fine in Firefox. As you can see by the screenshot, the link text overlaps the site link. This happens in the old and new website.
  15. I have been having occasional problems with corrupted selected and full page clips using latest stable Chrome and Evernote clipper. e.g. http://www.food.com/recipeprint.do?rid=412634 The problem is visible in Evernote Web, EN for Windows, and EN for iOS. The clip appears to be correct if the note is edited on the web, but, saving the note returns to corrupted view. Interestingly, the same url clips properly in Firefox.
  16. Hi all, We have updated the Firefox extensions to now support native clipping for both Mac & Windows. Take it for a testdrive. https://addons.mozilla.org/en-US/firefo ... b-clipper/
  17. Hello! After registering for Evernote in 2009 I've finally decided to put it to good use. I logged in today, reorganized my nine or so clips and made new notebooks. I deleted two old notebooks that were automatically generated from my Google accounts. However, I cannot clip any new items to my new notebooks. When I use the Firefox clipper, I get the option to save to the two old notebooks - but that's it. I have tried restarting Firefox but that doesn't help. Since the old notebooks are not longer in my queue and I have no other options for saving, my clips are being lost in the ether. Has anyone encountered this before? Advice?
  18. In the new web UI, pasting plain text from clipboard into a note still does not work :shock: !!! The browser is IE8 on XP SP3. Pasting works perfectly in Google mail, Live, and all other sites I visit on this machine. Is it just me? Nobody else has this problem? Agree that Evernote is a very special app, but just in this aspect can you please be like others? I have the Windows app installed on other machine, but on this machine I can use only the web interface. And no Firefox etc. -- pa
  19. I just installed Firefox 4 on my MacBook Pro and see that the Web clipper clips to Evernote Web rather than to the desktop client (with optional Web) as in Firefox 3.x. As it happens, I like the fact it clips to the desktop client a lot - what's the deal here? Are we likely to see the functionality return soon? Thanks, Des
  20. Hello all, I've previously been using Firefox on OSX with the Evernote extension - I mostly use it to save particular images into Evernote (cmd click - send to Evernote). This is incredibly useful as I'm a graphic designer and mostly use Evernote to save images into relevant style galleries and so on. I've just switched to Chrome, and I only seem to be able to save particular bits of text or whole web pages into Evernote. Am I missing something? Is there a way I can duplicate that functionality in Chrome?
  21. Firefox Webclipper worked great for months - today I can no longer login. Trying to clip a webpage in FireFox but it keep saying username/password combo not valid. I can login to the website so I still have a valid account. Versions: Firefox 3.6.12 Webclipper add-on for Firefox 4.0.0.106602 Win 7 Home Professional 32-bit Steps I tried: uninstalled and reinstalled the webclipper add-on and that didn't help... Any ideas? Thanks... Doug
  22. Hi, I downloaded the firefox add on for the web clipper and since doing so have NOT been able to find the icon ANYWHERE. The little elephant evernote icon is nowhere to be found on my toolbar, but the add on IS listed under tools>add ons. I've gone to the preferences to see if maybe it was checked as hidden or something but that's not even an option. Help me out please! It's driving me crazy.
  23. Hi, I tired to clip a page with the web clipper bookmark in firefox and it gave me an popup that said "Sorry, Evernot cannot clip this entire page. Please select the portion that you wish to clip." I have never had this problem in the past, usually it just saves the url. for me. Is there a setting somewhere that I could change? Or some way to avoid this in the future?
  24. When I installed Web Clipper in Firefox on my laptop, the icon showed up next to the Home Page icon on the Navigation bar. When I installed Web Clipper in Firefox on my desktop, the icon wound up on the Bookmarks Toolbar. Problem is, I don't want it on the Bookmarks Toolbar, since I don't use it, and it simply takes up vertical screen space I'd rather have available for browsing. Is there a way to move the Web Clipper icon? Drag and drop doesn't do it!
  25. Hi all, i'm using the Webclipper 4.0.0.106602 on firefox mac/win and i'm not sure about, this is the correct forum, so please move this thread if it belongs somewhere else. unfortunately i'm using a german windows XP/mac snow leopard, and cannot set firefox to show the text of the EN extension in english. although i have installed the english versions of firefox on mac/win.... i do not understand the sense of the settings which i marked in the image here: would anybody please so kind and explain to me, what those settings mean/will do? (or point me to a place where i can read about the settings.) i really do not understand and see any difference, or get the expected results, while changing something. i.e. i think, "notitzbrowser anzeigen" may be that new popup, which comes up after using the webclipper, where the user can enter some informations and then save the note into EN. i do not need such a popup, so i disabled that option "never", but it seems not to work, or i'm looking at the wrong option. so, in addition, to my fist question, can anybody tell me, how i stop this new popup from showing up every time i clip something? this happens on EN4 only, i think. my settings there are:
×
×
  • Create New...