Jump to content

Search the Community

Showing results for tags 'firefox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 565 results

  1. What happened? The Evernote Webclipper takes forever to load on a relatively fast machine. I was using the 5.6.x (don't remember, already uninstalled it). The WebClipper used to be fast, not anymore.
  2. In the past day or so, I've started seeing way too many related results from EN in my Google searches (I only use Google) on Firefox. For the past 6 months or so that I've been using EN, it gave me a sane and fairly accurate number of related results. There was an update of some sort to the new 5.x version of EN last night I believe. Has anyone experienced this? I can only find a way to turn these on or off, not affect the aggressiveness. It's really bad, I get recipies for flourless cake when searching for tech issues, and etc. The entire right side of the search is full each time - 3 columns across and 7 rows down. I used to get maybe 3 or 4 results per. Versions: Evernote 5.0.3.1614 (269614) Evernote Web Clipper 5.9.0 Firefox 24.0 Windows 7 (SP1) I'm using the free version of EN, though I think I'm about to go premium as it has turned out to be rather useful. Thanks.
  3. Hi Recently I have started getting errors when opening Firefox that appear to be related to Evernote webclipper. These messages don't appear when I open Chrome. This is what happens. I click the Firefox icon to open the appllication. Before the Firefox app opens, I get a series of short messages. (see below) Pressing "OK" to each one, clears the message and brings another one and eventually, once I've cleared them all Firefox opens. Once open, Evernote Webclipper does not appear to work ScriptLoader.load() failed Error opening input stream (invalid filename?) on chrome://webclipper3-common/content/libs/evernote/Common/Logger/Logger.js ScriptLoader.load() failed TypeError: Evernote.Logger is not a constructor on chrome://webclipper3-common/content/libs/evernote/Common/Errors/Exception.js ScriptLoader.load() failed Error opening input stream (invalid filename?) on chrome://webclipper3-common/content/libs/evernote/Common/Remote/EDAMResponse.js ScriptLoader.load() failed Error opening input stream (invalid filename?) on chrome://webclipper3-common/content/libs/evernote/Common/Serialize/SerializedNode.js ScriptLoader.load() failed TypeError: Evernote.Logger is not a constructor on chrome://webclipper3-common/content/libs/evernote/Common/UI/StackableViewMessage.js ScriptLoader.load() failed Error opening input stream (invalid filename?) on chrome://webclipper3-common/content/libs/evernote/FF/SimSearch/SimSearcher.js This has only happened recently - last week or so. In an attempt to resolve this I have updated to and am running the latest versions of Firefox - 13.0.1 Java - Update 5 build 1.7.0_05-b05 Webclipper - 5.1.0.252437 I'm running Windows 7, patched and up to date with all updates. Any help or guidance would be much appreciated. Many thanks Simon
  4. When I clip a web page into EN it doesn't show up for 30 to 50 minutes. Firefox 24, windows 7, EN 5. Why does this happen and is there a way to fix it??
  5. Can anyone tell me what plug-in, viewer, something, works in Firefox with the Evernote clipper? As it is, when I try to clip a PDF, in the resulting note I get: "Thumbnails Document Outline Toggle Sidebar Previous NextPage: of 2Presentation Mode Print Download [link to view/download PDF]Zoom Out Zoom In" Obviously, not the PDF. Yes, I can download the PDF and import it, but then I lose the URL.
  6. I would like to use a black or other dark Firefox theme but when I do that the clipper and clearly icons disappear. I thought at first that they were greyed out to indicate that I wasn't logged in, but when I checked I was logged in. I found this discussion about the icon color in Chrome. Is there any way to change the icon in FF?
  7. Just FYI: Today version 26a2 has been pushed to the aurora update channel and with it the Evernote Web Clipper doesn't work well anymore. It seems like using the Desktop Client for web clipping is still working.
  8. Ok, I don't know if I am missing something or what, but I'am having a heck of a time adding anything to a note that I clip from a web page. I can use google as an example, I can go to google and hit the icon to clip the page, select full page, the clipped page will open in evernote, but I can't add anything before the clip or after the clip. Any text I try to add will either not show up at all or gets jumbled within the clip itself. So, is there a shortcut key or something that will add some blank lines to the top and bottom of the clip? If there is not, I would suggest that in a future update that whenever something is clipped from a web page that a few extra blank lines get put in the note before and after the clip is inserted. btw, I'am running Firefox 13.01 and the latest version of the web clipper. Any help would be greated appreciated. Thanks, Scott......
  9. Hi all, We have a new beta version of the Firefox Web Clipper that adds clipping PDFs support with the setting 'Send Clips to Web'. - User can clip PDFs published as a webpage - General bug fixes Get the build here: https://www.evernote.com/shard/s13/sh/2432228a-a632-41d6-bacc-00866d3f5f34/6fc4949ba15513ad0c64a22626632a41 And post any issues or feedback to this thread.
  10. "An error occurred while processing clipped data (import failed: MISSING_NOTE_TITLE)." page http://habrahabr.ru/company/mailru/blog/136288/ I chosen "Clip article" Clearly also doesn't work on this page
  11. I'm unable to install the Web Clipper into Firefox. The "add-on downloading" window never goes away. Suggestions welcome.
  12. I am using Firefox 23.0.1, Windows 7, and Web Clipper 5.7. For some reason I do not get the full User Interface for the Web Clipper on one of my computers. I have attached a picture to this post of what it looks like. I have tried removing the web clipper add on and reinstalling it. I have also tried uninstalling and reinstalling firefox. Neither of these worked. On my other computers I get the full user interface where I can select a notebook and add tags but I can't get it to work on one computer. Any ideas? Thanks in advance.
  13. Wouldn't it be great if could add reminders to clipped web pages immediately, right in the Web Clipper window? It takes quite some time to open the edit window of the Web interface first and when clipping to the Windows client there is no option (yet) to add reminders, at all.
  14. One thing I noticed right after installing the FF plugin, I noticed that certain websites like - http://designingsound.org/ - don't display certain frames added to the posts like youtube players, photos, etc, it only shows a URL link where the frame should be. I deactivated the plugin, refreshed the page and they show up again. Mac OSX 10.6 Evernote Web Clipper 5.7 Firefox 23.0.1
  15. I've got Evernote Web Clipper installed and working on Firefox for my usual Google searches, and it shows the EN Related Results and afterwards the Google search results pretty much as expected. However when doing a Bing image search, I just see the EN Related Results box, then blank space afterwards. The Related Results (7 returned) seems to have eaten or obscured all the rest of the web page with a reported 43 results found, but none displayed. Screen Shot 2013-07-26 at 10.59.51 午前.PDF Linky: http://www.bing.com/...qs=bs&form=QBIR There's 43 image results, and 7 evernote results, but it doesn't show the actual images. Is there any way to temporarily disable the Related Results box? I just want to see the Bing images retrieved. Thanks! Darryl
  16. (I have put this in Firefox but it also relates to Chrome.) When I do a Google Shopping search it's really useful to be able to see my EN related results, but one of the first things I want to do when I get to Google Shopping is to change the "Sort by" from default to price and the EN related results box is always obscuring the controls. The only way to get to the sort control is to dismiss the EN results. It would be great if the results were positioned below the controls. camus
  17. I use Firefox on a MacBook Pro. I've been using Evernote clipper without problem for a few weeks until yesterday, when it suddenly stopped working. The problem was triggered when I inadvertently deleted the default notebook on the Evernote site. After that, it stopped working. Realizing my mistake, I set another notebook as the default. It still didn't work. So I re-created the notebook with the same name. It still didn't work. I tried changing the default notebook on both clipper preferences and on the website. It still didn't work. I uninstalled and reinstalled the Firefox extension. It still didn't work. When it attempts to clip a page or even a URL, it says. "unable to save cliop..." finishing with the statement, "unkown notebook." I need to fix it. I'm in the middle of my Master's degree final project.
  18. All the sudden I am getting an error that says "Webclipper no longer compatible with Evernote service. Please install the latest version" when I click the clip icon. The problem is I'm running v5.7 which should be the latest. I even tried re-installing the addon to no avail. I'm using Cyberfox 21 (x64 version of Firefox) on Win7.
  19. In Firefox, and on a Mac, can anyone tell me how to use keystrokes to select an image/picture section (not text) in Evernote Web Clipper? Thanks in advance, CustomCroneWork
  20. The subject says it. I have clicked the box asking Evernote to keep me signed in for a week, but the next time I use the Feedly clipper I get the password request again. Is there a fix?
  21. When I clip a web page before I save it, there's a spot where I can add a comment. When I do that, the comment shows up at the top of the note. This is great. But if I don't add a comment, save the clip to a note and want to add my comment later the problem is this. If the note has a background image, I can't seem to add my comments as text above that image. It defaults to adding it with the comment with the formatting of the page I clipped. Is there a way to get "above" the formatting code of a clipped page when editing the note?
  22. Windows 7 Home Premium 64-bit Firefox 17.0 Evernote Web Clipper 5.4 Evernote 4.5.10.7472 (267980) Public When clipping, using either the selected text or clipping the entire page, embedded images do not get captured in a note. It also seems a bit inconsistant: some pages/selections clip fine, others don't. I have seen similar items posted here, but they are either old and do not have replies or the configuration doesn't match (Chrome instead of Firefox, etc.) Known bug or installation issue? Need any additional info?
  23. In the last few days - FireFox stopped remembering my password and login for the web clipper, though it does remember how to login to Evernote itself, In one case it did fill in the password after I typed in my username, the rest of the time I had to enter both. WIndows XP
  24. Hi all, We have a new version of Web Clipper for Firefox that should take care of recent issues that some have reported. - Translation fixes. - Fix for some user that was being logged out frequently. - Fix to lower idle CPU usage - Improvements for Evernote Business users. Get the build here: BUILD IS PUBLISHED Known issues: - Clicking the 'View' link after a clip often results in a missing image on the following web view. If you want to leave feedback here please remember to post: - describe the issue you are experiencing - mention your Firefox version - your OS version - the URL where the issue happens
  25. Web clipper stopped working with Firefox 18.0.1 today. It was fine before. I don't know if Firefox upgraded on me unknowingly. I would really like to have it working again. It won't load and the spinner keeps spinning. I did just put it on Chrome and it works there.
×
×
  • Create New...