Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 134 results

  1. I have a mac with mavericks on, and when I try launching the evernote app it comes with this error message : An internal database errors that prevent Evernote from functioning properly, occurred. If the problem persists, contact Evernote Customer Service. I get it in danish, but used Google translate for translate it to english. What can I do for fixing that? I works fine for 2 days ago, and I did not change anything:)
  2. I have long used evernote on android and on Windows, but now the notes displayed on both are different. Both sync properly, but it appears that my mobile app is displaying older notes and versions. If I update them, the changes will appear on the desktop. But if I update the desktop, the changes dont reflect on mobile. Also oddly, some notes that were created on mobile no longer exist there. But on the desktop theyre alive and well. I am at 668kb of my allowed monthly upload, so thats not the issue. Help anyone?
  3. Hi, I used Web Clipper yesterday to clip images on the web - with some difficulties. And after using the Web Clipper, when I go in on other web pages I get "stuff" from Web Clipper taking up half my screen, and I can't make it go away. I've attached a screen shot. What should I do? Uninstall? How?? OSX 10.9 Mackbook Pro Safari v 7
  4. Just upgraded to EN 5.4.2 on Mac Mountain Lion (OS X 10.8.5). I cannot get the sync function to work. I get the following message box Synchronization failure Evernote is unable to connect with the Evernote Service. This may be due to a network problem or service maintenance. Please try again later. If enabled, automatic synchronization will resume once the Service becomes available. Help>Activity log gives more specifics on the error (see below, esp. in red). Obviously, I can connect (I'm getting a 404 response from the server), but sync isn't occurring. Any suggestions? RAPriceTX 2013-11-07 17:48:39 main [ENAppController] DEBUG: -[ENAppController startSyncAction:] starting manual sync... 2013-11-07 17:48:39 sync [ENSyncEngine] DEBUG: -[ENSyncEngine backgroundSync] -- noteStore: https://www.evernote.com/shard/(null)/notestore 2013-11-07 17:48:39 sync [ENSyncEngine] INFO: Contacting Evernote server... 2013-11-07 17:48:39 sync [ENSyncEngine] INFO: current update count: 14265 2013-11-07 17:48:39 sync [ENSyncEngine] INFO: session count: 13 2013-11-07 17:48:39 sync [ENSyncEngine] ERROR: Sync exception: TTransportException: Bad response from HTTP server: 404 2013-11-07 17:48:39 sync [ENSyncEngine] ERROR: ( 0 CoreFoundation 0x00007fff90956b06 __exceptionPreprocess + 198 1 libobjc.A.dylib 0x00007fff9578c3f0 objc_exception_throw + 43 2 Evernote 0x0000000100067298 -[TNSFileHandleTransport initWithFileHandle:] + 0 3 Evernote 0x00000001002fb1e2 -[EDAMNoteStoreClient getSyncStateWithMetrics::] + 29 4 Evernote 0x0000000100106568 -[ENSyncEngine syncServerChanges:] + 627 5 Evernote 0x000000010011b185 -[ENSyncEngine backgroundSync] + 2400 6 Evernote 0x000000010015e164 +[NSThread(EvernoteNSThreadAdditions) detachNewThreadHelperWithInfo:] + 225 7 Foundation 0x00007fff8d4d3562 __NSThread__main__ + 1345 8 libsystem_c.dylib 0x00007fff93dab772 _pthread_start + 327 9 libsystem_c.dylib 0x00007fff93d981a1 thread_start + 13 ) 2013-11-07 17:48:39 sync [ENSyncEngine] INFO: Sync complete.
  5. Today I made a notebook for me and my wife to use for grocery shopping. We make a note inside the notebook, sync it up in the evernote app in both our phones. So far so good. I go shopping and start checking off the items as I am shopping, the wife then adds a few items to the note. All of a sudden I have three notes in the notebook, two of them have the header, Note Corrupt. What causes a note to become corrupt? I tried to delete these two corrupt notes and could not do that. The first corrupt note had the changes I made to the note and the second corrupt note had the changes my wife made to the note. The original note did not change at all. Is this a sync error? Very frustrating, made the whole shared note a waste of time, we would have been better off sending text messages.
  6. I'm using the Evernote 5.3.0 desktop app for mac, downloaded from the Apple App Store. I recently began using shared folders on a project. Here's the problem: Some content is not being synced to my desktop app, but it is visible on my IOS app and through my browser. It just isn't showing up in my desktop app. Other content becomes visible when the sync auto-refreshes, but some of it is missing. Thoughts?
  7. I have had major issues with the search feature of evernote in both the windows and web clients. I have the newest version of the windows client. Evernote prides itself in the ability to search, but it appears as though it is not working. This is making it very challenging for me to be productive. Has anyone else experienced this? If so, any advice? Thanks. Link to images: https://drive.google.com/folderview?id=0B9KreswXjNIYeUpTX1RtVzZySWc&usp=sharing
  8. When I use the "Win + A" command to "copy the selected section" all information and formats are saved but not the photos. In many cases this is a good thing, but in some cases you would also want to include the pictures. This is a new problem and I don't know what triggered this. Any suggestions for help and troubleshooting?
  9. This is my first time creating a thread on this forum, and it's because I'm having a problem with the Evernote App on my iPad. In short, I was trying to take notes upon learning a piece of software that I need to use when I go back to University. Unfortunately, as I'm taking notes, I noticed that the note page starts to scroll down as I'm typing each character into the document. At first I thought this was because I was holding my iPad landscape (Since that's how I stated) and I needed to use it portrait. Even when I do this, it still continues to scroll down when I don't want it to. It also seems to scroll down when I'm deleting my spelling mistakes! It's getting annoying now, since I'm having to stop midway my typing and then having to scroll back up, just to see what I'm typing in the first place! It can get to the point where you can no longer see what I'm typing into the document! Is anyone else having this problem?
  10. I just ran into something that I don't understand. I tried to clip a full page with the clipper in Chrome and got the message "Cannot Save Clip." I then tried using Simplified Article and the clip was successful. This happened with three pages on one site. I've never run into this before and was wondering whether this was due to the site or whether it's a problem I'm having with Evernote? I just clipped this page as Full Page and it was successful. Thanks for your help. Martin
  11. I just upgraded to Evernote 5 on 64-bit Windows 8. On my work machine I am behind an HTTP proxy that only allows connections on port 8080. When I go to the Atlas, Trunk or Premium tabs I am given errors complaining of a lack of connection to the Internet. Specifically on the Trunk I am given the error "you are currently not connected to the internet". This is odd because Evernote syncs fine, and I am able to log onto the web version of Evernote no problem. Is there some way I can tell the Evernote app to use my proxy like my browsers do?
  12. I've completed the steps in the iOS Quick-start guide, but when I try to run it with the Xcode simulator I receive this error: 2013-08-22 09:58:48.097 zInspector[7964:c07] Session host: sandbox.evernote.com 2013-08-22 09:58:48.100 zInspector[7964:c07] Session key: ********** 2013-08-22 09:58:48.101 zInspector[7964:c07] Session secret: ******************** 2013-08-22 09:58:48.692 zInspector[7964:c07] Received error HTTP response code: 401 2013-08-22 09:58:48.693 zInspector[7964:c07] <html> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=9,chrome=1" /> <meta name="viewport" content="width=device-width,initial-scale=1" /> <link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" /> <link rel="stylesheet" href="/redesign/global/css/reset.css" /> <link rel="stylesheet" href="/redesign/global/css/fonts.css" media="all" /> <link rel="stylesheet" href="/redesign/global/css/header.css" /> <link rel="stylesheet" href="/redesign/global/css/layout.css" /> <title>Evernote Error</title> </head> <body> <div class="header"> <div class="logo-bar"> <a class="evernote-logo" href="https://sandbox.evernote.com/Home.action?/">Evernote</a> </div> </div> <div id="container-boundingbox" class="wrapper"> <div id="container" class="wrapper"> <div class="main"> <div class="page-header"> <h1> Oops, we encountered an error. </h1> </div> <div> <p> Sorry, we've encountered an unexpected error. </p> </div> <div class="clear"></div> </div> </div> <div class="shadow wrapper"> <img src="/redesign/global/img/desktop-shadow-full.png" /> </div> <div class="footer wrapper"> <a class="footer-entry" href="https://sandbox.evernote.com/Home.action?/tos/">Terms of Service</a> <a class="footer-entry" href="https://sandbox.evernote.com/Home.action?/privacy/">Privacy Policy</a> <span class="footer-entry last">Copyright 2013 Evernote Corporation. All rights reserved.</span> </div> </div> </body> </html> 2013-08-22 09:58:48.742 zInspector[7964:c07] Error authenticating with Evernote Cloud API: Error Domain=com.evernote.sdk Code=-3000 "The operation couldn’t be completed. (com.evernote.sdk error -3000.)" UserInfo=0x77a5880 {statusCode=401} 2013-08-22 09:58:48.742 zInspector[7964:c07] Session not authenticated2013-08-22 09:58:48.097 zInspector[7964:c07] Session host: sandbox.evernote.com 2013-08-22 09:58:48.100 zInspector[7964:c07] Session key: zabace 2013-08-22 09:58:48.101 zInspector[7964:c07] Session secret: 5b43b4b4293cff14 2013-08-22 09:58:48.692 zInspector[7964:c07] Received error HTTP response code: 401 2013-08-22 09:58:48.693 zInspector[7964:c07] <html> <head> <meta charset="utf-8" /> <meta http-equiv="X-UA-Compatible" content="IE=9,chrome=1" /> <meta name="viewport" content="width=device-width,initial-scale=1" /> <link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" /> <link rel="stylesheet" href="/redesign/global/css/reset.css" /> <link rel="stylesheet" href="/redesign/global/css/fonts.css" media="all" /> <link rel="stylesheet" href="/redesign/global/css/header.css" /> <link rel="stylesheet" href="/redesign/global/css/layout.css" /> <title>Evernote Error</title> </head> <body> <div class="header"> <div class="logo-bar"> <a class="evernote-logo" href="https://sandbox.evernote.com/Home.action?/">Evernote</a> </div> </div> <div id="container-boundingbox" class="wrapper"> <div id="container" class="wrapper"> <div class="main"> <div class="page-header"> <h1> Oops, we encountered an error. </h1> </div> <div> <p> Sorry, we've encountered an unexpected error. </p> </div> <div class="clear"></div> </div> </div> <div class="shadow wrapper"> <img src="/redesign/global/img/desktop-shadow-full.png" /> </div> <div class="footer wrapper"> <a class="footer-entry" href="https://sandbox.evernote.com/Home.action?/tos/">Terms of Service</a> <a class="footer-entry" href="https://sandbox.evernote.com/Home.action?/privacy/">Privacy Policy</a> <span class="footer-entry last">Copyright 2013 Evernote Corporation. All rights reserved.</span> </div> </div> </body> </html> 2013-08-22 09:58:48.742 zInspector[7964:c07] Error authenticating with Evernote Cloud API: Error Domain=com.evernote.sdk Code=-3000 "The operation couldn’t be completed. (com.evernote.sdk error -3000.)" UserInfo=0x77a5880 {statusCode=401} 2013-08-22 09:58:48.742 zInspector[7964:c07] Session not authenticated Can anyone tell me what I'm doing wrong? Is this just because I'm running the application on the iOS simulator? Thanks
  13. Hi, I have tried 6 types of different fixes posted in this and several other forums but I can't update to the latest Evernote release. The old version I had is gone and the newer version will not install. The only version of evernote is through the web which defeats the purposes of having a premium account. any help would be great. Evernote support is non-existent.
  14. Hi, I've got a Samsung Galaxy Nexus and just updated it to JellyBean 4.3, I installed Evernote, but when I opened it.. I got a Database read/write error. I also read these threads in these links which have a sorta similar problem; the fixes mentioned didn't work for me... http://discussion.evernote.com/topic/33794-database-readwrite-error-android-tablet-running-451/# http://discussion.evernote.com/topic/33794-database-readwrite-error-android-tablet-running-451/# I've tried deleting the local evernote folder "Android/data/com.evernote" from my phone & pc as well without any luck, I've also tried renaming the folder without any luck. I've attached the log file that I was able to get a hold of. PS: I can access my notes on my PC just fine Thanks! Evernote log.zip
  15. Hello, I have a sync issue on one windows machine. The error is Sync Error, unexpected behavior at client side... Here is my log file, any help is greatly appreciated! Evernote for Windows 4.6.7.8409 (268917) Public OS: Windows 6.1.7601 Service Pack 1 User: wolpoffm Memory: 44.9MB Created: 2013/07/27 13:16:09 --- Bootstrap info: loadedFresh <bootstrap_info><profile name="Evernote"><settings account_email_domain="m.evernote.com" enable_facebook_sharing="1" enable_gift_subscriptions="1" enable_linkedin_sharing="1" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="1" enable_support_tickets="1" enable_twitter_sharing="1" marketing_url="http://evernote.com" service_host="www.evernote.com" support_url="https://evernote.com/contact/support/"/></profile></bootstrap_info> --- 13:01:03 [47464] Client info: Evernote Windows/268917; Windows/6.1.7601 Service Pack 1; 13:01:03 [47464] Bootstrap info: Evernote (loadedLastUsed) 13:01:03 [50156] Requesting bootstrap info from "www.evernote.com" (en-US) 13:01:03 [50156] 0% Connecting to www.evernote.com 13:01:06 [47464] Bootstrap info: Evernote (loadedDatabase) 13:01:06 [47464] Opened database: C:\Users\HTPC\AppData\Local\Evernote\Evernote\Databases\wolpoffm.exb (163MB Fixed) 13:01:06 [47464] * note attributes table rebuilt 13:01:07 [50156] 0% Session terminated normally, elapsed time: 3s 13:01:07 [50156] 0% * sent: 99B, received: 319B 13:01:07 [50156] 0% * 4s (100%) spent in EDAM RPC 13:01:07 [50156] Bootstrap info: request to "www.evernote.com" returned profiles: Evernote 13:01:07 [50156] Bootstrap info: Evernote (loadedFresh) 13:01:09 [49872] 0% Authenticating user "wolpoffm" 13:01:10 [49872] 0% EDAMUserException: errorCode=BAD_DATA_FORMAT parameter="authenticationToken" 13:01:10 [49872] 0% Session terminated abnormally, elapsed time: 0s 13:01:10 [49872] 0% * 0s (0%) spent in EDAM RPC 13:01:42 [49872] 0% Authenticating user "wolpoffm" 13:01:43 [49872] 0% EDAMUserException: errorCode=BAD_DATA_FORMAT parameter="authenticationToken" 13:01:43 [49872] 0% Session terminated abnormally, elapsed time: 0s 13:01:43 [49872] 0% * 0s (0%) spent in EDAM RPC 13:03:04 [34688] Received status code 200 when accessing URL http://update.evernote.com/public/ENWin4/ReleaseNotes_4.6.7.8409_en-us.html 13:04:56 [49872] 0% Authenticating user "wolpoffm" 13:04:57 [49872] 0% EDAMUserException: errorCode=BAD_DATA_FORMAT parameter="authenticationToken" 13:04:57 [49872] 0% Session terminated abnormally, elapsed time: 1s 13:04:57 [49872] 0% * 0s (0%) spent in EDAM RPC 13:14:28 [49872] 0% Authenticating user "wolpoffm" 13:14:29 [49872] 0% EDAMUserException: errorCode=BAD_DATA_FORMAT parameter="authenticationToken" 13:14:29 [49872] 0% Session terminated abnormally, elapsed time: 0s 13:14:29 [49872] 0% * 0s (0%) spent in EDAM RPC
  16. I am getting the following error message at least 50% of the time that I am requested to log in to Evernote to access the Evernote Forum: Usually all I need to do is to REFRESH the web page and it works. However, a lot of people might not know this will work. Steps to Reproduce Error: Go to Evernote.com Log out Click on link to Forum thread in email notification of new reply/post Respond to web page asking you to log in ERROR Message is displayNote: I don't normally do Steps #1 & #2. I have been logged out automatically by Evernote due to exceeding the length of time required between logins (1 week I think).
  17. i get this from the console is this normal ? Evernote: CoreData: error: (External Records Support): symlink from path /Users/me/Library/Application Support/Evernote/accounts/Evernote/graffizone/Evernote.sql to path /Users/me/Library/CoreData/com.evernote.Evernote/____________/.support/store-file : Error Domain=NSCocoaErrorDomain Code=516 "Le fichier « store-file » n’a pu être enregistré dans le dossier « .support » car un autre porte déjà ce nom." UserInfo=__________ {NSFilePath=/Users/me/Library/CoreData/com.evernote.Evernote/________________________/.support/store-file, NSUnderlyingError=0x1bd6740 "L’opération n’a pas pu s’achever. File exists"} Mac os 10.7 Evernote Version 5.1.4 (401298)
  18. This morning I purchased evernote premium, monthly subscription plan for 4 pounds a month. I have been checking my account status intermittingly throughout the day and I have noticed no change as I am still listed as a free user with 60mb allowance. I have reported this issue to Evernotes technical team although I think its really terrible I pay for something and I have to wait days on an e mail rather than having my problems dealt with in an instant chat , which I should be entitled to really... If Evernote made a disclaimer about account activation periods after purchase, It would be ok because I know at least I would be getting what im paying for but no ; I'm left in the dark and I feel my money has just been ****** against the wall. Has anyone had any problems like this previously ? P.S My premium plan was purchased via android's google play store , I even have the receipt e mailed to me and did rigorous checks and discovered the money has been given to Evernote through external web links on the email. I don't know what's going on ?
  19. EDIT: after deleting the Evernote file from the computer, restarting and reinstall, I deleted the errant tags and got the desktop version working again! Hi! I have been having trouble syncing with my Windows 7 client today. I first noticed it when I had three blank tags that had no name, that did not exist on the online version. I tried deleting them, or deleting anything for that matter, and nothing would happen. Then I randomly renamed one of the tags to 156. Tried re- installing the program, and I am having the same issues. I have been looking around on the forums, but given that I can't see anything being deleted on the client, I do not know what to do! I got the log from the last manual attempt to sync: imageUrl="https://www.evernote.com/prom/img/751" image/jpeg 4.9KB destinationUrl="https://www.evernote.com/prom/click?i=751&u=37555354&a=evernote%20windows&v=268861" displaySeconds=120 score=7.122164 openInTrunk=022:47:10 [9436] 0% Usage Metrics: sessionCount=422:47:10 [9436] 0% Client is up to date with the server, updateCount=349222:47:10 [9436] 0% * saved updateCount: 349222:47:10 [9436] 0% Updating server items22:47:10 [9436] 0% Updating server tag "156"22:47:10 [9436] 0% * guid={f0c6b58f-46fa-4169-a441-ed232bf229bb}22:47:10 [9436] 0% EDAMNotFoundException: id="Tag.guid" key="f0c6b58f-46fa-4169-a441-ed232bf229bb"22:47:10 [9436] 0% Session terminated abnormally, elapsed time: 25s22:47:10 [9436] 0% * sent: 992B, received: 297KB22:47:10 [9436] 0% * 1s (6%) spent in EDAM RPC22:47:18 [9436] 0% Connecting to www.evernote.com22:47:18 [9436] 0% * loaded updateCount: 349222:47:18 [9436] 0% Usage Metrics: sessionCount=022:47:18 [9436] 0% Client is up to date with the server, updateCount=349222:47:18 [9436] 0% * saved updateCount: 349222:47:18 [9436] 0% Updating server items22:47:18 [9436] 0% Updating server tag "156"22:47:18 [9436] 0% * guid={f0c6b58f-46fa-4169-a441-ed232bf229bb}22:47:18 [9436] 0% EDAMNotFoundException: id="Tag.guid" key="f0c6b58f-46fa-4169-a441-ed232bf229bb"22:47:18 [9436] 0% Session terminated abnormally, elapsed time: 0s22:47:18 [9436] 0% * sent: 356B, received: 164B22:47:18 [9436] 0% * 0s (100%) spent in EDAM RPC
  20. Hi, I get the following error after installing Evernote when I try to open this Evernote application " You need to be online to register or perforn an initial sinc. Please check your internet connection " . This error occurs despite internet working properly.
  21. Hi, I'm getting a fatal error when installing an Evernote update. Any ideas?
  22. I have a motorola tablet with Android operating system, I have had evernote working functionally in the past but for some reason it has decided to stop syncing. I have tried everything except deleting the app and re-installing it. Every time I try to sync my notebooks it says "downloading headers" and then an error occurs and it stops. I have logged out (deleting any unsaved notes) and now I have all empty notebooks on my tablet. What is going on and how to fix it? Thanks!
  23. Hi All, We are very excited to announce that Evernote for Android v5.0 is now live on Google Play. It adds some great features: Camera improvements > New: Multi-shot camera lets you take multiple photos without exiting the camera > New: Page Camera mode beautifully digitizes photos of physical documents and pages Evernote Smart Notebook by Moleskine! > Evernote for Android now works with the Evernote Smart Notebook by Moleskine > Order yours at http://evernote.com/moleskine New Premium feature: Document Search > Search in attached office documents, spreadsheets and presentations Shortcuts > New: Shortcuts let you jump to notes, notebooks and tags that you access frequently > Shortcuts sync to other Evernote platforms that support shortcuts Evernote Business > Filter notes by Business tags > Edit tags in a Business note And more > Refined look and feel with improved note lists and icons If you experience any problem, please go to settings/support/ to send your logs to android-preview@evernote.com. That will send us the essential information we will need to investigate. Thank you very much!
  24. Is there a way to toggle the display settings of spell check in EVERNOTE? I am using an Apple iPad 2 and have just recently updated it this morning with the new OS (Version 6.13). I attempted to type around in EVERNOTE and while doing so had noticed the spell check red line was no longer displaying on incorrect/false words. The settings of the iPad 2 appear to be fine as all other apps are able to display this function without issues. 'English' is the 'Language' used under 'General' > 'International', 'Check Spelling' along with 'Auto-Correction' is 'ON' in the 'General' > 'Keyboard' settings (along with all the other preferences) and for the 'Keyboards' I am using 'English (Australia)'. However, EVERNOTE fails to display the spell check red lines all of a sudden. Please let me know if there is a solution to this. Thanks, Kaya
  25. synchronization failed 'columns note_guid. tag_guid are not unique (code 19)' When i try to synchronize, It keep saying 'columns note_guid. tag_guid are not unique (code 19)'. I get getting this after it says it is downloading headers on the main screen. Im using Samsung Galaxy Note 2 I will reproduce the error and email the logs from the setting screen to android-preview@evernote.com and i tried to log out-in but then i will lose my notes those couldn't be synchronized because of the error, so i can't do that. im so upset with this ;(
×
×
  • Create New...