Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 134 results

  1. I updated to Evernote 5.8.8.7837 this week. Since the update, I cannot use "Save to Evernote" in Outlook 2010. When I try, the pop-up box says, "Unable to load this conversation". This happens on any email I try. Looking into the logs, I see the following: 2015-06-05 03:30:00 ERROR [8 ] - MailConversationViewModel init error2015-06-05 03:30:00 ERROR [8 ] - System.InvalidCastException: Unable to cast COM object of type 'System.__ComObject' to interface type 'Microsoft.Office.Interop.Outlook._MailItem'. This operation failed because the QueryInterface call on the COM component for the interface with IID '{00063034-0000-0000-C000-000000000046}' failed due to the following error: Library not registered. (Exception from HRESULT: 0x8002801D (TYPE_E_LIBNOTREGISTERED)). at Microsoft.Office.Interop.Outlook._MailItem.get_ConversationIndex() at EvernoteOLRDClipper.ViewModels.ItemWrappers.ConversationViewModel.GetConversationEmails(MailItem selectedMailItem) at EvernoteOLRDClipper.ViewModels.ItemWrappers.ConversationViewModel.Init(Dispatcher dispatcher) Any ideas on what is causing this or how to fix it? Evernote has always worked flawlessly for me until now. I really hope to get this fixed. Thanks!Jeff
  2. I'm getting an error when I click the Save button in the Web Clipper (Version:6.0.15): [Exception... "File error: Not found" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: resource://gre/modules/commonjs/toolkit/loader.js -> resource://e0b8c461-f8fb-49b4-8373-fe32e9252800/web_clipper/lib/net.js :: sendXhrBinary :: line 132" data: no] I can add tags, select the notebook and change the type of clip to save, but when I hit save, boom! Any ideas?
  3. Today, Evernote started giving me an error message when trying to sync whether I sync manually or at its appointed time. The message says "Sync failed due to unexpected problem server side." I tried all of the troubleshooting suggestions in the Knowledge base, but nothing is working. Has anyone else had this problem, and if so, how did you fix it? I had been working in EN for about half a day and out of no where it just quit syncing. Thanks for any suggestions!
  4. Hello I am using Evernote on OSX Yosemite. I was a premium customer some time back. I have many notes from that time that are over 50MB but I never modify them. I have been an Evernote free customer some months after this. This morning by mistake I entered some text in a note that has a size of 65MB. The note contains an audio recording. I tried to use Cmd+Z to undo the last change but EN was already trying to sync the note with the server. I am now of course getting all the time an error telling me that Evernote could not sync that note, the reason is the size of the note as I cannot pass the 50MB limit imposed to free accounts. Is there a way to flag the note to not sync so I don't see this error anymore every time EN tries to sync? I could split the audio recording in 2 separate notes, or pay one month of EN plus service to try fixing this silly fail, but I am curious if there could be another way around this? Thanks.
  5. Greetings, I'm always paranoid when I post that I'm rehashing a well-known topic but for some reason couldn't find the discussion. Hoping this isn't true, I searched for the error message both internally to the forum and via google externally. Two days in a row I've been annotating a PDF that is an attachment to a note. Suddenly I get the error message in the attached screen shot, the attachment disappears from the note, and the annotate app/screen closes. Fortunately, I am able to find the file in the attachments folders in the EN directory structure, but this seems like a bug. Please look at attached screen shot. Any advice is always appreciated. Tim
  6. Hey guys, today I updated Evernote to the latest version. Since then I can't open Evernote anymore, the Problem Report says: "*** Terminating app due to uncaught exception 'MissingResourceException', reason: 'Unable to instantiate ENMLValidationHelper'" I'm on OS X 10.10.2. And I already tried restarting, which doesn't solve the problem. Is anyone else having issues since the latest update? SOLVED by deleting and reinstalling.
  7. Good morning, I've recieved an error each time I try to open Evernote Desktop. I've logged out and back in, reinstalled evernote, and am still getting the error. I verified that the path is available. Anything else I should do? Thank you, Gabriel Wolf The dialog box says: 'Could not open Evernote database in "C:\Users\foo\AppData\Local\Evernote\Evernote\Databases\foo.exb". Error: CANT_CREATE_TABLE Please verify that the path is accessible and try again.'
  8. I'm using the latest version of Skitch and Skype for Mac, and whenever I try to transfer a skitch image via EITHER dragging and dropping into the chat/transfer box, OR saving it to my hard drive and then adding to the transfer dialogue, whenever the recipient tries to open the image after download it asks them to log into Evernote. Essentially meaning I can't share screenshots via Skype. Any idea what's happening here or how to make it work? This is the primary reason I'm paying for Evernote.
  9. Dear Experts and User Friends: I am here to appeal a serious defect as an Evernote Business customer, because there seems to be NO any effective method to feedback the issue, or get effective resolution through the official channel of customer services. The issue I met is very simple and clear, for me, should be same for all the other Evernote users. The defect/issue is: When the network connection is in a slow bandwidth (say < 10k Byte/Sec ), there is NO way to complete downloading any big attachment files (including the JPG files) that is attached in the note. About how "Big" the file would be, I can only give my felling: any downloading process that could last > 1 minute, will probably be broken due to the server dropping the connection. This issue happens in all the Evernote client, including: Windows PC, Mac PC, IOS, Android, and Web client. The phenomenon is the downloading can normally start, while after the "timeout threshold" ( I just named it as I never know if there is real a threshold factor set in the server application), the download will be interrupted by server. I significantly realized there do have this case is some time in early week of November 2014, before that time frame everything looks working fine in my PC, until I found the new note could not be synced to my PC client application at that time. Then I starting to try it in the other platforms: Mac, IOS, Android and finally the Web client. Because my internet connection speed is a little slow to Evernote main website (as I am in China mainland), this phenomenon maybe easier happen in my environment rather than the perfect environment. So I finally figure out the condition that can test and recreate this issue: In any network situation, when you manually narrow down the bandwidth with flow control app or by the router, make the linking speed to Evernote client is in a low bandwidth connection (to easily testing, say < 10k Bytes/Sec), then the attachment (say > 5M Bytes) cannot finish the downloading, to anyone including Evernote engineer. I tried the Evernote China Local service (Yin Xiang Bi Ji), because I was told by Evernote service guys that would be no issue in that system. Same issue happened in the condition above. I kept reporting this issue from early December 2014 through Evernote service request system, as the Ticket# 834979 , however, 2 months past, no effective answer and action was taken or given through that system. That is why I have to appeal this case in this forum. Maybe Evernote think the low bandwidth should not suitable for the application, then it is better that Evernote clarify the restriction of the terms. On the other hand, a 10k Byte/Sec speed is not such a "SLOW" bandwidth, many mobile environment (2.5G, 3G) can easily below such speed. Also, if 10KB/S is too slow for a 5MB file, then even 100KB/S is still too slow for a 50MB, or 100MB file, there is no reason to have such a reasonable "restriction" while Evernote claims can support as large as hundreds M attachment. And, even in such "LOW-bandwidth" environment, the any other application such as Google, Microsoft... will not stop the downloading process even the downloading will last as long as 10+ minutes, or even longer. there is no any technical reason for such restriction. Finally, the process of feedback and getting the service from evernote supporting is really frustrate process. 2 months passed, there is still no effective answers and assistants to me (I am still a business user by payment), except the pushing here and there, asking me to capture the logs again and again... Even I have help Evernote to identify the recreation condition, and get the confirmation that Evernote team has confirmed this is an issue, I was still ask to provide logs for help request. I can not understand how this kind of service will support a business or enterprise services as a cloud service provide, like Goolge, MS, Apple, Dropbox, or any other cloud service company. Is this supposed to be a shame of the well-known EVERNOTE? How do other users think? I think so...
  10. Recently, I can't sync Evernote on fresh Windows 8.1. First time install on my new machine. EN Client tried: 5.8.1/5.8.2 beta/5.6.4/5.2 Same problem: stuck at 75-90% with error: No more data to read. I search for many many solutions on forum: - Complete uninstall with Revo Uninstaller. - Restart computer, force-sync. - Apply POODLE fix by disable SSL 3.0,... - Install Evernote on Windows 7 VMware machine (even apply POODLE fix). - Move database location. - Emty Trash on Web client. - Delete note "cause stuck" in Log with ID via web browser, but another appear next. - Disable "Connection Resue" via Debug menu. Nothing help :/ Verified all of my notes alive via Web UI, my storage 60MB remain. Disconnected all unused Application through Web UI. Evernote Clipper and Reader on Firefox work normal. I submitted help ticket #910154 but no one answer yet. Very very very annoy, hmm. See log for more, please. "duongminhthang" user. Last thing, why in the first time "Sync" on new machine, that machine have nothing, why need to do synchronize, huh ? It must be "download", download like we download a file. Like we get a copy of EXB database from old machine to new machine ! What a silly way! ( if I wrong, sorry thousand times, I'm very crazy right now ). "Why a airplane cost milion dollars can be harassed by a some dollars phone ?". Love Evernote, from VietNam. MinhThang's Blog AppLog_2015-01-15.zip
  11. Syncing my account shows a sync error icon at the top of the screen but there is no way to know which Note is causing the problem. I have generated a lot of content on my desktop and only some of it is being synced to the cloud. I can generated and sync all content on my iPad and iPhone using the same wireless connection. There seems to be an issue with notes created using the web clipper predominantly but not exclusively. What used to be a rock solid platform is now extremely unreliable. Can you define a marker for notes that have not synced or provide a dropdown list of the notes in error so they can be investigated and corrected? How else do i fix this problem? I have cleared my Trash folder in the hopes that the errror was ther but to no avail. Here is the offending lines from the Activity Log, everything upstream of this apears to be syncing correctly. 06:12:35 [5964] 42% Submitting a batch of 10 note calls, size=1.2MB 06:12:36 [13912] 42% Submitting a batch of 17 note calls, size=1.3MB 06:13:32 [13912] 42% No more data to read. 06:13:55 [5964] 42% No more data to read. 06:13:58 [13436] Client synchronization finished, status: failed 06:13:58 [13436] * 4 items received 06:13:58 [13436] * elapsed time: 1m 36s Rod
  12. One of my notes has 'synced' to an old version of the note from mid-December, and unfortunately this has been synced across all the devices on which I use Evernote, meaning I have lost all the updates I made in the last two weeks. Not sure how this happened. The correct version of the note was last synced on my work computer (Windows desktop) on the afternoon of Dec. 31, but when I checked Evernote on my iPhone that evening, it synced to a version of the note from a week earlier. Now that old, incorrect version has been synced to both of my other devices (Macbook, Windows desktop). When I opened my work computer again this morning, I briefly saw the correct version of the note from Dec. 31, before the automatic sync kicked in and it reverted to the old, incorrect version. Can someone tell me how to retrieve the previous, correct version of the note?
  13. This relates to Evernote Desktop for Mac, version 6.0.5. When I highlight a combination of text and attached files in a note and then move them to elsewhere in that same note, the files are replaced with a graphic in their place that says "Missing Plugin" (see attached screen grab). When I press "Undo", the text and graphic move back to where they were originally located, but the attached file does not return. When I then click on another note and then back on the problem note, the "Missing Plugin" sign(s) are replaced, bizarrely, with check boxes (see attached screen grab). I then have to go to the Evernote website and download the disappeared files from the note's backup. This problem does not occur when I move only the attached file itself, without selecting any text. Untitled.tiff
  14. I want to setup on my laptop. My OS windows 8. But I can't setup evernote. When I tried to setup, just have a error message. "Setup Error (.\Bootstrapper.cpp:915) 0x656:can not open setup log file " What is the problem? help me.
  15. Recently I encountered SO MANY issues with Evernote, both Windows version in my Office and Mac at home. The symptom is for some reason the sync cannot completed successfully. I even completely deleted my Evernote and database, hope to solve the problem by doing a clean re-install, but the problem just got worse. I have 2900 notes in my Evernote, and the app has already synced for 3 DAYS (8 hours a day), it keep encountering sync error. But the error is not permanent, after a couple of retry the note can be synced, so far I have synced 1700 notes only. Below is part of the log, this kind of message are all over the huge log file, the sync just failed for no reason... 13:05:09 [11916] 41% * resource data, size=5798813:05:09 [11916] 41% * resource recognition data, size=52113:05:09 [11916] 41% Retrieving resource, total size=504491513:05:09 [11916] 41% * guid={c23c08ce-4f5d-44ff-83e1-e5db5b88a02c}13:05:09 [11916] 41% * note={d26b02cb-a11f-4cd0-90dc-3b75be183d24}13:05:09 [11916] 41% * resource data, size=504491513:05:11 [11916] 41% Submitting a batch of 103 note calls, size=9.0MB13:05:30 [3036] 41% No more data to read.13:05:43 [11916] 41% No more data to read.13:05:44 [4008] Client synchronization finished, status: failed I am a premium member and I have emailed the support team, but no response from them at all. I feel a bit disappointed of the Evernote team this time, as I always believe evernote is the most (NOTone of the most, but the most) innovative and useful application I have ever met. Also I am quite unhappy that Evernote always "redesign the app completely", yes it is always good to make changes, but i think it is a little bit too frequent, especially the Mac app and iPhone app, users are familiar with the existing interface already, each time it "build completely from sketch", will introduce lot of issues.
  16. Hola, Tengo un problema que me sucede muy frecuentemente: hay errores en la sincronización de mis notas-libretas y ya no puedo restaurar la sincronización. La única solución que me funciona es tener que eliminar la aplicación en mi mac y volver a descargarla, lo cual es una pérdida de tiempo por lo que ya estoy molestándome. Adjunto el screen-shot del error que tengo ahora mismo. ¿Alguien sabe alguna mejor solución para este problema? ¡Gracias!
  17. Sorry if there' already posts about the down sync on windows. I'm having this issue right now. So, I used evernote on my mac before this. But since my mac is down, I need to get those notes I left. Then I swtich to my pc, download evernote. I can do the login but no notes are 'revived' from my old one. Only stops until the notebooks, but each notebooks doesn't contain any notes. Hope somebody can help. I did the uninstall/shutdown/reboot/etc. And still nothing. Thanks in advance. here's the log : Evernote_5.7.2.5753_20141203.txt
  18. markjl

    mac SSL Error

    Hello I get the sync wheel turning for ever and then an error "An SSL error has occured and a secure connection to the server cannot be made" This is not specific to version 6 (Mac) since it has been going on for a few days since before the update. All notes are synced though. Version: Evernote Mac 6.0.1 (451119)Locale: en-FROS: 10.10.1WebKit: 600.1.25WebCore: 600.1.25Mac Model: iMac12,1CPU Type: IntelCPU Count: 4CPU Speed: 2.700000 GHzRAM: 16.000000 GBDate: 2014-11-24 14:51:13 +0000 TTransportException: Could not make HTTP request userInfo = { error = "Error Domain=NSURLErrorDomain Code=-1005 \"The network connection was lost.\" UserInfo=0x6180004e1580 {NSUnderlyingError=0x60000024e5b0 \"The network connection was lost.\", NSErrorFailingURLStringKey=https://www. evernote.com/shard/s53/notestore, NSErrorFailingURLKey=https://www. evernote.com/shard/s53/notestore, NSLocalizedDescription=The network connection was lost.}";} Many thanks for your help
  19. Hi All, I am downloaded the Evernote on my Laptop and try to sync but constantly error found "Syncronization Failed". Here is log file. Kindly help for resolve this. Log file 09:51:15 [4040] Client synchronization started 09:51:15 [3712] 0% Connecting to www.evernote.com/edam/note/s381 09:51:15 [3712] 0% * loaded 3 sync chunks, updateCount=97 09:51:15 [3712] 0% Loaded updateCount: 0 09:51:16 [3712] 0% Usage Metrics: sessionCount=1 09:51:16 [3712] 0% Client updateCount: 0, server updateCount: 97 09:51:16 [3712] 0% Retrieving list of changes from the server 09:51:48 [4040] Client synchronization finished, status: failed 09:51:48 [4040] * 5 items received 09:51:48 [4040] * elapsed time: 33s Thanks in advance.
  20. Hi there, I received error, when editing annotation on once annotated image. (I annotated it usin WIN-7 Evernote app., saved it and when trying to change the annotation content I got the error message). Have a look at the error: I am editing notes in local (not synchronized) Notebook. I updated to the latest version (5.7.1.5586). It did not help. Do you have any suggestion? Thank you!
  21. Hi, I am unable to use Evernote on my Hard Disk. I have to sign in on the web to use it.I get the error message, Evernote is not responding and the options are: Wait until it does or close the program. Well I could wait all day with no result, so I am forced to use the web. I am using windows 7 with 8 gig of Ram, i5 Processor. I have done two clean installs and numerous re-boots to no avail. Any help will be greatly appreciated. Tim
  22. Some days ago a realized that the synchronisation of Evernote failed under Windows Vista. I got the error Message that my Login an password are wrong. But it works online or on my mobile devices. Any suggestions?
  23. I've had this for a couple weeks now; I think it's since iOS8 (iPhone 5S). Anyone else had this, or know a solution? Nearly every time I open the app, the error in the photo shows. I click "Try again" and the box disappears but nothing happens; then I click the sync button (the round one) and it syncs perfectly. I wonder if it's an issue with background refresh or location services? I've tried turning them on and off, and reinstalling the app, but no difference. Internet connection is always fine. Similarly, I get a lot of "Conflicting modification ..." in my notes now, even though there is no difference between the original and the "conflicting" one.
  24. Hi -the Evernote circular of today states that the SSL3 'problem' had concerning effects relative to Windows XP and seemingly advises that Windows 8 is now required to gain full Evernote functionality? or have I got that wrong? - like millions I don't care for Win 8 and have just upgraded to Win7 ( more stable better platform etc) - whats the skinny on Win 7? will that continue to function OK?
  25. Laptop has been rebuilt, but now I am unable to install Evernote. Asus Notebook VX7SX Series i7-2670QM CPU @ 2.2GHz 16GIG RAM Application opens and then starts to sync but after about 50 seconds I get an error and it shuts down. Exception Info Evernote.exe v.5.6.4.4632 (0xc0000005) EXEPTION_ACCESS_VIOLATION writing to 0x4dc4fa12 at 0x004d0067 Wondering is anyone has had this sort of issue before as I cant find a way to resolve it ? Regards David
×
×
  • Create New...