Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 761 results

  1. If I post a table from the toolbar I cannot easily add text. The behaviour is not consistant. A cursor never appears in any cell. If I accidentally select more than one cell and type the others are deleted. I tried pasting in a table from excel and the problems are similar. The text in pre populated cells appears but adding text is not in the same cell structure. I see no way to use tables and I'm surprised that they are allowed to be used if they appear to be pointless and unsupported. Can anyone explain what rules if any these table use rather than the ones accepted in the known universe. Please.
  2. I cannot seem to find a way to remove an image from the work chat window within the evernote app on windows. Originally I simply clicked, dragged, and dropped an image onto Evernote, out of curiosity, and well... It landed on the work chat window and now I can't seem to reverse it! It doesn't matter if i click a different work chat window, the image remains, and even when i right click, the only option it gives me is to copy. Somebody pleeease help me get this image off the work chat window so i can continue using work chat!
  3. Hello, I am very frustrated as a paying user that the Windows Evernote formatting I have been using is gone! I had normal Tables to separate Names, Addresses, Dates, Etc... The layout was perfect. The table-lines were visible and on mouse-over they would turn into a thick green so I can decide to add a line or a column. Suddenly this was gone . No more lines that separate the content. The content is whithin invisible cells and I have no longer the option of adding lines and colums. The formatting has gone to sh*t. Instead of my fonttype I get -apple system- . I cant change this. Now what do I do? All I can think of, is the thedious task of doing all over again in an Excel Sheet and inserting it in the Note I used to have for doing this OR moving my business to Microsofts OneNote. OneNote has become very stable and offers much much more on the Windows, Online and App version. Maybe even Appple , not sure here. On more thing, if I use an Excel Sheet in Evernote, I wont be able to see the content until I open the spreadsheet. This is almost impossible when working on the same sheet on a Mac. Mac or Phnoe App will not allow edit any info. It used to work before. What happened? Is Evernote becoming buggy? Did some intern mess up the code? Regards, Penniless PS: Not renewing anything until my tables are fixed ! I will not risk to create a new table only to see the same happening a week after (actually happened!)
  4. I recently opened my Evernote, and my evernote shows that I have 6 notes in one of the notebook folders. However when i click on the folder it only shows one note and not the list of notes in the folder. What am I doing wrong?! Many thanks. Phill
  5. Hi, I am using chrome and when I'm trying to clip, my notebooks are NOT loading...it is stuck on the "loading" animation label. I refreshed the page many times but still the same issue. Can you kindly tell what is going on?
  6. 大家好,自從我MacBook Air升級到10.13.4之後,我發現我的Evernote錄音功能就怪怪的。 我拍照如附件,以前會直接生成錄音檔,我可以馬上剪下來或移動到其他軟體,例如 電腦版的Line當作是錄音檔。 但是現在不行了。只能先儲存至evernote變成一則筆記,錄音檔才有辦法儲存為wav檔。 這造成我相當大的不便,我也試過APP Cleaner全部刪除再重新灌一次了,並沒有修復這個Bug 請問各位高人有遇到這個狀況嗎?如何解決的呢? 謝謝!
  7. Hello all, the option format->lists->increase (and decrease) list levels works from the toolbar, but not the assigned shortcut key (tab / shift tab). Is this a bug or am I missing a newer shortcut? build 6.0.5 (451190) direct.
  8. I do have some problems when editing the tags of multiple notes. Evernote randomly removes my text input. I captured this weird behavior in a gif - see for yourself. Anyone having similar issues?
  9. After I woke my Windows 10 PC from sleep, my current fully opened note that I had been working on when my PC went to sleep (due to being idle) had all of its indentation gone (bulleted lines were still bulleted). All lines I had changed the font size of were reset to the default font size. All the words I had bolded were not bolded. Most lines I had changed the font style of had reset to the default font. I had to waste a good 30 to 40 minutes reformatting everything since the changes were synced across all of my devices. Another note that was fully opened but had not been edited recently was fine. The web view of my note had the indentations right, but my synced devices were still showing the incorrect formatting. My non-opened notes were fine. Windows 10 Pro 64-bit version 1709 OS build 16299.31 Evernote Desktop version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)
  10. Hi, good evening. I installed 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) today, and ran across what I think is unintentional behavior by the application; I did search the forum for existing mentions of this issue - if my post is redundant, please advise. There is an existing note which contains multiple photos taken in Evernote on iOS, using the phone's camera. About 20 images are in this note - and inadvertently created additional, related images in a separate note. Once synced from the phone, I open Evernote in Windows wait for sync to complete, then copy the similar images from other note - and paste under the last screenshot in the existing note already containing multiple images. But when doing that - the cursor location instantly takes me approximately two-thirds of the way back up the note; I have to repeatedly manually navigate back to the most recent screenshot at the bottom of the note and then repeat the entire copy/paste/manually relocate to the last image, and repeatedly go through this process. Is this by design? If so, what is the thinking behind it? Rather, it seems to be a problem which needs to be fixed. Feedback welcome, thank you.
  11. been long time user of EN and a subscriber few weeks ago I submitted a support ticket but EN has not responded... new EN install v 6.0.5 on Mac OS X 10.8.5 With previous versions, able to record audio notes into my note new version unable to save notes. I am able see and press record the sound bar works (as audio is being detected) when ready to stop / save, click on SAVE No Audio file (where in previous versions audio file was visible) Tried uninstall / reinstall reboot cycles still no resolution thoughts ?
  12. So far, I've got 346 failed Evernote clips. Reclipping them individually is going to take too much time. How do I reclip them all at once? Hope the EN Team will respond to this.
  13. Has anyone reported the following? In the past couple of weeks I've seen a bug where my notebook and stack names suddenly appear with random styles I did not apply, including strikethroughs, bold, italic, and color, or a combination of these. If I select "style" to change one of these back, it doesn't show that any of these has been selected. The only way for me to clear this is to exit Evernote and go back in. This is becoming a major nuisance.
  14. Cannot see borders on table, cannot format table. Does not work as Help page indicates.
  15. A bug has been driving me close to mad over the last year (enough to finally file a bug report). I use Penultimate on a 12" iPad Pro and I'm mentioning this because I'm guessing its resolution has something to do with this. Let's say I'm on some page working normally. I then go to the home screen/switch to another app/whatever puts the app in the background. When I return I won't be on the same page anymore (often many pages off), and the location will be 'offset' to a place between pages even. I don't remember this happening from the very start, but with large notebooks (I'm on 50 pages with some) it happens every time.
  16. Just updated to 6.10.3.6921 (306921) Public (CE Build ce-1.39.4387) on Windows 8. I very much like that the blank space at the beginning of lines is removed again. That is nice. It no longer wastes screen real estate. That is very good. But I have two issues with Paste. This is what I do and what happens: In Firefox I copy text, generally the title of an article. Go to Evernote, hit <tab> to insert some spaces, the <ctrl-shift-v> to paste without formatting. Problem 1: the text is pasted in without formatting, but it adds 2 extra lines. Should add either 0 or at most 1. Insert point in at the end of the inserted block. From Firefox, copy the URL of the page I was on. Go to Evernote, move insert point (using cursor keys) to the start of the line after the text that was just inserted. Hit <tab> twice to insert more space than previously. Problem 2: Variable results Sometimes it works correct and inserts the text right there Problem variation 2a: It looks like nothing happens. The insert point is still after the spaces. Nothing is inserted at all. Problem variation 2b: It looks like nothing happens. The insert point is still after the spaces. Scrolling to the bottom of the Note shows that the URL was inserted at the very end of the page. Problem variation 2c: The Note scrolls to the bottom. There is no new URL at the bottom. When I scroll back to the place I wanted to paste there is no URL there either. These are significant problems. Most disturbing is that the results are inconsistent. I hope someone can help me figure this out. I love Evernote, but this building my frustration level. Thank you. Edit: Add the following: With continued use I have another variation of the problem. It seems to occur due to search interferring with identifying the point of insert. Added case: In Evernote, so full Notebook search, then search in specific note, click in note, paste, the resulting pasted text winds up at bottom of page and not where it was intended to be placed.
  17. Evernote Update downloads the update msi file into a temporary folder, and installs it from there. The installer does not save itself to a safe place either. This means, when you want to uninstall or update, chances are that the file won't be there. It is then impossible to uninstall evernote from the Windows control panel too. Evernote people: 1) Don't use a temporary folder for long-term storage of the msi file 2) Please tell us where we can find the previous installers on the web, else I remain stuck with 6.7.5 Thanks, Csaba PS: I have Win7.
  18. It's weird but I can see a my note on https://www.evernote.com but the same note (sure %100) exist on evernote app running on macoss high sierra but is 'empty' completely. I think it's a bug
  19. Hi, I am using Evernote on different devices: Windows 10 Desktop, Mac OS, iOS (iPhone and iPad). All updated on the latest versions. The Windows Version has now caused a severe error for the second time. I experienced the same one week ago and I reinstalled Evernote after it and hoped it wouldn't happen again, but it did right now. It's not so easy to explain, I hope you can follow: I am working on Evernote Windows Desktop on different notes (jump from one note to another, make some changes, jump back to the old one and so on). At one Point, the Content of Note A is entirely replaced by the Content of Note B. The title is still correct but the note content is replaced. It is critical to terminate the app imidiately now, if you don't want that other notes will be affected in the same way. If I sync to other devices now, the note Content stays as it was displayed in the Windows app. In other word, the old Content of Note A is completely lost. There is no way to use "Step backwards" or something, the content of the replaced note is lost forever. Just to make this clear: this is propably the most severe kind of error your app could have. I am using Evernote since 10 years and I have >3.000 notes. Many notes, especially the old ones, have a high personal value for me. My trust in Evernote has been sensitively damaged now. I have to add, that I am really disappointed by you guys. Bugs can happen. Sure. But not this kind of bug. Which value has Evernote if I have to fear that some stupid bug destroys my 10 years old memories? Do you know that bug? Is there a chance that you fix it one day?
  20. Version EN 7.0 MAC If you force quit, start fresh, and perform global search once, you should see the tag filter shows all the possible tags for your search. Now, If you perform a couple times more global searches, chances are the tag filter will show *much less* tags than it should be. And there you go. As a long-time subscriber, I am increasingly weary of the slow development efforts from EN in recent years. I feel myself more like a QA for the product which I pay bucks to use. Which feels kind of funny.
  21. I am using the latest version of Evernote for Windows (just did update this morning). I also rebooted the computer per the on-line help topic for sync failure. I also tried sync (F9) with the Windows Firewall on and off, bot times, failed to sync. Below is the activity log ... any suggestion are most appreciated Larry Evernote for Windows 5.4.0.3698 (271698) PublicOS: Windows 6.1.7601 Service Pack 1User: lcnorderMemory: 45.2MBCreated: 2014/10/14 05:01:32---Bootstrap info: loadedDatabase<bootstrap_info><profile name="Evernote"><settings account_email_domain="m.evernote.com" cardscanUrl="https://cscan.evernote.com/cardagain" enable_facebook_sharing="1" enable_gift_subscriptions="1" enable_linkedin_sharing="1" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="1" enable_support_tickets="1" enable_twitter_sharing="1" marketing_url="http://evernote.com" service_host="www.evernote.com" support_url="https://evernote.com/contact/support/"/></profile></bootstrap_info> ---05:00:31 [3700] * statusText=05:00:31 [3700] * url=https://announce.evernote.com/?platformProduct=w32-evernote&locale=en-US_US&uid=287852005:00:45 [2464] Google Analytics: Failed to send event (error: Unknown error 0x800C0005)05:00:48 [4648] Client synchronization started05:00:48 [3012] 0% Connecting to www.evernote.com/edam/note/s2605:00:48 [3012] 0% Loaded updateCount: 583705:00:48 [3656] 0% Connecting to www.evernote.com/edam/note/s2605:00:48 [3656] 0% Synchronizing ads05:00:48 [3656] 0% Reporting 20 ads, language: "en-US"05:00:48 [3656] 0% * clientProperty: [client]=[EvernoteWindows]05:00:48 [3656] 0% * ad id=803, impression time=2640 count=2205:00:48 [3656] 0% * ad id=815, impression time=2040 count=1705:00:48 [3656] 0% * ad id=814, impression time=1920 count=1605:00:48 [3656] 0% * ad id=804, impression time=3000 count=2505:00:48 [3656] 0% * ad id=810, impression time=1800 count=1505:00:48 [3656] 0% * ad id=808, impression time=2400 count=2005:00:48 [3656] 0% * ad id=876, impression time=1200 count=1005:00:48 [3656] 0% * ad id=874, impression time=3120 count=2605:00:48 [3656] 0% * ad id=812, impression time=2040 count=1705:00:48 [3656] 0% * ad id=813, impression time=1080 count=905:00:48 [3656] 0% * ad id=870, impression time=1920 count=1605:00:48 [3656] 0% * ad id=806, impression time=2400 count=2005:00:48 [3656] 0% * ad id=807, impression time=2280 count=1905:00:48 [3656] 0% * ad id=811, impression time=2760 count=2305:00:48 [3656] 0% * ad id=871, impression time=2640 count=2205:00:48 [3656] 0% * ad id=872, impression time=2520 count=2105:00:48 [3656] 0% * ad id=873, impression time=2760 count=2305:00:48 [3656] 0% * ad id=805, impression time=1560 count=1305:00:48 [3656] 0% * ad id=809, impression time=2160 count=1805:00:48 [3656] 0% * ad id=875, impression time=2040 count=1705:01:02 [3656] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT05:01:02 [3012] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT05:01:02 [4648] Client synchronization finished, status: failed05:01:02 [4648] * error: Could not connect to Evernote service05:01:02 [4648] * elapsed time: 13s
  22. I'm trying to import some HTML files from another note taking app using the Tools>Import Folder option, per the Evernote help page. I've unpacked the zip file, but Evernote will not import any of the HTML files in the folder. It did import the JPGs (approx 8 of them) but won't touch the HTML files. My monthly upload just reset so I don't think that's at issue. The files names are just alphanumerics; my path is just to a folder on my desktop. Anybody else seeing this issue? OS: Windows 10
  23. 我使用快捷键软件将ALT+J/K/I/L 映射为上下左右四个方向键,以此来快速移动编辑光标。 这在其他所有软件都一切正常。但在evernote造成了灾难性的后果。 它造成evernote频繁假死。确切说是文档编辑区域假死。笔记列表栏正常,但点击其他笔记,不会切换。其他区域,如边栏,菜单,也都正常。 如果说只是假死,我还可以忍受。真正的灾难是假死造成的笔记混乱与丢失。 是的,它会丢失笔记,假死期间,有机率将你正在编辑的笔记项目保存并覆盖到其他笔记。显然这个"其他笔记"就丢失了。 是的,我忽然发现出现了一堆重复笔记,删除重复时从标签才看出覆盖的问题。 虽然从历史记录里找回了一些,但依旧损失惨重。愤怒无法言表。 这种问题频繁的出现,EN已经无法正常使用。 所以我删除了当前版本,退回到没有EvernoteSubprocess.exe的版本。一切正常。 有两个地方需要提醒开发人员: 1 EvernoteSubprocess本身没有写好,它会假死。 2 多线程交互没有写好,它会丢失,会混乱。最好别用窗口消息来交互,这货超级不稳定。
  24. When cutting and pasting special characters (I have checked angled brackets and ampersands), they do not cut as expected, but rather as their underlying HTML-encoded entities. For example: A cut "<" pastes as "&lt;" A cut "&" pastes as "&amp;" I usually have three fonts available in my menu: Arial, Courier New and Helvetica Neue. I'm not exactly sure why it's these three, or if it's easy/possible to add more, but depending on where my cursor is, sometimes Arial is not listed! Anyway, I notice the above issue occurs for Courier New and Helvetica Neue, but not for Arial. It seems like it shouldn't really happen, regardless of which font is used. I notice it is the cutting at fault, because a character cut from Arial pastes as expected into a paragraph using Courier New, say. But not so vice-versa. "Paste and Match Style" makes no difference.
  25. Hi - I am seeing an issue on Evernote Version 6.13.3 (455969 Direct) Editor: 1.30.3433 (fec246b) whereby links (in a note's "info" metadata) are not linking correctly if they contain hash characters, or anchors: Link: http://www.mydomain.com/#in-page-anchor URL in browser: http://www.mydomain.com/%23in-page-anchor This causes 404s. Not sure if I can actually submit a bug if not a paying customer, so here it is here! Maybe if anyone else sees the same they will confirm.
×
×
  • Create New...