Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 404 results

  1. I am using the Evernote for Windows Preview on a desktop computer. Tried to create a new notebook and received a flash message that said "new notebook created". The new notebook does not display on my list of notebooks. Switched views and went back to notebook list and still not showing. Closed the program and reopened it and it is still not shown. Closed the program and opened my regular Evernote program and the new notebook is shown there. Later opened the Evernote Preview on my laptop and it was there. So I have two questions. 1. Is there an issue with creating a new notebook in the Preview program? 2. Will all changes made in the Preview program also change my file in the regular installed Evernote program?
  2. When I snip using the Chrome clipper (Actually the Chrome Evernote clipper in the stable release channel of Chromium based Edge) in the Microsoft Power Apps Community Forum, the page turns black and the note is unusable. Here is a link to a page I wanted to capture. I have to use Article mode because the Simplified Article messes up the Code boxes. Here is what the page looks like normally. Here is what it looks like after the Clipper does its thing. The preview is ok, but as soon as I hit "Submit" the screen goes black and the text becomes unreadable against the background, then it saves the black note.
  3. Hi, for about a month now I'm having the following problem: When I log in via web client I select "remember me" option, but it's ignored - later the same day Evernote will ask me again for password and for the number from multi-factor authentication app. (So both "remember me" options are ignored). It's kind of annoying, do you know what can cause this behaviour and how could I fix it?
  4. I'm having problems with Evernote and numbered lists: My problem with lists is shown in the following snipit created on my Microsoft Windows 7 version: 2015-06-29_11-49-51.bmp The list was created using a numbered list and entering Leonard , then moving to a bulleted list for the next line, then going back to a numbered list for James. What I'd really like is for Evernote to return to the previous list and number "James Crocker" as "2" instead of starting a new list. The other odd behaviour is in the following screen capture where, after cutting and copying a line to a new location, it ends up as having two numbered lists associated with it: 2015-06-29_12-11-34.bmp Every HTML editor I've ever worked with can do this correctly; how do I do this in Evernote?
  5. How do I delete a note opened or created "In a New Window" instead of saving it? (Attached is an image of what I'm talking about.) Before updating EN to version 5.9.9.9915, I just clicked on a command under the "Note" menu called "delete". But this new version of EN is missing this "Note->Delete" command. Does EN now force me to save every single note opened in it's own window?
  6. Hi all, not sure if this is the correct place to post this, if not please let me know. Is there a known issue with the notebook list in the web interface when using Chrome? I checked google but couldn't find anything other than references to issues with the web clipper. I've experienced a bizarre problem for several months now (can't recall when it started but it's been quite a while) and it has caused me to really cut back on using Evernote. In fact I dropped my premium subscription entirely because I found myself not using it very much as a result. Which is a shame because I like the product. Basically what is happening is when I scroll down in the notebooks list the list will suddenly jump up and the bottom part of the list will fill with whitespace. As I scroll up and down the visible part of the list gets smaller and the whitespace gets larger. Here is a recording showing the behavior: http://recordit.co/0EdyFXlH74 This behavior occurs only in the notebook list -- the notes list and tags list both work normally. Only the notebooks list is affected. This is using Chrome 53.0.2785.143 m on Windows 10 Home, but I'm pretty sure it was happening on Windows 8.1 before that since I didn't upgrade until late July. This behavior happens even when all extensions are disabled.This behavior does not occur in the Edge browser or in Internet Explorer. Has anyone else experienced this? Any ideas what is happening?
  7. I recently opened my Evernote, and my evernote shows that I have 6 notes in one of the notebook folders. However when i click on the folder it only shows one note and not the list of notes in the folder. What am I doing wrong?! Many thanks. Phill
  8. Dear Evernote team, I've noticed that pasting text to evernote transforms original indentation. This is the original text with indents This is the same text pasted to evernote It looks like Evernote transforms original indentation and reduces number spaces down to 2. I'm using Ubuntu 16.04LTS with Chromium (Version 55.0.2883.87 Built on Ubuntu , running on Ubuntu 16.04 (64-bit)). Please, have a look at this issue. Yours faithfully, Constantine Bonebryukh
  9. I'm a big fan of clipping Wikipedia pages. I have found recently that some embedded images are not rendered in Evernote after clipping. Often these are inline equations in .svg format. See excerpt screen shots of the same content, from the page Tropical Cyclone, and from my clipped page in EN. I am using Windows 10, and this happens in ALL browsers on this platform. Ironically, my iPhone can clip this page perfectly after I request the desktop version. What gives?!
  10. I have been trying to install the Update 5.8.4.6870 on my Windows 7 Home Premium computer. I receive the following error messages: The feature you are trying to use is on a network resource that is unavailable The file "C:\Users\stephen\AppData\Local\Temp' is not a valid installation package for the product Evernote v 5.8.1. Try to find the installation package Evernote.msi in a folder from which you can install Evernote v. 5.8.1. The older version of Evernote v 5.8.4 cannot be removed. Contact your technical support group. (.\Bootstrapper.cpp:915) Ox643:fatal error during installation. I backed up my existing data files to another folder, then tried to uninstall my current Evernote. When I clicked Uninstall, the exact same error messages came up. My current version of Evernote is 5.8.3.6507 Has anyone out there had the same problem? Does anyone know a fix? Oh help, please, help!
  11. BUG Report: EN Mac 7.10 -- Excessive CPU% & Slowdown After Moving Notes to Another Notebook After I moved ~4,500 notes to a different Notebook (NB #2), Evernote 7.10 usability went to about ZERO! CPU usage went to 100%+ for > 1 hour It was syncing continuously, but ONLY uploading -- It did NOT download any of the new Notes I had created via Chrome Web Clipper AFTER the move notes When I would change the selected NB to the NB #2 (or any other NB), after 30 sec the note list still had not updated so show the notes in it. All I did is to change the NB -- this should be a very fast and simple database update! I am running a brand new 2019 iMac with 512 SSD, 40GB RAM, 3.6GHz i9 (8 cores) processor!!! I will submit a formal bug report shortly via the Evernote Support web site. Screenshot:
  12. I've kept my mouth shut, saying surely they'll get fixed in the next version. 3 versions later, it's just getting worse. I've lost hours of work or otherwise wasted time on just trying to work around bugs found in things way too simple to have any sort of bugs in them. I don't want to waste more of my life typing this so I'll just paste the ticket I sent. I'm keeping my hopes really low at this point. Has anyone else run into these bugs or am I alone here?
  13. The underline function for Mac is buggy. I've been using Evernote for years now, but I'm getting a bit annoyed with the underline function. Using the keyboard shortcut for underline (ctrl+u), it works when turning it on, but turning underline off doesn't work. When you start a go to the next line (press enter/return) and turn off underline function doesn't work. And even after turning it off on the bar, when you press tab, it turns on again it leaves an underlined area where you tab... It's starting to becoming annoying especially if you're at a university, trying to keep note organized while trying to type fast to keep up with the professor... Somebody, Please Fix It!!! Mac Details: MacOS High Sierra (10.13.3) MacBook Air (13-inch, Mid 2012) Evernote Version 7.1 + Clipper.
  14. Help! I love using Evernote but I can no longer type properly on it! So ever since an update a few months ago, I don't recall exactly when, whenever I type in Evernote android, it's been crazy glitchy. I can type smoothly on every single app on my phone except Evernote so I'm pretty sure Evernote's the issue here. Examples of glitches are: - typing "i" gets deleted after hitting spacebar - backspace on a word adds letters to the word? they --> backspace one letter and the word becomes --> theythe - deleting an empty line before a paragraph deletes the first word of that paragraph - cursor jumps around like when I try to move it - cursor also jumps to a different spot in the middle of typing (I didn't touch anything weird, like it'll jump up way to the top so no way could I have scrolled all the way up in the middle of typing) I can't remember all of them right now but typing is randomly slow as well. Also, my phone has lots of memory because I clean it up at least once a week, deleting cache and other files etc Does anyone else have these problems? Are they fixable?
  15. Hi, I dropped a shared notebook that I was following, and have noticed that I still have a couple of tags from it remaining in my Tag View. This is the only place they exist. They are not in The Tag List in the sidebar My Evernote web account Either of my iOS device clients Things I have tried: Right-click and select Delete Tag (I get a dialog saying that I can't because it's in a Shared notebook) Drag the tag to the Trash (Adds the tag to my Shortcuts) Select the tag and press Backspace (No effect) Select the tag and press Delete (No effect) Create a temporary tag, drag the unwanted tags to it so that they're nested and then delete the parent tag (Deletes the parent and puts the unwanted tags back where they were) Close and restart Evernote and repeat all of the above (Same results) Close all instances of Evernote (Desktop, web, and iOS), restart Desktop and repeat all of the above (Same results) Sign out of Evernote, sign in again and repeat all of the above (Same results) Search the forums and web for suggestions (Found all of the above, but nothing useful unless I was using a Windows client. And a statement that this would be fixed in "an upcoming update" which was a year old.) The only thing I haven't done (which I know would fix it) is to rename my database and download it from the server again. (I have no Local notebooks) I'm reluctant to do this due to the sheer size of the database and the time and bandwidth it would take. Plus this seems a rather nuclear option for an issue that, frankly, shouldn't have occurred in the first place if Evernote removed shared notebooks correctly. Have I missed anything that might work? Or is this yet another known bug that is being ignored while they mess around with the interface repeatedly? Thanks, Stephen
  16. Hi Guys, When I create a new note on the Web version It always creates multiple notes - at least 2 notes instead of 1, sometimes it can be even 5 notes that were created automatically. The notes contain the same information or sometimes only portion of the information. (See attached screenshots) This is not happen when I use the Desktop version. Any suggestions? Thanks, Assaf
  17. Hi there, I'm using Evernote 5.7.2 on a Mac Pro on 10.8.5 with a full sized keyboard and since upgrading I can no longer use the Home/End keys in the main note window (they just get ignored). These keys work fine in other apps. I logged a support ticket (816513) for this but was just curious if anyone else is seeing the save issue? Thanks, Jason
  18. After the latest update of the web clipper, (version 6.2.2 on Chrome on Windows 7), I noticed a very serious bug that calls out for your immediate attention. When selecting and clipping text from a webpage, it "remembers" only the first one and clips all notes with the same content. I.e. I do 5 clips of five different paragraphs from the same webpage but they all have the same content (first paragraph) ! I have already lost a lot of clippings, please confirm this is a bug.
  19. Hi! I have tried to reach out to the Evernote team about this earlier, but I got no response. So now I will try here instead. If you press Cmd + space on your Mac, you can search for everything on your computer. And if you have Evernote installed, you can search for everything that's been written in Evernote, even if you're not logged in. Because when you do that search (on the Mac), you get a little preview/thumbnail that shows the some of the text that's been written in Evernote. In my case, I had a note with passwords in Evernote. And when I searched for the word "password" on my Mac, a small thumbnail showed up and revealed the first password in that note. And I had Evernote installed on my work computer, and even though I'm the only one using it, other people can access my computer when I'm not at work. This is a MAJOR privacy conflict in my opinion, and I really hope you will fix this as soon as possible. I have now uninstalled Evernote from my work computer until this bug gets fixed. Because this this is not good at all.
  20. Anyone having an issue with handwriting - some letters, numbers, and marks disappear, leading to write and rewrite and rewrite. The issue for me is in the letters M and S and A. Number 5. And some others, but these are the ones that I have noticed the most. Specifically using iPad Pro and Apple Pencil.
  21. New computer, Windows 10 Pro Version 10.0.16299 Build 16299 EN Version 6.9.7.6770 (306770) Public (CE Build ce-1.39.4387) Synopsis: The cursor will be present in the Note, and then vanishes when you start typing. If you use up/down arrow keys to move the cursor, the whole note scrolls up/down. It's most frustrating because in using Evernote, I'm constantly copying text / referencing other documents from other places and pasting / typing into EN. <Alt-Tab elsewhere> Select / Copy <Alt-Tab to EN> see the cursor blinking at me where I left it, <Ctrl-Shift-V Paste>, cursor goes away, no paste. (Note, I wish Paste-Match-Style [aka paste as plain text] could be configured as default) -or- <Alt-Tab to EN> see the cursor, start typing, cursor goes away, no typing happens. -or- <Alt-Tab to EN> see cursor, click mouse to re-position cursor, see cursor in new place, start typing/pasting, cursor goes away, no typing/pasting happens. In all cases, the Note itself still has focus because Up/Down arrows scroll the Note. It's just decided to stop being in edit mode. I typically work with Notes in the main EN window, not floating by themselves, but it also happens when they are by themselves (undocked). Does not happen 100% of time, but is 100% annoying when it does, about 80+% of the time. This happened in the previous version as well and was such an annoying issue I thought it would be fixed pronto, so I didn't comment on it.
  22. I just launched Evernote 6.10, and according to the Mac's Activity Monitor, its memory footprint is 114 MB. When I quit it a few minutes ago because it was getting very laggy, it was at 2.42 GB! Sorry, but this just isn't cool. If I let it continue it would eventually hang my computer.
  23. Hi, friends. What is the best version of Evernote-Windows? Because every update comes bug. I'm tired of bugs and a final version of Evernote. Thanks.
  24. Hello. I updated my Evernote app on Windows10, version 6.8.7.6387 (306387) Public. And there is a specific behavior in this version. If I open some note, set cursor at the end, press Enter to go to new line or just set cursor on empty line, then copy some text or URL from web page, return to note and press Ctrl+V...text is not inserted. Even if I return to note and set cursor on that position again it is not inserted. So I have click twise and insert text or type text. Before updating I could set cursor in any position in note, switch to other app and return, and cursor would be there- I just typed or copied text in that position. Now cursor focus is lost each time I switched to browser or text editor.
  25. Most of my searches are for exact phrases. Evernote seems to assume that most of my searches are for "Any" word or "All" words, since those are the only options in the drop down list. Let's say I want the phone number of American Express, so I type this in the search box: american express. Obviously, I get many other notes, all of which have both words in them, but only one of which I need, and the actual entry for American Express is way down the list. I am aware that I can search for the exact phrase by using quotes: "american express" That's well and good, but I find it annoying to have to fiddle with quotes for almost every search. (Perhaps this is because I'm an old Info Select user, which allowed exact phrase searching as a optional default.) Any chance of having "Exact Phrase" in addition to "Any" and "All" in the drop down menu under the search box? Or am I missing something?
×
×
  • Create New...