Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote Betas
    • Evernote API Discussion
  • FAQ's: Best Answers
    • FAQ's: Best Answers
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Web Client
    • Evernote Product Suite
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote Business
    • Evernote for Android
    • Evernote for iOS
    • Evernote for Mac
    • Evernote for Windows
    • Evernote Web Client
    • Evernote Product Suite
  • Evernote Forum Archives
    • Using Evernote
    • General Discussion Archive
    • Product Archives
  • Web Clipper***
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Discussions in Spanish
    • Korean Discussions
    • Traditional Chinese Discussions

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 761 results

  1. (already made a ticket...) i'm getting some trouble with web clipper : some spaces characters are missing in capture. Url original : http://www.courrierinternational.com/article/2013/11/12/la-france-cible-d-un-complot?page=all Capture in Evernote : here ( https://www.evernote.com/shard/s31/sh/0b14ea00-cb02-47c8-98b3-23742f0b9d19/c393056903ac2307c67c4067f55b3cf6 ) Skitch-Capture on my computer of Original Page in Chrome Browser showing how words aren-t attached : here ( https://www.evernote.com/shard/s31/sh/0af63a8c-895e-4bc3-a1dd-26afeb0f7e24/23e9a1b29b08e989e255627f20600cdc ) Skitch-Capture on my computer of Evernote Capture in Evernote on my computer : here ( https://www.evernote.com/shard/s31/sh/75d704e9-e030-4d4b-b32c-45367964d8fc/6ae27276b61db04fb246ecb2560e4158 ).
  2. Hello, After extensive testing this morning with a triple setup of windows client, web version and iOS version I've finally managed to find one of the annoying bugs that is causing my reminder searches to fail. My apologies if this is known behaviour, but I have not found any such evidence when looking around. The bug is that the windows version cannot correctly "clear reminders". The effect when clearing a reminder on the windows client is exactly the same as completing the reminder, ie it gets a "reminderdonetime" and still keeps its "reminderorder". This of course means that all searches with those two parameters will yield an erroneous result when there are cleared reminders. This conclusion is based on the (in my opinion expected) behaviour of web and ios, where "clear reminder" really clears everything about that reminder (and does not set a "reminderdonetime"). One odd thing about this is that this behaviour does not seem to sync to the other platforms. A "cleared" reminder on windows that is misbehaving there will still be synced and picked up as a correctly cleared reminder on the other platforms. I've tested this on the latest stable build as well as on the latest beta (5.1.0.1869) with identical results. Greetings, Martin
  3. I have 28,000 notes. According to Evernote, 7896 notes were clipped from websites (using the following search term): source:web.clip The search term description: "Matches notes that were clipped from a web page using an Evernote Web Clipper" What is surprising is the huge number of web-clipped notes that don't satisfy the search term. Thousands more of my notes were in fact captured from websites with Evernote Clearly, but not found by the search term.
  4. There appears to be a bug in Searching for Attachments in EN Mac 3.2.0 Beta 2. When I use the UI to search for attachments (Attributes > Contains > Attachments) it returns 152 Notes. When I use the Search expression "resource:application/pdf" it returns 250 Notes. How can this be? Prior to both searches I clicked on "All Notes" to ensure that no other filters were active. EDIT: This appears to be a general Search engine issue. I get the same results when I search using the EN Web client.
  5. I am having problems with the Evernote menu icon in Mavericks when using two monitors 1. The screen snapshot only works within one monitor 2. In Mavericks the menubar appears in each monitor. After clicking in one monitor the icon, later clicks in the second monitor renders the menu in the other monitor again. The offset seems to be caused because one of my monitors in landscape and the other in portrait mode.
  6. Hello, I use Evernote for school, so I'm a little panicked about this. I was looking at my screen ad I saw that there were two copies of my assignment notebook. I decided to delete one and, as a result of what was clearly a bug, it deleted my entire assignment book with the extensive list of what I had due for the next couple of days. If anyone has a solution, please tell me! I really need to have that back. Thanks so much for reading through this. Nick
  7. Does this happen to anyone else? When I hit enter the font size jumps to 16. It's pretty annoying. I'll survive but my feeling get hurt a little. http://screencast.com/t/xfag7SqWgeD8
  8. Back on Evernote for iOS version 5, we used to be able to a quick search within a tag by selecting the tag tab from the home screen, selecting tag from the tag list, and then tapping on the little magnifying glass to do the search. Now, in version 7.1, it seems that when I do that EN is searching across all my notes and not just in the notes that have that specific tag. Can anybody else confirm this and agree that it should work the way I think it should. (BTW: Yes, I do know you can still do tag:keyword searches, but that's a pain to type out.) -George
  9. I had not updated Evernote in a while, basically because I haven't used recently. However, last week I updated my operating system (to Maverisks) and installed all pending updates to applications, including Evernote. Now I can't sync! And the worst part is that I completely reorganized my stack of notes, created new ones, deleted old ones and basically did a cleanning job that is now letting me use Evernote again. I've heard that I should try reinstalling the app, but I don't want to loose all the changes that I already did to my data, and I don't want to loose the new data that I already wrote. The following is the fragment of the Activity Log that describes the error that I'm having when I try to sync: 2013-10-29 14:26:51 sync [ENSyncEngine] DEBUG: -[ENSyncEngine backgroundSync] -- noteStore: https://www.evernote.com/shard/(null)/notestore2013-10-29 14:26:51 sync [ENSyncEngine] INFO: Contacting Evernote server...2013-10-29 14:26:51 sync [ENSyncEngine] INFO: current update count: 19122013-10-29 14:26:51 sync [ENSyncEngine] INFO: session count: 452013-10-29 14:26:52 sync [ENSyncEngine] ERROR: Sync exception: TTransportException: Bad response from HTTP server: 4042013-10-29 14:26:52 sync [ENSyncEngine] ERROR: ( 0 CoreFoundation 0x00007fff8b6b241c __exceptionPreprocess + 172 1 libobjc.A.dylib 0x00007fff82937e75 objc_exception_throw + 43 2 Evernote 0x000000010006550e Evernote + 414990 3 Evernote 0x00000001002f870a Evernote + 3114762 4 Evernote 0x0000000100104c1e Evernote + 1068062 5 Evernote 0x0000000100119865 Evernote + 1153125 6 Evernote 0x000000010015cd24 Evernote + 1428772 7 Foundation 0x00007fff842f070b __NSThread__main__ + 1318 8 libsystem_pthread.dylib 0x00007fff8394c899 _pthread_body + 138 9 libsystem_pthread.dylib 0x00007fff8394c72a _pthread_struct_init + 0 10 libsystem_pthread.dylib 0x00007fff83950fc9 thread_start + 13)2013-10-29 14:26:52 sync [ENSyncEngine] INFO: Sync complete.
  10. I love the idea of Evernote, features.... but it find it slow. In the same time, i add notes, it does slower and time. With lots of notes, it need much powerful computer. And we can forgot the use with iphone and ipad.
  11. This bug happens when you are using multiple monitors with Evernote in fullscreen. If you are active on the primary display and evernote is open in fullscreen on the secondary display and you were previously editing a note the blinking cursor remains there. This can be misleading to the user where the user believes they are active on Evernote on the secondary display when they are not. eg. A user is using Evernote (in fullscreen) on one display and using Safari on the other. When the user goes to edit the note the typing will actually be happening on the safari window and not Evernote like the user may think. This is just throwing me off thought I would let you know.
  12. It’s my first post here… H E L L O But i have a big Problem. Since a few days i cannot create new notes anymore. Nothing works, not the keyboardshortcut nor the "New Note in XXX" Button. If i click on it, it just stays pressed. Im using the mac client (I changed from the most recent AppStore-version to the most recent downloadable client, up to the latest beta all by myself — the bug persisted in all versions) on OSX 10.8.5. Web-Login, editing, syncing … I think everything works — except for the creation of new notes. I already contacted the support, but they push me trough all these standard procedures. So i hoped that maybe i would get my answers here faster… Did anyone of you experience or solve the same problem? cheers, rielc
  13. I'm using Windows version 5.0.2.1392 (269392) and am wasting a lot of time as - almost - every time I log in to an account the shortcuts I placed last time in the shortcut menu, have disappeared. As I use several accounts this might have something to do with account switching which I do via the debug menu.
  14. On one hand I hope I am not rehashing something that is being discussed in other threads ... On another I can't imagine others are not going nuts too by this. I don't ever remember exactly what the old GUI looked like - but I am sure when I was in a Notebook and I started searching is searched INSIDE that SPECIFIC notebook. Now since I went to evernote 5 - I pick a notebook but when I type in my search terms - it resets and searches everywhere ... and then AFTER the search I need to go back and go into the Notebook I want. Am I missing something obvious? why not in the middle section (where I have my notebook contents) have a search bar for the sub search only in that Notebook . I know I can add search terms that will limit to specific notebooks but that is not how I like to work .... Thoughts? old topic? and I nuts? Thanks Allen
  15. Sometimes when i move a note to another notebook, it stay displayed in the original notebook... You can see it on the screen capture : A note that should be in notebook "voitures" is in notebook "A Trier". https://www.evernote.com/shard/s31/sh/16254a80-a6b6-415c-8afa-f6e89b770669/e526d54a996e0278e636ec3f6b758b8f
  16. I created a search on Evernote for Windows that results in 49 notes. However, on the iphone, the search only shows 3 notes, none of which actually match the criteria. Any idea what might be the problem? Does search not work the same on IOS as on the desktop? The actual search syntax is "notebook:"Holding Tank" created:week-2 -tag:qb"
  17. How I added a link before : Typing my textHighlightingCTRL+K (or add link)paste my linkNow that does not work anymore on version 5.0.2.1392 (269392) public Can you confirm ? [updated : It was not a bug, the interface is confusing, I thought the title was the text]
  18. Just crashed again. This started back in 4.6.3. It only happens when you open the note in a new window, then use the Notebook dropdown to move the notebook. It can be between 2 personal notebooks, 2 business notebooks, or 1 business, 1 personal, either direction. It wipes out the sync log on crash. I sent a crash/error report, and the text in the body of my message is below so you can more easily find it.
  19. The first time I entered a tag for the category 'STORM', an acronym for a new microscope technique, I mis-capitalized it and entered sTORM. Since caps are an important part of tagging (at least as I understand it) I deleted it and tried to enter STORM instead, but every time I do that Evernote tries to auto-complete sTORM for me, and entering any other type of capitalization does not 'take'. The word just disappears when I press enter. Any ideas?
  20. First, I do love the new look and feel. I was never a fan of the stacked tabs (or whatever you might call them) in the previous version; they felt too contrived. When I first launched the new Evernote app and was prompted for my passcode, I realized I had wanted to do something else first, so I hit the home button without entering my passcode. Then, indecisive me decided that no, it could wait, so I fired up Evernote again. I was also curious to see the new iOS7 lock screen-like passcode interface in Evernote. But I was not prompted for my passcode! I have the passcode set to be required after 5 minutes. If changed to "Immediately," this doesn't seem to occur. However, I have reproduced the problem with both the "After 1 minute" and "After 5 minutes" options. To reproduce: with passcode enabled and "After 1 minute" selected, if I leave Evernote, wait one minute, then launch Evernote, I am prompted for the passcode. If I hit the Home button on the phone without entering my passcode, and then launch Evernote again, I am on the new "home" screen in Evernote, with Shortcuts, Notes, Notebooks, etc... without being prompted for my passcode. This seems like a pretty major problem, making whatever real-world protection the passcode offers fairly useless. Otherwise, I really do like the new look and usability better than the last.
  21. Hello guys, I have a problem that I think is a bug that I wonder if some of you can reproduce. Basically, any text between a single digit and the word "av" is automatically styled by the EN app as a link. If the note is viewed on the desktop app there is not persistent blueness. I append the bug report that I sent to Evernote support. Bug Report Some specific sequences of text is automatically colored blue by Evernote Versions iOS 7 Evernote Premium account Apple IPad 4 Bug Description When typing text in the Evernote app it sometimes happens that a section of the text is automatically colored blue and underlined. Specifically, any text that is between the a digit and the two characters “av” is automatically changed by the Evernote app into blue and underlined font. Steps to Reproduce Open the latest version of the Evernote app on an IPad 4 running iOS 7. Open a new document by pressing the + button. Type “1 hello av” and the Return key. (Don’t type the citation characters) Wait for about 2 seconds. Actual Behavior The text “1 hello av” is changed from the normal black font into a blue underlined font. Expected Behavior That the text is still the normal black font.
  22. I haven`'t been able to use Evernote on Windows (i.e. at work) for a while, since the well-known botched update that send the installer looking for Evernote.msi in some random directory. Since most of my EN use is on the Mac (at home), I have been delaying trying to fix this, hoping that a few versions down the road there would be a fixed installer already. Now, before installing 5.0.2, which I just downloaded, I tried to remove two versions which were already on the Add/remove programs panel of Windows 7, 4.6.something and 4.5.7. The former went away, but the latter refused to. An the installer for 5.0.2, first tries to remove 4.5.7. This is very annoying. I expect to be yapping away on forums for some innovative open source plaything, but I also expect some things to work transparently. I've already stopped recommending Evernote because of the shoddiness of its Windows client (despite its wonderful Mac client...) -- is there something simple that can be done to get 4.5.7 out of this system and 5.0.2 working?
  23. [bug]Closing a note window causes all other evernote windows(main too) to close. The windows close and evernote is minimized to the task tray. This bug has started occuring in evernote 5. Other user jkim too posted it, but in the general discussion forum. http://discussion.evernote.com/topic/43488-bug-closing-a-note-window-causes-all-other-evernote-windows-to-close/#entry231257 Please help.
  24. I have had major issues with the search feature of evernote in both the windows and web clients. I have the newest version of the windows client. Evernote prides itself in the ability to search, but it appears as though it is not working. This is making it very challenging for me to be productive. Has anyone else experienced this? If so, any advice? Thanks. Link to images: https://drive.google.com/folderview?id=0B9KreswXjNIYeUpTX1RtVzZySWc&usp=sharing
  25. Hi, This is reproduceable - for certain notes, when I open them in separate windows and (after editing or no edits) when I close that one note window, it will automatically close all other Evernote note windows as well as the Evernote main program window. This is not convenient when a user has multiple note windows open and want them to remain open. Thank you Evernote Windows team. Below are the relevant (not very informative) log entries between each instance of this occurrence. Is it that the app is crashing each time this happens? ================ Log opened on 2013/10/02 16:04:17 (UTC-7:00) 16:04:17 [8516] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 16:04:17 [8516] Client info: Evernote Windows/261696; Windows/6.2.9200; 16:04:17 [8516] Bootstrap info: Evernote (loadedLastUsed) 16:04:17 [8516] Bootstrap info: Evernote (loadedDatabase) 16:04:17 [8516] Opened database: D:\Data\Evernote\Databases\lc1207h.exb (1.2GB Fixed) Log opened on 2013/10/02 16:08:10 (UTC-7:00) 16:08:10 [9424] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 16:08:10 [9424] Client info: Evernote Windows/261696; Windows/6.2.9200; 16:08:10 [9424] Bootstrap info: Evernote (loadedLastUsed) 16:08:10 [9424] Bootstrap info: Evernote (loadedDatabase) 16:08:10 [9424] Opened database: D:\Data\Evernote\Databases\lc1207h.exb (1.2GB Fixed) Log opened on 2013/10/02 16:09:15 (UTC-7:00) 16:09:15 [3464] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 16:09:15 [3464] Client info: Evernote Windows/261696; Windows/6.2.9200; 16:09:15 [3464] Bootstrap info: Evernote (loadedLastUsed) 16:09:16 [3464] Bootstrap info: Evernote (loadedDatabase) 16:09:16 [3464] Opened database: D:\Data\Evernote\Databases\lc1207h.exb (1.2GB Fixed) Log opened on 2013/10/02 16:09:59 (UTC-7:00) 16:09:59 [11012] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 16:09:59 [11012] Client info: Evernote Windows/261696; Windows/6.2.9200; 16:09:59 [11012] Bootstrap info: Evernote (loadedLastUsed) 16:10:00 [11012] Bootstrap info: Evernote (loadedDatabase) 16:10:00 [11012] Opened database: D:\Data\Evernote\Databases\lc1207h.exb (1.2GB Fixed)
×
×
  • Create New...